Problem mit Hydraulik

Diskutiere Problem mit Hydraulik im Forum D06-Serie im Bereich Deutz / Deutz-Fahr Schlepper - Servus haben einen D4006 mit Hydraulischen Mähwerk. So nun wollte ich nen Kipperanschluss dranhaben. Also besorgte ich mir ein gebrauchtes...
D

deutz4006S

Beiträge
54
Likes
0
Servus

haben einen D4006 mit Hydraulischen Mähwerk.
So nun wollte ich nen Kipperanschluss dranhaben. Also besorgte ich mir ein gebrauchtes Steuergerät EW und baute es ein. Nun habe ich das Problem das die Heckhydraulik keine Power mehr hat.
So nun meine Frage: Hat einer vielleicht schonmal das gleiche Problem gehabt? Oder hat evtl. einer auch von euch ein hydr. Mähwerk mit Zusatzsteuergerät?


mfg
tobias
 
Ö

Ölhand

Guest
Hallo Tobias,
was für ein Steuergerät hast du denn verbaut? Miss mal den Druck der Hydraulik. Es hört sich so an, daß das DBV des Steuergerätes zu niedrig steht.
Gruß, Achim
 
D

deutz4006S

Threadstarter
Beiträge
54
Likes
0
hallo

also es handelt sich um ein einfachwirkendes Steuergerät das ist fakt. Oben steht ne 2 drauf.
Habe zwei Stück gebraucht in ebay erstanden. Von der Farbe her denke sie sind aus der DX-Serie.

Hydraulik hebt ja aber halt nur bei Vollgas und deshalb dachte ich das die Pumpe das zeitliche gesegnet hat.

Hatte gestern die Hydraulikpumpe gewechselt, da die alte nicht mehr den nötigen Druck herbrachte. Das wurde in der BayWa festgestellt.

Was ist das DBV? Druckbeibassventil ??? Wo stellt man das ein?


mfg
tobias
 
Ö

Ölhand

Guest
Hallo,
DBV= Druckbegrenzungsventil.
Hebt deine Hydraulik denn jetzt wieder? Und wieviel Druck hat die Anlage denn jetzt? Wenn die Steuergeräte vom DX wären würden sie nicht passen.
Gruß, Achim
 
D

deutz4006S

Threadstarter
Beiträge
54
Likes
0
Hi

Äh, ich dachte der Dx und 06er Serie sind gleich?? Mir wurde es verkauft da es für den Deutz D06-Serie und für den Same pasend ist.

Ist ja wurscht denn von den Befestigungen her passt es ja und öl kommt auch aus dem Anschluss vom Steuergerät raus. Leider hatte ich keine Möglichkeit den Kipperanschluss zu überprüfen.

Ja die Hydraulik hebt jetzt schon wieder aber nicht sehr Kraftvoll und auch ziemlich langsam. Als ob er zu wenig Öl bekommt. Mit der neuen Pumpe ist es a bissi besser geworden. Ohne Last hub die Hydraulik schon aber langsamer als sonst und als ich unseren Spalter dranhängen wollte wars vorbei, da ging nix mehr.

Wenn ich Vollgas geb hebt er jetzt wenigstens unseren Pflug aber wie gesagt halt langsam und kraftlos.

Achja das hydr. Mähwerk funktioniert 1a und es hebt auch ganz normal.

Hatte mittlerweile mal mitbekommen das es Steuergeräte gibt wo man die Reihenfolge zum einbauen nicht vertauschen darf. Liegts vielleicht daran?
 
Ö

Ölhand

Guest
Hallo Tobias,
die Reihenfolge der Deutz Steuergeräte ist eigentlich egal. War denn vorher gar kein Zusatzsteuergerät verbaut? Und miss auf jeden fall den Druck, der ist sehr wichtig!
Ein paar Photo`s der ganzen Sache würde vielleicht auch helfen, bei Ebay weiß man nie....
Gruß, Achim
 
D

deutz4006S

Threadstarter
Beiträge
54
Likes
0
Hi

also fotos kann ich erst Montags machen.

Vom Werk aus war es so das sich nur das Steuergerät fürs Mörtl Mähwerk am "Hydraulikblock" befand. Nun hatte ich das Zusatzsteuergerät zwischen den "Hydraulikblock" und dem Steuergerät fürs Mähwerk eingebaut. Das Steuergerät fürs Mähwerk ist ein Endsteuergerät. Das neue Steuergerät ist ein Zwischeneinbausteuergerät also mit Durchgangsbohrungen.

Habe nur längere Schrauben und je 3 neue O-Ringe eingebaut.

Das komische ist aber das die Matz ja hebt wenn man Vollgas gibt. Achja Öl ist genug drin und die Hydraulik pfeift auch nicht.

Habe schon zig Steuergeräte umgebaut u.a. auch von Deutz,Fendt,Cormick aber noch nie solche Probleme gehabt.

Vielleicht wäre es doch mal sinnvoll mein anderes einzubauen oder das ganze in Orginalzustand zurück zuversetzten um zu sehen ob die Hydraulik so doch wieder geht???!

Hatte von der Regelhydraulik die Feder mal weggeschraubt (Befestigung vom Oberlenker) um eine Eisenplatte für den Hydarulikanschluss anzubringen. Kann das was ausgemacht haben??


achja vergelt`s Gott für deine Bemühungen bisher

mfg
tobias
 
D 6206 er

D 6206 er

Moderator
Beiträge
4.723
Likes
207
Hallo,

die DX Steuergeräte passen nicht bei der 06er Serie.

Wenn Du die Regelfeder abmontiert hast und dann eine Metallplatte dazwischengesetzt hast, dann stimmen die Druck- und Zugwege der Feder nicht mehr. Dann dürfte zumindest die Zugkraftregellung nicht mehr richtig funktionieren und die Hydraulik würde dann u.U. nicht mehr ausheben. Aber wie gesagt - bei der Zugkraftregellung.

Gruß Elmar
 
D

deutz4006S

Threadstarter
Beiträge
54
Likes
0
Hallo

also hab mich mal erkundigt vom neuen DX und 06 und 07er Serie sind die Steuergeräte laut eines Online Verkäufers gleich.

Das mit der Regelfeder trift bei mir nicht zu denn ich habe die Platte unter dem Schraubenkopf auf der Feder befestigt, so ist die Zugkraftregelung nicht beeinflusst.

Aber mein Muckerla läuft wieder so wie er soll.

Hatte das Steuergerät ausgebaut und dann schaute ich es mir mal genauer an -hätt ich Depp vorher machen sollen-. Da viel mir auf das 2 Kanäle über einen Bypass Verbindung haben. Also muss sich das um Endsteuergerät ohne Deckel handeln.
Baute dann natürlich gleich das andere ein und es Funktionierte einwandfrei, hat sogar unseren Rabe 3-Scharwendepflug hochgehoben (mehr den Bulldog als den Pflug).

Nochmals danke an alle die sich meinem Problem angenommen haben.

mfg
tobias
 
Ö

Ölhand

Guest
Hallo Tobias,
da hat dir der online verkäufer was falsches erzählt.
DX neu und 06 passt nicht. Nur die alten DX (DX85,90usw) passen mit den 06er Geräten. Ab DX80,86 92 usw. passen sie definitiv nicht. DX und 07C passt untereinander aber 07C und 07 passt wieder nicht untereinander.
Und das mit dem Bypass habe ich nicht verstanden. Stell bitte mal ein Photo ein, ich vermute, das da was nicht stimmt. Auch das mit dem Endgerät ohne/mit Deckel kenne ich nicht. Es gibt nur Zwischenbaugeräte und Endgeräte. Diese Endgeräte haben aber keinen Deckel sondern sind auf der rechten Seite fest geschlossen.
Gruß, Achim
 
Zuletzt bearbeitet:
Ö

Ölhand

Guest
Hallo,
da steht aber auch: DX bis zur großen Glastür. Und das sind die alten DX oder die erste Baureihe. Bei den neueren DX passen die deffinitiv nicht. Und 07 ist auch richtig, aber im 07C passen die deffinitiv auch nicht.
Gruß, Achim
 
Thema: Problem mit Hydraulik

Ähnliche Themen

D 5505 Reinigung von Hydraulikleitungen

Deutz 6206 Hydraulische Gerätebetätigung Granit Steuergerät Frontlader sinkt bei Kreuzsteuerung

Bosch Hydraulik HY/BO; Bosch Hydrauliksteuergerät HY/SEC und Bosch Hydraulikölpumpe HY/ZE 16 CR 12

Kraftheber hebt unter Last nicht D4005

D 40.2 (D 40 L) Frontladerumbau

Oben