Lichtmaschine Deutz D40.1s lädt nicht

Diskutiere Lichtmaschine Deutz D40.1s lädt nicht im Forum Elektrik im Bereich Allgemeine technische Fragen - Hallo zusammen, vorab - ich habe schon versucht im Forum einiges zu erfahren, aber leider bin ich irgendwie nicht ganz glücklich mit den Infos...
F

Felix.H

Beiträge
19
Likes
17
Hallo zusammen,

vorab - ich habe schon versucht im Forum einiges zu erfahren, aber leider bin ich irgendwie nicht ganz glücklich mit den Infos.

Folgendes Problem habe ich:
Die Gleichstromlichtmaschine meines D40.1s (F3L712) läuft aktuell nicht. Ich habe die Maschine ausgebaut und die Kohlen kontrolliert und wieder alles zusammengebaut, nachdem ich es für gut befunden hatte.
Danach war alles so wie es soll - die Ladekontrollleuchte ging aus bei höheren Drehzahlen und die Batterie wurde geladen.
Nach ein paar Betriebsstunden ist die Kontrolleuchte wieder dauerhaft angeblieben, unabhängig von der Drehzahl.

Ich kann mir eigentlich nicht vorstellen, dass es jetzt am Generator liegt, vielleicht ist es der Regler?
Könnt ihr mir sagen, wie ich am sinnvollsten die Funktionstüchtigkeit des Reglers überprüfe?

Ich werde nachher vielleicht noch mal den Generator ausbauen und ihn mir anschauen.
Das Gerät hat wahrscheinlich schon die letzten 20 Jahre keinen Strom mehr gemacht.

Ich habe schon überlegt testweise einen neuen Regler einzubauen, aber festgestellt, dass diese ja nicht wirklich günstig sind.
Für den Preis bekommt man schon eine Drehstromlichtmaschine, die die ganzen Probleme ja wohl nicht haben soll.
Allerdings habe ich gelesen, dass beim F3L712 die Blechverkleidung bearbeitet werden muss.

Hier Lichtmaschine D40 S(F3L712) - Elektrik - Deutz Forum
wurde geschrieben, dass die "Deutz Lichtmaschine" ohne Modifikationen eingebaut werden kann (Post 6 im Artikel).
Leider finde ich da keine Bestätigung zu und wollte mich hier mal umhören, ob das wirklich der Fall ist.

Dann wäre das die günstigere und wohl auch sinnvollere Umbauvariante.

Danke euch schon mal und beste Grüße!
Felix
 
Petermitndeutz

Petermitndeutz

Beiträge
110
Likes
8
Servus,

Wahrscheinlich ist die Wicklung hinüber oder der Keilriemen rutscht,..
Wie viel Spannung brignt die LiMa an der Batterie?

Gruß
Peter
 
Petermitndeutz

Petermitndeutz

Beiträge
110
Likes
8
Nach ein paar Betriebsstunden ist die Kontrolleuchte wieder dauerhaft angeblieben, unabhängig von der Drehzahl.
Eindeutig was am Regler, man kann die reparieren hat mein Alter Herr mal gemacht ist gar nicht so wild aber ziemliches gefrickel!
Ansonsten bleibt nix anderes übrig der muss neu.
 
D

Demian

Beiträge
1.054
Likes
235
Hallo Felix,
die Lima lässt sich im eingebautem Zustand prüfen und bei Funktion auch der Regler.
Lima abklemmen und Motor mit erhöhtem Standgas laufen lassen. An der Lima D+ muss ca. 1V gemessen werden und wird jetzt Lima DF mit Masse verbunden, muss die Spannung schlagartig steigen.(können auch 16-18V sein)
Am Regler kann man prüfen ob der DF Anschluss mit Masse eine Verbindung hat.(Regler mit Gummifüssen müssen ein Massekabel haben)
Der Umbau auf Drehstrom ist Technisch und Finanziell sinnvoll, aber dazu muss die Lima eingepasst werden.
Gruß Demian
 
F

Felix.H

Threadstarter
Beiträge
19
Likes
17
Hallo Demian,
Ich habe das so ausprobiert, wie du meintest.
Alle Leitungen ab und den Trecker im erhöhten Leerlauf drehen lassen: D+ liefert etwa 0,5 V.
Wenn ich jetzt DF mit Masse verbinde, dann steigt D+, aber leider nur auf etwa 1,5 V.

Heißt das, dass die Lima hinüber ist?

Danke euch auf jeden Fall für die Antworten!

Beste Grüße

Felix
 
D

Demian

Beiträge
1.054
Likes
235
Hallo Felix,
die Werte sind eindeutig zu gering, so das der Fehler in der Lima zu suchen ist.
An der ausgebauten Lima kann mit dem Ohmmeter gemessen werden:
DF nach D+ ca. 4 Ohm.
D+ nach Masse (Gehäuse) ca. 2 Ohm.(Anker langsam drehen, ob der Wert bleibt)
Diese Werte sind zwar nicht zwingend aussagefähig, aber wenn sie nicht eingehalten werden, ist der Fehler gefunden.(eventuell Bilder von der zerlegten Lima einstellen)
Gruß Demian
 
F

Felix.H

Threadstarter
Beiträge
19
Likes
17
Hallo Demian,
DF nach D+ sind 5,4 Ohm.
D+ nach Masse sind 1,7 Ohm. Beim Drehen des Ankers blieb der Widerstand annähernd gleich (+-0,5 Ohm).
ich habe auch mal eine Batterie an D+ und DF/D- angeschlossen und siehe da die Lima dreht sich.
Ich wollte sie jetzt nicht noch aufschrauben, sie macht ja eigentlich einen recht funktionalen Eindruck. Meinst du ich sollte trotzdem mal reinschauen?

Viellicht liegt es ja auch an den Leitungen zum Regler. Die klingle ich am Wochenende alle mal durch.

Beste Grüße
Felix
 
D

Demian

Beiträge
1.054
Likes
235
Hallo Felix,
5,4 Ohm von D+ nach DF ist zu viel, wobei ich mir Gedanken mache, wodurch der Widerstand höher werden kann.
1,7 Ohm von D+ nach Masse wäre annehmbar, wobei eine erzeugte Spannung von 0,5V nicht gerade prickelnd ist.
Beim laufen lassen als Motor:
Gehäuse mit Minus verbinden und auf D+ Plus geben, der Anker dreht kraftlos und schneller werdend. Jetzt zusätzlich DF mit Minus verbinden, worauf der Anker kraftvoll und mit konstanter Drehzahl laufen sollte.
Das Prüfen als Motor ist trotzdem keine Garant für eine Funktion, da der Lima nahezu endlose Energie zugeführt wird und als Lima muss sie sich selber von 0 aufbauen, woran Deine scheitert.
Die Verbindung von der Lima zum Regler ist erstmal unwichtig, da sie beim Testlauf voll erregt wurde und es nicht geschafft hat eine brauchbare Leistung abzugeben.
Ein öffnen der Lima ist unausweichlich, da sie nicht in der Lage ist sich selbständig zu erregen und da sie ja ein paar Stunden geladen hat, kann sich das Innenleben verändert haben.
Gruß Demian
 
F

Felix.H

Threadstarter
Beiträge
19
Likes
17
Hallo zusammen.
Hier mal die Bilder von Innen, wie ich sie vorgefunden habe.
Ich habe jetzt alles einmal sauber gemacht und das Lager neu gefettet. Grundsätzlich sieht das sonst eigentlich ganz gut aus und ich kann jetzt nichts verbranntes oder so sehen?
Gibt es was, was ich dringend beachten sollte?

edit: „kann’s vielleicht auch daran liegen, dass die Kohlen ein bisschen fett dran hatten und deshalb der Kontakt zum Anker nicht mehr gut war? Ich habe die jetzt auf jeden Fall gereinigt.“


EC301BD4-A23F-4178-8008-06ADCC2DC2BA.jpegFA00880F-E21A-4EAF-AB49-8DEA1301A620.jpegD2B4E5CF-CD3E-41B5-8EF6-82C0C504506E.jpeg
 
D

Demian

Beiträge
1.054
Likes
235
Hallo Felix,
da hast Du ja eine Rarität ausgegraben, habe gerade nicht an sie gedacht und meine Ohm angaben können vergessen werden.
Der Anker gefällt mir aber nicht, der war schon mal heiß und eventuell kann man Zinnspritzer an der Innenseite des Gehäuses auf höhe des Kollektors feststellen.
Da ein überhitzen des Ankers vom Regler verhindert werden soll, könnte der auch noch defekt sein, was in den Kosten eingeplant werden müsste.
Fett an den Kohlen ist zwar hinderlich, aber da die Lima als Motor läuft sollte das kein Problem sein.
Wichtig ist das die Lima mit Minus auf DF volle Leistung erbringen muss, was bei Deiner nicht passiert, so das ein Fehler in der Lima vorhanden ist.
Gruß Demian
 
Thema: Lichtmaschine Deutz D40.1s lädt nicht

Ähnliche Themen

D3005 Umbau auf Drehstromlichtmaschine - welche Lichtmaschine lässt sich am einfachsten einbauen?

Oben