Deutz Agrostar 6.31

Diskutiere Deutz Agrostar 6.31 im Forum Identifizierung im Bereich Sonstiges - Hallo zusammen Ich habe ein paar fragen bezüglich meinem Agrostar 6.31 Es leuchtet dauerhaft die grüne leuchte der Differenzialsperre Gibt es...
D

deutz8006_1972

Beiträge
16
Likes
0
Hallo zusammen

Ich habe ein paar fragen bezüglich meinem Agrostar 6.31

Es leuchtet dauerhaft die grüne leuchte der Differenzialsperre
Gibt es irgendwo einen Sensor der evtl defekt sein könnte ?

Zudem funktioniert die EHR nicht
Habe jetzt ein Bedienteil eines 6.30 günstig erstanden. Ist diese kompatibel mit dem 6.31 da ich im Original bedienteil 3 kleine Regelräder und 1 Knopf habe und beim 6.30 habe ich 4 regelräder und keinen Knopf

Den Schalter habe zur Betätigung habe ich durchgemessen und sollte funktionieren
Im Moment habe ich auch noch ein problem mit dem steckverbinder der die EHR mit der kabine verbinet und ich das bedienteil des 6.30 nocht testen kann würde aber vorab gerne wissen ob es überhaupt gehen würde

Ich hoffe mir kann hier jemand helfen
MfG
 
Deutz8006Lukas

Deutz8006Lukas

Beiträge
1.684
Likes
288
Hallo Marlon,

Zum ersten Problem:
Die Differentialsperre wird über eine Kolben/Zylindereinheit betätigt und über ein Magnetventil angesteuert.
Dieser kleine Kolben sitzt rechts etwas unter den Steuergeräten in seinem Zylindergehäuse. So nenne ich es mal.
Wenn der Kolben mit Öldruck durch das Magnetventil betätigt wird, bewegt sich die Schaltgabel axial und betätigt somit die Schaltmuffe.
Die ganze Mechanik wird ja nun seitlich verschoben und betätigt einen Stifttaster, dieser sitzt in Fahrtrichtung links am Getriebe in gleicher Flucht wie der Steuerkolben auf der rechten Seite. Dieser Stifttaster meldet dem Infocenter, dass die Sperre betätigt ist. Es kommt bei den Agrostars öfters mal vor, dass die Sperre z.B. nach Betätigung des Bremspedales trotzdem weiter aktiv bleibt und das Infocenter weiterhin die Diff-Lampe anzeigt. Das liegt meistens an "klemmender Mechanik", der Kolben kommt nicht in seine Grundposition zurück. Dann hilft es meistens kurz anzufahren und mit Ruck in die Bremse zu treten, eventuell auch kurz mehrmals hintereinander. Dann sollte das Lämpchen eigentlich ausgehen. Wichtig ist, solange die Leuchte noch leuchtet, nur geradeaus zu fahren, da die Sperre sehr wahrscheinlich noch betätigt ist! Andernfalls liegt ein Fehler in der elek. Ansteuerung vor, z.B. Magnetventil bleibt dauerhaft betätigt und steuert Öl durch. Das kann man aber einfach nachmessen, mittels Multimeter.

Zur EHR kann ich dir leiders nichts sagen, ich besitze die MHR.
Laut E-T- Katalog sind die Betätigungen der EHR beim 6.30 und 6.31 zumindest lt. Teilenummer gleich.

Im Anhang Bilder der mech. Betätigung der Differentialsperre am Agrostar.

Solltest du zu einem Ergebnis gekommen sein, teile es uns bitte mit! :)

MfG.
Lukas
 

Anhänge

  • IMG_9116.JPG
    IMG_9116.JPG
    1,5 MB · Aufrufe: 238
  • Diff.png
    Diff.png
    49,4 KB · Aufrufe: 251
Zuletzt bearbeitet:
D

deutz8006_1972

Threadstarter
Beiträge
16
Likes
0
Bin gestern nach deiner Nachricht direkt in die Werkstatt gegangen und angefangen mit der Fehler suche

Habe den schalter ausgebaut und durchgemessen und funktioniert auch .
Habe dann den Kolben Abgebaut und konnte dann mit druck auf die "achse" die sich axial verschiebt auch feststellen das die leichtgängig ist und durch messen mit dem Messschieber auch feststellen das sie auch in die "ruhestellung" bzw endlage im Kolben erreicht.
Deshalb gehe ich davon aus das die Differenzialsperre nicht geschaltet ist und trotzdem leuchtet die Grüne Kontrolllanpe im Kombiinstrument.
Habe gerade mal den stecker vom schalter abgezogen und die Kontrollleuchte leuchtet immer noch. Denke das Problem liegt im Kombiinstrument.
Das was mich trotz alle dem stutzig mach ist das ich die Radnarbe trotzdem nicht drehen kann selbst nicht mit einem Kantholz als verlägerung an den Radbolzen.
Habe dann mal den Agrostar gestartet um eine eventuelle Verbindung zum Allrad auszuschließen aber auch dann drehte sich nix ... nun weis ich auch nicht mehr weiter
 
Deutz8006Lukas

Deutz8006Lukas

Beiträge
1.684
Likes
288
Guten Abend,

Der Schalter schaltet in Normalfall Masse. Möglicherweise ist das Aderkabel welches auf die Steckzunge des Schalters am Getriebe geht irgendwo durchgescheuert und liegt auf Masse, kannst ja mal auf mögliche Verbindung zur Fahrzeugmasse prüfen.

Wenn das Magnetventil sicher nicht geschaltet hat (Stecker von der Magnetspule abziehen,Relais ziehen) und somit kein Ölfluss stattfinden kann, die "Verstellwelle" inkl. Schaltgabel sich störungsfrei und ohne zu Blockieren in die Grundstellung setzt, liegt der Fehler vermutlich irgendwo in der Elektrik.

--> Kabel vom Schalter zum Infocenter, Massefrei wenn abgezogen? Das Kabel geht vom Schalter am Getriebe auf den Rundstecker Getriebe, Pin "H, von da auf den Rundstecker Fußboden Pin "Y" und von dort aus zum Infocenter Stecker 7, PIN 4 (J7-4).

-->Relais zum Einschalten der Diff.Sperre probehalber mal abziehen, dieses Relais findest du im Sicherungskasten, sollte beschriftet sein ( Deckel ).
Leuchtet die Lampe dann immer noch?

--> Es gibt noch ein sog. Abschaltrelais, wird vom Einschaltrelais bzw. Schalter im Armaturenbrett EIN bzw. ausgeschaltet, bzw. von den beiden Schaltern an den einzelnen Bremspedalen! Hier auch alles okay?

Eigentlich sollte die Lampe ausgehen sobald du ein Bremspedal drückst!Teste das auch nochmal, bei mir war damals z.B. ein Schalter am Bremspedal oberhalb verstellt. Nach Justierung mittels Schraubenschlüssel funktionierte die Abchaltung einwandfrei. Die Schalter sehen so aus, wie die Bremslichtschalter z.B. am 06er.

An mehreren mir bekannten Agrostars, unter anderem mein eigener, gab es lediglich die Problematik, die ich im Post weiter oben bereits beschrieben haben!Von möglichen Elektrikproblemen insbesondere der Differentialsperre habe ich noch nichts mitbekommen.

Vielleicht gibt es Agrostar/DX Fahrer, die etwas anders berichten (können).

Die Radnabe lässt sich natürlich nicht mit mal eben so drehen, wenn du den Reifen montiert hast, dreht sich die Geschichte i.d.R schon wesentlich einfacher. Ist bei mir auch so. Ansonsten einmal die Bremsen kontrollieren, irgendwo ein Bremskolben fest? Handbremse korrekt eingestellt, ohne Schleifen?

MfG.
Lukas
 
R

röhrich

Beiträge
56
Likes
10
Moin, hänge mich hier mal dran.
Bei meinem Agrostar 6.21 leuchtet die Kontrollleuchte für da Differential permanent. Betätigt man den Schalter für die Sperre, wird das Leuchten intensiver.
Ich vermute mal einen Defekt in der Elektrik, bzw. im Info-Center.
Beim Fahren merkt man nicht, dass die Sperre geschaltet ist.
Was meint ihr dazu?
Viele Grüße Achim
 
Deutz8006Lukas

Deutz8006Lukas

Beiträge
1.684
Likes
288
Hallo Achim,
Die Leuchte leuchtet, wenn der kleine Stifttaster am Diff. vom Schaltbolzen betätigt wird.
Die Sperre rückt ein, wenn durch den Schalter im Armaturenbrett das Magnetventil betätigt wird, welches dann einen kleinen Kolben hydraulisch schaltet, welcher dann den kleinen Bolzen gegen den Stifttaster schiebt. Kann natürlich ein defekter Stifttaster sein - ich würde das möglichst schnell prüfen. Der Taster an der Diff.welle schaltet Masse.

Mal ordentlich in die Bremse treten - wenn das alles nichts hilft und es weiter leuchtet , den Taster (01171676) checken. Evtl. scheuert die Aderleitung am Taster auch irgendwo auf Masse.

Gruß
Lukas
 
R

röhrich

Beiträge
56
Likes
10
Hallo Lukas, vielen Dank für deine Antwort.
Ich habe die Sperre noch nie benutzt oder eingeschaltet. Die Kontrollleuchte hat von selbst angefangen zu leuchten und geht nicht wieder aus. Schaltet man die Sperre ein, wird das Leuchten intensiver.
Ich bin daher davon ausgegangen, dass es sich um einen elektrischen Fehler handelt und das die Sperre nicht geschaltet ist.
Besteht denn die Gefahr, dass die Sperre eingerückt ist??
Den Taster und die Aderleitung werde ich überprüfen.
Viele Grüße Achim
 
Thema: Deutz Agrostar 6.31

Ähnliche Themen

mein neuer Agrostar 6.31

Oben