D 40.2 (D 40 L) D 40.2 Hydraulikpumpe bremst Motor

Diskutiere D 40.2 Hydraulikpumpe bremst Motor im Forum D-Serie im Bereich Deutz / Deutz-Fahr Schlepper - Moin, ich habe folgendes Problem mit der Hydraulik: Ich musste den Hydraulikblock neu abdichten und habe dem Traktor auch gleich eine neue...
S

Stephan1973

Beiträge
14
Likes
3
Moin,

ich habe folgendes Problem mit der Hydraulik:

Ich musste den Hydraulikblock neu abdichten und habe dem Traktor auch gleich eine neue Hydraulikpumpe (8 ccm von AHS Hydro) spendiert. Die alte Pumpe hat Luft gezogen und bei Frontladerarbeiten auch reichlich Geräusche von sich gegeben (die Welle war auch nach den Jahren ordentlich eingelaufen).

Nachdem ich alles zusammengebaut hatte lief auch alles gut, bis auf die Feststellung, daß ich die Arme vom Kraftheber 2 Zähne zu weit oben stehen hatte. Also Öl abgepumpt, und die Arme nacheinander tiefer gesetzt.

Danach trat dann folgendes Problem auf: Die Pumpe bremst den Motor aus, wenn die Hydraulik am Anschlag ist. Also wenn Kraftheber oder Frontlader komplett ausgehoben sind und die Bedienhebel weiter auf heben stehen, wird der Motor im Standgas fast abgewürgt. Höhere Drehzahlen will ich nicht ausprobieren, Angst vor Schäden...

Meine Vermutung war Schmutz im Druckbegrenzungsventil, aber das habe ich schon gereinigt. Hat nichts geändert. Ich habe allerdings festgestellt, daß dort 10 Scheiben vor der Feder verbaut sind. Ist das normal?

Wenn es nicht das DBV ist, woran könnte es sonst liegen? Heben und Senken funktioniert ansonsten ganz normal, zumindest ohne Last.

Traktor D 40.2 mit Bosch Regelhydraulik, Regelsteuergerät und Zusatzsteuergerät.

Ich besorge mir morgen erst einmal ein Manometer zum Druck am Kipperanschluss messen. Oder wie sollte ich sonst weiter vorgehen?

Gruß, Stephan
 
Deutz jojo

Deutz jojo

Beiträge
1.010
Likes
141
Hallo,
Das mit dem Druck messen ist eine gute Idee, da gerade das mit den Unterlegscheiben eine gängige Praxis zur Leistungserhöhung von Schlepperhydrauliken ist. Das man es dem Motor anmerkt wenn die Zahnradpumpe gegen das DBV arbeitet ist Normal. So stark wie du beschreibst jedoch nicht. Leider kenne ich von deinem Trecker den Arbeitsdruck nicht. Ich schätze mal ca 150bar, da er bei Modernen zwischen 180und 200bar liegt.
MfG
Johannes
 
S

Stephan1973

Threadstarter
Beiträge
14
Likes
3
Moin,

messen kann ich wie gesagt erst morgen. Die Scheiben liegen in Baugruppe D zwischen Verschlußschraube und Feder.

Gruß, Stephan
 
Kai6.05

Kai6.05

Moderator
Beiträge
4.099
Likes
1.060
Ja damit wird der Druck eingestellt (Überdruckventil). Mehr Scheiben bedeuten höheren Druck. 10 Scheiben sind schon sehr viel Bei meinem waren nur 3 Scheiben drin und die orginale Pumpe (4400H) lieferte schon 155 Bar im Standgas.

MfG Kai
 
K

Karel Vermoesen

Beiträge
3.244
Likes
2.986
Hallo Stephan,
Vom Hubarm rechts nach vorne zum Hauptsteuergerät geht ein Abdeckbplatte (12).
Unter dieser Platte ist ein Verbindungsstange (14).
Wen manuel die Hubarmen angehoben werden, sollte die Verbindungsstange nach vorne
bewegen zum abschalten der Hydrauklik.
Es könnte sein das durch abnehmen vom Hubarmen dieser Betätigung nicht mehr arbeitet.
Mit freundlichen Grüßen,
Mit freundlichen Grüßen
 

Anhänge

  • IMG_20160531_0001.pdf
    524,2 KB · Aufrufe: 373
Kai6.05

Kai6.05

Moderator
Beiträge
4.099
Likes
1.060
Moin Karel,

hast du die Einstellvorschrift als komplettes Dokument? Macht es Sinn die Hydraulik nachzustellen?

MfG Kai
 
S

Stephan1973

Threadstarter
Beiträge
14
Likes
3
Hallo Karel,

Ich habe den rechten Hubarm mit Scheiben und allem nur soweit rausgezogen, daß ich den runtersetzen konnte. Natürlich vorher die Splinte entfernt und die Verbindungsstangen zum Regelsteuergerät und zum Geber gelöst. Ansonsten nichts dran verändert. Die Abdeckplatte habe ich abgenommen, da ich so besser sehen kann, ob ich das Steuergerät (vor allem Senkdrossel und diese vermaledeite Stirnlochschraube) dichtbekommen habe.

Nebenbei gesagt (falls das mal wer unwissendes liest), die Regelhydraulik sollte man nur sehr vorsichtig ohne diese Abdeckplatte betätigen. Ohne die Führung geht der Bedienhebel so schön weit runter. Und dann kann man wie ich gleich nochmal das Schaltgehäuse abbauen, um den Stellkeil wieder zu richten. Naja, Öl abpumpen kann ich dafür jetzt schon im Halbschlaf :)

Also die Verbindungsstange arbeitet normal, wenn ich das richtig beurteile. Ausserdem tritt das Problem ja auch bei Frontladerbetrieb auf, sprich wenn ich den bis Anschlag anhebe. Und da gibts ja keine Verbindung.

Ich werde morgen den Druck messen, immer vorausgesetzt, ich bekomme morgen das Manometer zusammengebastelt. Ich gehe davon aus, daß ich dann schon schlauer bin.

Vielleicht hat der Vorbesitzer (oder der Zwischenhändler) ja auch einfach mehr Scheiben untergelegt, um die etwas lasche Pumpe zu kaschieren (wenn das so möglich ist).

Schöne Grüße

Stephan
 
K

Karel Vermoesen

Beiträge
3.244
Likes
2.986
Hallo Kai,
Nach eine Demontage ist neu einstellen immer angewiesen
Anbei die weitere Einstellungen des Transfermatic Regelhydraulik.
Mit freundlichen Grüßen,
Karel vermoesen
 

Anhänge

  • IMG_20160531_0002.pdf
    614,9 KB · Aufrufe: 552
Kai6.05

Kai6.05

Moderator
Beiträge
4.099
Likes
1.060
@Karel Vermoesen vielen Dank! Dann kann ich das nach der Überholung des Blocks noch nachholen.

@Stephan1973 Ich würde dem Händler nicht unterstellen, dass er was kaschieren wollte, aber es könnte durchaus möglich sein. Berichte mal was die Druckmessung ergibt.

MfG Kai
 
S

Stephan1973

Threadstarter
Beiträge
14
Likes
3
Hallo zusammen,

So, habe eben gemessen. Bei 200 Bar hat ein O-Ring nachgegeben (etwas provisorisch zusammengeschraubt das ganze), aber der ist ja noch leicht zu ersetzen. Und das war noch im unteren Drehzahlbereich.

Der Druck ist denke ich viel zu hoch.

Jetzt muss ich ja Scheiben rausnehmen:

Wieviel Druck sollte die Hydraulik bringen?

Gibt es Anhaltspunkte oder Erfahrungswerte, wieviel mm Scheibe beispielsweise 10 bar entspricht? Da sind verschiedene Stärken verbaut. Das ganze Paket sind so ca. 7 mm.

Schöne Grüße,

Stephan


Edit: Grade nachgemessen: es liegen gesamt 4,6 mm vor der Feder. 8 x 0,5 mm und 2 x 0,3 mm.
 
Zuletzt bearbeitet:
Kai6.05

Kai6.05

Moderator
Beiträge
4.099
Likes
1.060
160Bar im Standgas kann als neuwertig angesehen werden, wenn diese erst bei Halbgas erreicht werden ist das in Ordnung, falls der Druck nicht erreicht wird ist die Pumpe kaputt oder die Einstellung falsch.
Zu den Scheiben: Da hilft wohl nur try and error. Die 200Bar sind aber eindeutig viel zu hoch
 
S

Stephan1973

Threadstarter
Beiträge
14
Likes
3
Moin,

nachdem jetzt nur noch 3 Scheiben drin liegen (gesamt 1,3 mm) zeigt das Manometer jetzt 160 Bar. Wenn die Hubarme am Anschlag sind, merkt man das der Motor zu tun hat, aber nicht übermäßig

Dank der Anleitung von Karel habe ich auch gleich noch die Regelhydraulik eingestellt. Ist nur zu empfehlen. Die Verbindungsstangen musste ich doch weit mehr als nur ein oder zwei Umdrehungen verlängern.

Vielen Dank für die Hilfe!

Ohne das Forum hier wäre ich schon so einige Male gar nicht mehr weitergekommen.

Schöne Grüße,

Stephan
 
Thema: D 40.2 Hydraulikpumpe bremst Motor

Ähnliche Themen

Hydraulische Lenkung an 5207 einbauen

Oben