Arbeitsscheinwerfer DX 4.50

Diskutiere Arbeitsscheinwerfer DX 4.50 im Forum Elektrik im Bereich Allgemeine technische Fragen - Hallo zusammen, bei meinem DX 4.50 Bj. 85 gehen die Arbeitsscheinwerfer hinten nicht. Ansonsten funktionieren aber alle weiteren Scheinwerfer...
C

ChristianDX4.50

Beiträge
4
Likes
0
Hallo zusammen,

bei meinem DX 4.50 Bj. 85 gehen die Arbeitsscheinwerfer hinten nicht.
Ansonsten funktionieren aber alle weiteren Scheinwerfer.
An der Sicherung kann es nicht liegen, da die - laut Bedienungsanleitung - mit dem Warnblinker gekoppelt ist, welcher aber funktioniert.
Die Leuchte im Knopf für die Arbeitsscheinwerfer leuchtet, weshalb ich jetzt nicht denke, dass dieser kaputt ist.

Folgende Sachen sind mir aufgefallen:

1. der Traktor läuft nicht sehr viel. Die Batterie wird also lange nicht geladen, bzw. steht jetzt natürlich auch im kalten.
Die Lichtmaschine aber bringt im Standgas zwischen 12,7V und 13,8V. Darum gehe ich jetzt mal davon aus, dass diese nicht kaputt ist.
Anlaufen tut er auch ohne Probleme.
Ich hab den Traktor jetzt zwei Tage am Stück laufen lassen (Holz spalten) trotzdem gehen die Arbeitsscheinwerfer hinten noch nicht.
Das normale Licht leuchtet aber nicht sehr stark. Als ob die Batterie zu schwach wäre.
Das Kontrolllicht für die Handbremse funktioniert ebenfalls nicht.

2. auf der linken Seite vom Armaturenbrett gibt es eine Leiste mit Steckern, an denen alles elektrische zusammenläuft. Der gelbe Stecker hat sich durch Vibrationen schon das ein oder andere mal gelöst. Dieser ist aber definitiv eingesteckt und die Arbeitsscheinwerfer gehen trotzdem nicht.
Wenn ich an der Verbindung kurz vor den Arbeitsscheinwerfern messe, kommt keine Spannung an.

Zudem habe ich ein Kabel, das ins nichts führt. Das kommt ganz unten aus dem blauen Stecker raus.

Hat einer von euch mal ein ähnliches Problem gehabt und kann mir Evtl. weiterhelfen?



Viele Grüße

Christian
 

Anhänge

  • 43F982A0-8B0C-4906-91D8-AE4D8EA9AB15.jpeg
    43F982A0-8B0C-4906-91D8-AE4D8EA9AB15.jpeg
    548,4 KB · Aufrufe: 58
  • 65B66313-55A5-4B4D-8F4B-F4AA82A19749.jpeg
    65B66313-55A5-4B4D-8F4B-F4AA82A19749.jpeg
    305,2 KB · Aufrufe: 52
  • FBE7C6C4-0EBE-435E-8510-ED6848EC23A6.jpeg
    FBE7C6C4-0EBE-435E-8510-ED6848EC23A6.jpeg
    472,2 KB · Aufrufe: 57
  • 7895EFB1-6C69-42A9-923B-3B347817F6EF.jpeg
    7895EFB1-6C69-42A9-923B-3B347817F6EF.jpeg
    429,1 KB · Aufrufe: 55
  • 3E9554A3-57B7-430C-9085-36167FE491E2.jpeg
    3E9554A3-57B7-430C-9085-36167FE491E2.jpeg
    419,9 KB · Aufrufe: 56
  • 017976B7-0C98-448B-BB42-07BA789190F8.jpeg
    017976B7-0C98-448B-BB42-07BA789190F8.jpeg
    434,2 KB · Aufrufe: 52
  • 8A7F30CC-D000-40DC-A0D3-0F16116E1B27.jpeg
    8A7F30CC-D000-40DC-A0D3-0F16116E1B27.jpeg
    356,9 KB · Aufrufe: 54
D

Demian

Beiträge
1.062
Likes
237
Hallo Christian,
am Schalter für die Arbeitsscheinwerfer prüfen, ob der Strom, zu den Arbeitsscheinwerfer auch durchgeschaltet wird.
Wenn das Licht schwächer wirkt, sollte die Spannung an Batterie und Lampe geprüft werden.
Gruß Demian
 
holger63

holger63

Beiträge
225
Likes
165
Bevor du was weiß ich für einen Aufwand betreibst guck erst mal
ob evtl. die Birnen in den Arbeitsscheinwerfern defekt sind...

Dass das Licht im Allgemeinen etwas traurig ist, ist mE normal aber
hier würde ich auch sagen, mal die Spannung bei laufendem Motor an
der Batterie messen.
Das hat aber nichts damit zu tun dass die Arbeitsscheinwerfer gar nichts mehr sagen
 
C

ChristianDX4.50

Threadstarter
Beiträge
4
Likes
0
Bevor du was weiß ich für einen Aufwand betreibst guck erst mal
ob evtl. die Birnen in den Arbeitsscheinwerfern defekt sind...

Dass das Licht im Allgemeinen etwas traurig ist, ist mE normal aber
hier würde ich auch sagen, mal die Spannung bei laufendem Motor an
der Batterie messen.
Das hat aber nichts damit zu tun dass die Arbeitsscheinwerfer gar nichts mehr sagen
Servus,

bei laufendem Motor bin ich eben zwischen 12,7V bis 13,8V. Daher denke ich eben wird an der Lichtmaschine nichts fehlen.

Wenn ich an den Scheinwerfern messe, kommt da schon keine Spannung mehr an.

Viele Grüße
Christian
 
holger63

holger63

Beiträge
225
Likes
165
Dann als erstes den Schalter anschauen/messen, wenn er beim einschalten
leuchtet bedeutet ja nicht zwangsläufig dass er auch entsprechend
durchschaltet, evtl. ist da auch ein Kabel ab?
Wenn der Strom bis zum Schalter geht (offensichtlich) und der auch durchschaltet würde
ich nach einem Kabelbruch o.ä. auf dem Weg zu den Scheinwerfern suchen
 
Thema: Arbeitsscheinwerfer DX 4.50

Ähnliche Themen

Problem mit Elektrik beim DX 3.90

Oben