Zettelmeyer l 500 oder I 501 Betriebsanleitung

    • Zettelmeyer l 500 oder I 501 Betriebsanleitung

      Moin Freunde. Ich bin auf der Suche nach einer BA für meinen Zettelmeyer L500 Bj 1956 oder L501 Bj 1961


      Ich wäre für jede Info sehr dankbar

      Gruß vom Möhnesee
    • Ich habe jetzt längere Zeit nicht mehr geschrieben aber relativ viel getan.
      Ich habe noch einen teilweise zerschlachteten l501 aufgetrieben und die gesamte Vorderachse getauscht, die komplette kupplung erneuert und das ganze wieder zusammengeschraubt.
      Im kurzen der lader fährt wieder, aber fertig ist er auf jeden Fall noch nicht ich stelle beizeiten mal Bilder rein.
      Ich habe allerdings noch solche Probleme wie zum Beispiel, ein merkwürdiges Surren wenn ich alle getriebehebel in den Leerlauf schalte und die kupplung loslasse.
      Bei leichtem Druck auf das kupplungspedal verschwindet das Geräusch.
      Habe zurzeit die Vermutung dass die kupplung nicht vollständig trennt und deshalb immer ein wenig schleift. Auch wenn ich dann ein wenig am völlig ausgenudelten Schalthebel vom wendegetriebe spiele macht der lader immer Anstalten vor oder zurück zu rollen.
      Des Weiteren fährt er sich auf der Straße als säße man in einem Ruderboot.
      Ich habe im Lenkrad etwa eine halbe Umdrehung ohne jeglichen Widerstand.
      Sobald dann der widerstand kommt hat man aber bereits total übersteuert was den Anschein erweckt man würde Slalom fahren.
      Ich hatte jetzt die Hoffnung dass ich darüber in einer Betriebsanleitung oder besser noch falls es sowas überhaupt gibt in einem werkstatthandbuch etwas finde wie ich diese Probleme lösen kann.
      MfG.
    • Moin,
      dann musst du auf jeden Fall die Kupplungseinstellungen kontrollieren. Die Fußkupplung ist ja auch nur zum einlegen der Gänge da, sonst Fuß weg von der Kupplung.

      Wall96 wrote:

      Habe zurzeit die Vermutung dass die kupplung nicht vollständig trennt und deshalb immer ein wenig schleift. Auch wenn ich dann ein wenig am völlig ausgenudelten Schalthebel vom wendegetriebe spiele macht der lader immer Anstalten vor oder zurück zu rollen.
      Des
      da kann es durchaus sein das die Wendekupplung zu stramm eingestellt ist und somit vor und rückwärtsfahrt gleichzeitig geschehen soll. Das ist nicht gut und zerstört auf dauer die Wendekupplung.
      Oder in der Wendekupplung sind ein paar Lamellen durch Überhitzung auf Grund von Fehlbedienung verzogen was den gleichen Effekt verursacht.
      Oder die Schaltsteine der Wendekupplung sind soweit runter das du gar nicht mehr komplett durchschalten kannst. Bringt auch den Fehler und sollte vor allen anderen versuchen etwas zu verschlimmern vorab geprüft werden.

      Wenn du dann die Fußkupplung betätigst ist natürlich Ruhe weil du keine Verbindung mehr zur Wendekupplung hast.

      Wo die Wendkupplung ist wird dir bekannt sein. Deckel abschrauben und nachsehen, Foto machen und einstellen. Dann kann die Fehlersuche weitergehen.

      Wall96 wrote:

      Des Weiteren fährt er sich auf der Straße als säße man in einem Ruderboot.
      Ich habe im Lenkrad etwa eine halbe Umdrehung ohne jeglichen Widerstand.

      Das wird vermutlich verursacht durch zu viel Spiel im Lenkgetriebe, den Köpfen der Schubstangen, den ausgeschlagenen Achsschenkelbuchsen und der Achsaufhängung.
      Erschwerend ist zudem das der L501 ein Heckgelenktes Fahrzeug ist, bei dem du fast in der Mitte sitzt. Geringe Lenkbewegungen machen sich da schon an der Schaufel bzw. Gabelspitze gewaltig bemerkbar.


      In der Betriebsanleitung und in der Ersatzteilliste steht da drüber nichts.
      Ein Werkstatthandbuch für diesen Ladertyp gibt es so weit ich weiß auch nicht, braucht man auch nicht.
      Diese Maschinen wurden wenn in der Schmiede im Nachbarort repariert, ohne Handbuch.
      Haben ist besser als brauchen!

      Post was edited 3 times, last by Holzkopf ().

    • das Problem mit der Lenkung habe ich inzwischen in den Griff bekommen, kam wohl aus dem Lenkgetriebe.
      Ja die wendekupplung ist auch so ziemlich das einzige wovon ich bis jetzt die Finger gelassen habe, weil ich davon einfach Null Ahnung habe und sowas auch bis dahin nie gesehen hatte. Mein Problem ist auch dass ich jetzt garnicht wüsste ob die jetzt defekt ist oder falsch schaltet weil ich garnicht weiß wie es im Optimalfall auszusehen hat.
      Images
      • 20210107_164513.jpg

        4.1 MB, 4,032×3,024, viewed 2,183 times
    • noch ein paar bessere Bilder
      Images
      • 16100349457706757536943756507135.jpg

        2.32 MB, 3,024×4,032, viewed 21 times
      • 16100351301791615110661520754543.jpg

        2.57 MB, 3,024×4,032, viewed 24 times
    • Moin,
      du hast den Seitendeckel geöffnet.
      Die Schaltsteine sitzen am Ende der Schaltgabel in dem Nutring und sollten diese gut ausfüllen bzw. kein all zu großes Spiel haben. Sieht aber nach viel Spiel aus. Die Schaltgabel und die Schaltsteine lassen sich nur nach oben ausbauen.
      Auf den Bildern scheint dein Öl milchig ( Wasser im Öl) zu sein, einige U-Scheiben liegen auch am Boden und normalerweise müssten die Schaltsteine mit den unten liegenden U-Scheiben und Splinten gesichert sein.
      Bei dem rechten Lamellenpaket (vorwärts fahren) sehen die Getriebeseitigen so aus als wenn die schon mal sehr warm waren.

      Im Bild
      links ein total verschlissener Schaltstein
      rechts ein Schaltstein als Muster und Provisorium ( der Kopf muss 30 mm lang sein, Istmaß vom Provisorium 24 mm)
      Images
      • IMG_20210107_172351.jpg

        1.54 MB, 3,968×2,976, viewed 17 times
      Haben ist besser als brauchen!

      Post was edited 2 times, last by Holzkopf ().

    • habe jetzt mal oben den Deckel auf und der eine schaltstein war fest wie er sollte und der andere hing nur lose darauf.
      Die dreißig mm länge haben beide noch allerdings sind beide seitlich arg abgeschliffen.
      Kann es sein dass das dieses "Surren in der Kupplung ist ?
      Images
      • 16100404994213078773143547292642.jpg

        4.75 MB, 4,032×3,024, viewed 15 times
      • 16100405389978635343992537182620.jpg

        4.53 MB, 4,032×3,024, viewed 680 times
      • 16100406054521773774478701302418.jpg

        2.48 MB, 3,024×4,032, viewed 11 times
      • 16100406223706197108718729658843.jpg

        1.8 MB, 3,024×4,032, viewed 11 times
      • 16100406587931573420048305588265.jpg

        2.19 MB, 3,024×4,032, viewed 14 times
    • das Surren kann daher kommen muss aber nicht. Verschleiß seitlich ist schon vorhanden und behindert auch eine einwandfreies schalten. Bau wen du kannst neue Teile ein.
      Zu kaufen gibt es die aber nicht, d.h. selber anfertigen oder anfertigen lassen. Die Hebelei vom Schalthebel würde ich auch aufarbeiten in Richtung wenig Spiel.
      Jetzt kannst du von oben her prüfen wie sich die Wendekupplung schalten lässt. Der Nutring sollte sich in beide Richtungen mit fast gleichem Kraftaufwand bis zu Anschlag bewegen lassen, wenn nicht nachstellen. Geht am besten mit einem Holz als Hebel.
      Anleitung anbei
      Images
      • Scan_20210107 (4).jpg

        1.93 MB, 3,183×2,362, viewed 14 times
      Haben ist besser als brauchen!
    • Mahlzeit
      Habe die kupplung jeweils ein wenig nachgedreht und die schaltsteine aufgeschweißt und wieder plan geschliffen, das Surren ist zwar nicht vollständig weg aber bedeutend leiser geworden.
      Das schaltgestänge ist nahezu spielfrei ich habe nur noch das Problem das ich beim Leerlauf den Schalthebel immer ein bisschen einpendeln muss da der lader sonst immer ein wenig vor oder zurück rollen will.
      Wenn das nichts beschädigt könnte ich damit allerdings leben.
      Leider habe ich festgestellt dass ich das Problem mit der lenkung doch nicht wie anfangs gedacht behoben, mir war nämlich aufgefallen dass diese halbe Lenkrad Umdrehung die ich als lenkspiel diagnostiziert hatte daher kam dass sich das Lenkrad immer gehoben oder gesenkt hatte.
      Dort hatte ich dann einfach ein distanzstück eingesetzt und das Spiel war weg. Mir ist beim letzten Mal fahren dann aufgefallen dass ich den ganzen Schoß voller aluspäne hatte, die vom Lenkrad kommen dass sich jetzt auf diesem distanzstück abschleift.
      Ich habe daraufhin den seitlichen Deckel vom lenkgetriebe geöffnet und die vermeintliche stellschraube mit großem Schlitz entdeckt.
      Ich habe mal versucht daran zu drehen aber ohne Erfolg. Gibt es dazu vielleicht auch Ideen?
    • Moin,
      der Kupplungshebel hat normalerweise eine Arretierungsschraube mit Rastkugel der den in mittlerer Stellung hält, ohne einpendeln.

      Hab ich das richtig verstanden
      Das Lenkrad hebt und senkt sich beim lenken?
      Dann Lenkrad abbauen und die Lenksäule vom Lenkgetriebe abschrauben.
      Da sind 2 Lager eingebaut die vermutlich hinüber sind. (nicht gut)
      Haben ist besser als brauchen!

      Post was edited 1 time, last by Holzkopf ().

    • Moin
      Ich hatte mal 4 Stück von den L501, allerdings recht wenig dran geschraubt.

      Der Hebel vom Wendegetriebe rastet normalerweise per Druckkugel ein.
      Da war meine ich auch eine Stellschraube dran.
      Wie ich von verschiedenen Leuten so gehört habe, ist es sehr wichtig das die Kupplungen bei neutral beide und bei vorwärts bzw Rückwärts jeweils eine komplett Trennt.
      Sonst verbrennen die Lamellen.
      Ich könnte bei Bedarf die entsprechenden Stellen aus der Bedienungsanleitung hier reinstellen.

      Die Lenkung ist warscheinlich, wie viele andere auch aufgebaut.
      Die Spindel könnte mit Axialkugellagern gelagert sein.
      Sind diese Kaputt, wandert die Spindel.
      Das war bei der Lenkung meines Kramer Radladers auch so.
      Die Lagerschalen waren gebrochen, die Kugeln sind überall herumgeflogen und dadurch ist die Spindel immer gewandert.
      Bilder davon müssten hier im Forum unter Kramer KS 510 Scheunenfund zu finden sein.

      Gruß Daniel
      Gruß Daniel




      Kramer
      Überlegen durch Allrad.
    • Hallo in die Runde,
      Daniel hat recht, mit nachstellen sollte man vorsichtig sein, die Kupplungen sollten erst nachgestellt werden, wenn sie nach dem Einrasten rutschen. Bei ungenügendem Spiel erhitzen die Lamellen und können ausglühen. Eine Kupplung sieht schon nach Überhitzung aus. Entweder ist hier öfters schleifend ohne Einrücken gefahren worden, oder sie war zu stramm eingestellt.

      Gruß Häns