Deutz D30 keine Ladespannung

    • Deutz D30 keine Ladespannung

      Hallo aus der Bauhausstadt Dessau, an meinem Deutz D30, fehlt die Ladespannung. Anfangs schmorte mir der originale Bosch Regler durch. Da ich noch einen neuen Trabant 12Volt Gleichstromregler liegen hatte, alle Anschlüsse identisch waren, verbaute ich diesen. Ladespannung war 0,4 Volt, Kontrolllampe ging nicht aus. Also tauschte ich vorsorglich die Lima, gleiches Fehlerbild. Alle Kabel gecheckt, Anschlüsse nochmal geprüft, kein Befund. Ist Regler doch nicht gleich Regler? Was habe ich übersehen? Hatte jemand schon ähnliche Probleme?
      Beste Grüße, Sven
    • Hallo Sven,

      Ist Regler doch nicht gleich Regler?
      Die Vielfalt scheint grenzenlos, aber für die Funktion ist es nur wichtig " Minusregulierend oder Plusregulierend ".
      Deine vorgehen ist zwar nachvollziehbar, aber nicht immer das sinnvollste. Ein prüfen der Lima sollte der erste schritt sein.
      Motor mit leicht erhöhter Drehzahl laufen lassen und an der abgeklemmten Lima an D+ die Spannung messen. Da sollte ca. 1V gemessen werden und beim verbinden von DF mit Masse sollte die Spannung schlagartig steigen, auch über 14V.
      Sollte das so nicht passieren, die Lima bei laufenden Motor, DF auf Masse legen und an D+ kurz Plus geben und den Versuch wiederholen.
      Sollte das so passieren, ist der Fehler am Regler/Kabel zu suchen. Die Gleichstromregler haben eine Leistungsangabe, die auf die Lima angepasst ist. Am D30 sollten es 11A sein, die auch auf dem Regler stehen sollte.
      Gruß Demian
    • Den Regler kann man auch so überprüfen:

      Bei nicht laufendem Motor/Lima das schwarze Kabel des Voltmeters mit dem Minuspol der Batterie verbinden. Das rote Kabel des Voltmeters an den Anschluss DF der Lima halten. Bei intaktem Regler muss die Spannung nun Null Volt sein. Zeigt das Voltmeter hingegen die Batteriespannung an, ist der Regler defekt.

      MfG Werner
    • Danke erstmal, für eure tatkräftige Unterstützung. Habe, wie von Demian beschrieben, die Lima geprüft. Alle gemessenen Werte passen genau wie beschrieben. Bin gerade dabei, mir noch einen Leitungssatz zu fertigen, um hier Fehlerquellen auszuschließen. Werde morgen das Kabel tauschen und dann den Regler, wie von Werner beschrieben, prüfen.
      Für mich nur nochmal zum Verständnis. Die Originale Lima 12VOLT 11A, hat 132 Watt Leistung. Der originale Bosch Regler, der bei mir ja verschmort ist, hat die gleichen Werte.
      Verbaut habe ich nun jedoch den neuen Trabant Regler, der mit 220-330 Watt angegeben ist. Könnte auch dieser Watt Unterschied Probleme bereiten?
      Danke für weitere Hinweise, Sven
    • Hallo Sven,
      ich muss gestehen das mein wissen über die alte Technik, der neuen Bundesländer sehr begrenzt ist, aber ich gehe davon aus, das die Gleichstromtechnik sich an Bosch gelehnt hat und der Regler Minusregulierent ist.
      Damit sollte die Lima funktionieren, wenn der Regler auch nicht verwendet werden sollte, da die Lima überlastet wird und schaden nehmen könnte.
      Der Regler muss an DF eine Verbindung auf Masse haben.(0 Ohm)
      Der von Werner eingestellte Regler test ist fraglich, er Bescheinigt nicht ob Masse vorhanden ist und im Regelbereich ist an DF eine Spannung zu messen, aber mit der fängt keiner was an.
      Gruß Demian
    • Hallo,

      das wird mit dem DDR Regler nichts, der regelt Plus.
      Damit liegt an beide Enden der Feldwicklung +12V an das sind dann fürs Feld 0V.
      Der Feldanschluss Deiner Lima wartet auf geregelte Masse.
      Ich hatte aus Neugier mal den den 2 Anschluss aus der Lima herrausgeführt und konnt somit beide Reglertypen verwenden. Ich denke für Dich ist es einfacher einen minusregelnden Regler einzubauen.

      mfg Andreas
    • Hallo Andreas,
      den Unterschied plus und minus geregelt kannte ich bisher nicht. Dachte 12V mit identischen Anschlüssen, da kann nix schief gehen. Habe auch die Kabel ersetzt, die Lima getauscht um alle Fehlerquellen auszuschließen. Es kann also wirklich nur noch am Regler liegen. Nun meine Frage, es war ein Bosch 12V 11A mit Nr. 0190215028 verbaut. Gibt es hier eine günstigere Alternative? Die originalen Bosch sind recht teuer. Oder ist Original hier die einzig wahre Lösung?
      Beste Grüße, Sven
    • Sven68 wrote:

      Gibt es hier eine günstigere Alternative? Die originalen Bosch sind recht teuer. Oder ist Original hier die einzig wahre Lösung?
      Alternativ kannst Du Dir auch einen elekronischen Regler einbauen. Problem ist: Die günstigen haben keine Strombegrenzung, das gefährdet unter Umständen die Lichtmaschine. Oder Du baust gleich komplett auf Drehstromlichtmaschine um. Ist zwar nicht original, hat aber den Regler gleich dabei und ist technisch gesehen (Ladestrom bei geringer Drehzahl, mehr Leistung) besser. Zu beiden Themen gibt jede Menge Beiträge hier.
      Oder Du traust es Dir Zu den Pluskontakt vom Feld nach aussen zu führen. Dieser ist an der Pluskohle der Lima angeschlossen und kommt dann statt an die Pluskohle an DF des DDR Reglers und der bisherige DF fest auf Masse.
      mfg Andreas
    • Hallo Zusammen,
      nachdem geklärt ist, das die DDR Technik sich für Plusregulierend entschieden hat, kann das so nicht funktionieren. die Lima umklemmen wäre eine Lösung, aber der Regler von Sven ist in der Leistung zu hoch, so das auch ein günstiger Regler ohne Strombegrenzung verbaut werden kann.
      Ich meine das es hier schon mal ein Thema war, die Strombegrenzung mit ein Widerstand zu erreichen.
      Gruß Demian
    • Danke euch erstmal für den Input,
      werde mir einen geeigneten Regler besorgen.
      Ein Umbau an der Lima, ist mir dann doch nicht geheuer. Trotz Jahrelanger Erfahrung mit DDR Technik, kannte ich plus und minus regulierte Regler nicht. Habe also durch den Austausch hier in der Gruppe, einiges dazu gelernt. Melde mich nochmal, wenn ein anderer Regler verbaut ist, ob dann alles funktioniert. Danke und Grüße, Sven