Elektrik

    • D 5005
    • Hallo zusammen,

      ich habe heute mal unseren D5005 genauer untersucht.
      irgendwie ist in der Elektrik der Wurm drin.

      Beim Warnblinker geht nur der vordere linke Blinker.
      Über den Multischalter geht der aber nicht.
      Über den Multischalter geht gar nichts.
      Kein Licht, Blinker ...

      Sicherungen sind ok und Birnen auch neu.

      Wie arbeite ich mich da am Besten durch ?

      Viele Grüße
      Jogi
    • Hallo Jogi,
      ich denke das man mit dem Warnblinklicht beginnen sollte, da dann die Funktion der Blinklampen bestätigt ist.
      Am Warnblinkschalter prüfen:
      Die Anschlüsse L, R, und (54f bei Zweikreis) müssen eine Blinkfrequenz haben, bei eingeschaltetem Warnblinklicht. Wenn "ja", an den Blinklampen prüfen ob da dieser Blinkimpuls ankommt, ansonsten die Verbindung Warnblinkschalter - Blinklampen prüfen.
      Da am Multischalter das Abblend,- und Fernlicht verteilt wird, sollte das Standlicht über den Lichtschalter funktionieren. Ja, nein?
      Gruß Demian
    • Bei sowas kontrollieren ich immer zuerst die Masseverbindung der einzelnen Glühbirnen/Lampen.
      Wenn das okay ist dann mit der Prüflampe die einzelnen Stromführenden Kabel gegen Masse auf Durchgang prüfen. Also von den Lampen/Blinkern aus nach vorne Richtung Sicherungskasten vorarbeiten.Dann vom Sicherungskasten Richtung Zündschloss. Bei gezogenem Zündschlüssel muss auf Pol 30 Zündschloss Spannung anliegen, weil der für den Warnblinker benötigt wird. Alle anderen Zündschlosspole dürfen keine Spannung haben. Beim einstecken des Zündschlüssels muss Pol 30 und Pol 15 Spannung haben. Die Spannung von Pol 15 verteilt sich dann auf Pol 58 Standlicht (vorne und hinten), 56b Abblendlicht und 56a Fernlicht, wenn man den Zündschlüssel in die entsprechende Position schaltet. Wenn man die Prüflampe an Masse schließt kann man mit der Spitze der Prüflampe ganz leicht kontrollieren, ob das Zündschloss überhaupt noch funktioniert. Wenn an Zündschloss Pol 56b die Prüflampe leuchtet ist zumindest dieser Schaltkontakt in Ordnung. Liegt die Spannung auch am Sicherungskasten an bei Klemme 56b? Ja? Lampe leuchtet aber nicht, dann kann es nur am Kabel liegen das am Sicherungsausgang von Klemme 56b angeschlossen ist oder an einer defekten Glühbirne oder an einer fehlerhaften Masseverbindung zwischen Lampengehäuse/Fassung und Glühbirne.

      Mit dem Multischalter kenne ich mich aber nicht aus. Aber auch bei dem muss ja erst mal Spannung von Klemme 15 vom Zündschloss kommen. Und wenn der einen eingebauten Warnblinkschalter hat auch Spannung von Klemme 30 Zündschloss.

      Was ist mit der Hupe, der Steckdose (Armaturenbrett), Steckdose für Anhänger,eventuell Bremslicht?
      Funktionieren die?

      MfG Werner
    • Vielen Dank für die Tipps / Hinweise.
      Ich werde das nächste Woche mal prüfen und dann berichten.

      Hupe : geht nicht
      Steckdose AMB : keine da :)
      Bremslicht : geht nicht
      Steckdose Anhänger : noch nicht geprüft
      Standlicht über Lichtschalter : geht nicht.

      Eigentlich geht nur der linke vordere Blink, was Beleuchtung angeht.
      Ich hatte beim Birnen prüfen mal am Warnblinkschalter gezuppelt und dann ging auc hder vordere rechte Blinker.
      Aber nur kurz und ich hab es nicht wieder hinbekommen .

      Gruß Jogi
    • Hallo Jogi,
      nach deinem letztem Bericht funktioniert ja nichts am Trecker.
      Da er sich starten lässt, ist Plus am Zündschloss, für die anderen Funktionen wird das geschaltete Plus über Sicherungen gelegt, die als erstes zu prüfen sind.
      Sollte sich kein Fehler an den Sicherungen feststellen lassen, wird das eine grössere Sache und eine komplette Erneuerung ist nicht ausgeschlossen.
      Gruß Demian