Agrostar 4.71 Getriebewarnleuchtenproblem

    • Agrostar 4.71 Getriebewarnleuchtenproblem

      Hallo Freunde

      Hab ein Problem mit meim 4.71.
      Die Warnleuchte für den Getriebeöldruck leuchtet mit Ausrufezeichen und Warnton.
      Es leuchtet die rechte Leuchte mit den Pfeilen auf das Zahnrad.

      Jetzt wollt ich mal wissen was die Lampe auslöst? Ob das nur der Sensor am Getriebefilter ist oder ob da noch andere Sensoren gibt ?

      Am Getriebefiltersensor hab ich bei Motorstillstand -4 Volt gemessen.
      Bei laufendem Motor 0 Volt gemessen
      Das heist das dieser Sensor ja nicht auslöst oder, sonst müsste ja Strom fließen ?

      Hab Druck Filter gemessen da hatte ich 4.5 bar
      Hinten über der Zapfwelle hatte ich über 7 bar (leider nur ein motordruckmanometer) das Manometer hat aber stark ausgeschlagen.

      Und linke Seite zwischen dem Hydraulikblock und dem Zusatzhydrauliktank auch Druck vorhanden.

      Ich vermute irgendwie ein Elektroproblem
      Hab auch schonmal die ganzen Stecker vom Infocenter abgezogen mit Kontaltspray behandelt ... keine Abhilfe.

      Das ganze Problem ist auch nicht während dem fahren aufgetreten sondern nach 2 Tagen Stillstand

      Wer kann mir helfen
    • Hallo,

      Bei dir leuchtet die Getriebesystemdruckleuchte, diese soll eigentlich nur Leuchten, wenn der Systemdruck zu gering ist (Allrad,Zapfwelle,Powermatic,Differentialsperre usw.).

      Nach kurzer Suche habe ich dieses Thema gefunden, daraus solltest du alle relevanten Informationen entnehmen können.

      Agrostar DX 4.71SE Getriebeölkontrollen (beide) leuchten im Stand!

      PS: Ein vernünftiges Druckmanometer mit entsprechend passendem Messbereich bzw. passender Skalierung sollte man schon benutzen um aussagekräftige Messwerte zu bekommen. Habe damals für ein paar Euro ein gebrauchtes beim Hydraulikhändler um die Ecke bekommen, passende Gewindeadapter usw. gleich mitgeben lassen.

      Dann an allen Messtellen einmal nachmessen. Sind die Drücke i.o. , Schalter austauschen , bzw. vorab die Steckverbindung mal säubern.

      MfG.
      Lukas