Kramer Allrad KS510 Scheunenfund Ein Restaurierungsbericht

    • Moin
      Noch 3 Tage bis zum Startversuch.
      Die Spannung steigt :love:
      Images
      • Screenshot_20200301_103426.jpg

        418.46 kB, 1,080×1,457, viewed 125 times
      • Screenshot_20200301_103612_com.android.gallery3d.jpg

        1.15 MB, 2,340×1,080, viewed 280 times
      • Screenshot_20200301_104244.jpg

        452.21 kB, 1,080×821, viewed 149 times
      • Screenshot_20200301_104501.jpg

        579.7 kB, 1,080×1,438, viewed 126 times
      Gruß Daniel




      Kramer
      Überlegen durch Allrad.
    • Moin

      Die gibt es bei Daniels Etikettenschwindel GmbH :D

      Das ist eine normale 135 Ah Batterie.
      Die Aufkleber gibt es für um die 5€ bei ebay. Auch von Varta und Berga.
      Von den Bosch Aufklebern habe ich evtl noch welche, könntest du haben.

      Gruß Daniel
      Gruß Daniel




      Kramer
      Überlegen durch Allrad.

      Post was edited 1 time, last by Kramer Daniel ().

    • Moin

      24.12.2019
      Auf den Tag habe ich mich schon Wochenlang gefreut :D :love:
      Heute vor genau 4 Jahren ist er das letzte Mal gelaufen.
      Der Vörderbeginn war hier noch nicht eingestellt und die alten Düsen Zerstäuben auch nicht mehr so richtig.
      Habe ihn nur kurz laufen gelassen, weil das Kühlgebläse noch nicht eingebaut war.
      Egal, heute soll es soweit sein...



      PS Wie bekomme ich das blöde Video gedreht?

      Gruß Daniel
      Gruß Daniel




      Kramer
      Überlegen durch Allrad.
    • Wahrscheinlich :thumbsup: 8) :D

      Immerhin, er lief.
      Habe dann noch den Förderbeginn richtig eingestellt und 4 neue Düsenstöcke verbaut.
      Damit lief er dann noch Schlechter ;( 8|
      Nachdem ich den FB meiner Meinung nach perfekt eingestellt habe, konnten es Theoretisch nurnoch die Düsen sein.
      (An den entsprechenden Beitrag hier im Forum kann sich bestimmt noch der ein oder andere erinnern)
      Also Düsen raus, umgedreht und mal georgelt.
      Von 4 neuen Düsen hat sage und schreibe noch eine richtig zerstäubt :cursing:
      Das konnte nicht Funktionieren.
      Die Düsen waren dann noch ewig in Reparatur... kamen aber irgendwann doch noch zurück.
      Dann lief er endlich :thumbup: :love:
      Startet sofort und hängt ziemlich gut am Gas.
      Siehe Video


      Hier noch ein paar Bilder vom FB einstellen.
      Das habe ich mit Druckluft und einem Wasserdüppchen gemacht.
      Wenn man den Dreh raus hat, geht es sehr einfach.

      Gruß Daniel
      Images
      • IMG_20200107_122507.jpg

        2.89 MB, 2,736×3,648, viewed 115 times
      • IMG_20200107_122412.jpg

        3.11 MB, 2,736×3,648, viewed 90 times
      Files
      Gruß Daniel




      Kramer
      Überlegen durch Allrad.

      Post was edited 1 time, last by Kramer Daniel ().

    • Weiter geht es mit dem Getriebe.
      Das ist quasi das selbe wie in der U 800 Zugmaschine, allerdings ist im Radlader der 1 und 8 Gang gesperrt.
      Bleiben noch 6 Gänge.
      Die sind Synchronisiert und mit Wendeschaltung :thumbup: :love:
      Das Getriebe war eigentlich nur undicht, die Kupplung hat zum Schluss nicht mehr getrennt und der Schalthebel war furchtbar ausgeschlagen.
      Sonst lief es.

      Die 3 Scheiben Kupplung habe ich zerlegt, gesäubert und neu gelagert.
      Der Schalthebel wurde ausgebuchst und der defekte Klappöler ersetzt.
      An der Eingangswelle kam noch eine neue Messingbuchse rein und dann wurde alles Lackiert. (Getriebe Ral 1004 Goldgelb und die Kupplung in grau Ral 7031 )

      Wieder eine Baustelle weniger.

      Gruß Daniel
      Images
      • IMG_20190912_195657.jpg

        2.08 MB, 2,736×3,648, viewed 80 times
      • Screenshot_20200304_215525.jpg

        466.48 kB, 1,080×1,445, viewed 75 times
      • IMG_20200116_182338.jpg

        3.83 MB, 3,648×2,736, viewed 71 times
      • IMG_20200118_122253.jpg

        3.99 MB, 2,736×3,648, viewed 56 times
      • IMG_20200218_183342.jpg

        2.81 MB, 2,736×3,648, viewed 57 times
      • IMG_20200219_135035.jpg

        3.43 MB, 4,608×3,456, viewed 53 times
      • Screenshot_20200304_220101.jpg

        417.17 kB, 1,080×1,436, viewed 67 times
      • IMG_20200304_163401.jpg

        2.39 MB, 2,736×3,648, viewed 67 times
      Gruß Daniel




      Kramer
      Überlegen durch Allrad.
    • Getriebe eingebaut und Anhängerkupplung montiert.
      Fehlen noch die Kardanwellen, Lenkgetriebe, Servopumpe und die Pedale.
      Dann sollte einer Probefahrt nichts mehr im Wege stehen.
      Das ist jetzt der Aktuelle Stand von meinem Projekt.
      Ende ungewiss, aber für diesen Sommer geplant. ;)
      Im September soll er in Hillesheim seinen ersten Auftritt haben.

      Gruß Daniel
      Images
      • IMG_20200215_142759.jpg

        2.95 MB, 2,736×3,648, viewed 88 times
      • IMG_20200215_142203.jpg

        2.8 MB, 2,736×3,648, viewed 76 times
      Gruß Daniel




      Kramer
      Überlegen durch Allrad.
    • Weiter geht es mit der ZF Hydrospindellenkung.
      Die hat zwar bis zum Schluss irgendwie funktioniert, hatte aber Öl verloren.
      Nachdem ich sie geöffnet hatte, kam mir auch schon der Rostschmadder entgegen. :/

      Die Servopumpe ging auch noch, mir ist aber eine unbenutzte 100 bar Pumpe aus Bundeswehrbestand zugelaufen.
      Da diese aber keinen ölbehälter hat, habe ich aus den Teilen der Originalen 70Bar Pumpe und der neuen eine passende gebastelt.
      Bin schon sehr gespannt wie er sich später fahren lässt.
      Am Wochenende habe ich noch die Gelenkwellen geputz, morgen noch die Schubstange und dann wird nochmal Gelb Lackiert.
      Images
      • IMG_20200309_181935.jpg

        3.14 MB, 3,648×2,736, viewed 57 times
      • IMG_20200309_181932.jpg

        3.03 MB, 2,736×3,648, viewed 58 times
      • IMG_20200309_181944.jpg

        2.76 MB, 2,736×3,648, viewed 71 times
      Gruß Daniel




      Kramer
      Überlegen durch Allrad.
    • Moin
      Bestandsaufnahme an der ZF Hydrospindellenkung.
      Beide Axiallager(61) von der Spindel sind kaputt, alle Dichtungen müssen neu, unten im Gehäuse war ein guter halber liter Wasser und der obere Teil ist voll mit Schmadder.
      Ich stelle von der Lenkung mal ein paar mehr Bilder als nötig ein, die wurde ja auch in diversen Deutz und scheinbar auch im Unimog verbaut.
      Vieleicht hilft es irgendwann jemandem.

      Gruß Daniel
      Images
      • IMG_20200310_183035.jpg

        3.3 MB, 3,648×2,736, viewed 93 times
      • IMG_20200310_182445.jpg

        2.86 MB, 3,648×2,736, viewed 85 times
      • IMG_20200310_182228.jpg

        3.63 MB, 2,736×3,648, viewed 63 times
      Gruß Daniel




      Kramer
      Überlegen durch Allrad.
    • Hallo Daniel,

      für diese Lenkung haben wir jemand im Forum, der sich da super mit auskennt:

      Jochen @Euerl hat diese beruflich bei ZF repariert und kann wohl auch mit Teilen helfen, falls du Hilfe brauchst.

      Gruß Martin
      D6006 Bj. 1974 :love: Wer braucht schon 6 Zylinder?

      Wer im Westerwald kaan Bulldog hot, de werd im Dorf ned ernst genomme!

      "Free as in free speech, not as in free beer"
      Richard Stallman
    • Du brauchst sie nur wieder so zusammenbauen wie du sie zerlegt hast.Das Oberteil des Kolben abschrauben ( 6 inbusschrauben),lenkmutter herausziehen und evtuelle o.ringe erneuern.Die Lenkspindel am sitz des We.di nachbearbeiten,sonst wird sie nicht dicht.Wo bekommst du bundeswehrteile her,brauche auch manchmal teile. Evtl. Tel.nr. Gruß euerl.