Deutz mah 916

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Deutz mah 916

      Hallo, liebe Deutz Freunde.
      Ich besitze einen Deutz mah 916 Standmotor mit den großen Schwungscheiben von Baujahr 1950.
      Der Motor wurde komplett zerlegt und restauriert. Zylinderlaubüchse gehohnt, Kolben und Kolbenringe sind gut , Zylinderkopf wurde geplant. Die Düse wurde abgedrückt und ist gut. Nun zu meinem Problem:
      Er springt sehr schlecht an und zündet nicht sauber und unregelmäßig,er qualmt auch brutal blau. Habe jetzt wegen des Verdachts, dass die Kompression schlecht ist, diese gemessen. Das Messen war aber sehr schwierig weil man den gummiaufsatz an dem Druckprüfer nicht so fest hindrücken konnte , dass er keinen Druckverlust hat. Lange Rede kurzer Sinn. Der höchste Wert war 22,5 Bar. Vielleicht hat jemand von euch eine Ahnung was es sein kann. Ich vermute mal Vörderbeginn aber ich weiß halt nicht. Hat der Motor irgendwo eine Ot Makierung ? Würde mich über Eure Antworten freuen.

      Viele Grüße
    • Hallo,
      Am besten kann man sowas abschätzen wenn man den Motor beim starten und laufen sehen/hören kann, sprich mit einem Video ;)

      die Zylinderbuchse wurde gehont, sprich Material abgetragen. Wie soll das von statten gehen mit dem alten Kolben und den alten Ringen?
      Oder wurde lediglich der kreuzschliff etwas aufgefrischt mit einem handhongerät?

      besitzt der Motor eine hilfsdüse?
      Wie wird gestartet? (Mit/ohne Lunte)
      Welches Öl ist drin?

      Gruß
      Matze

      p.s.: das Thema wurde in der falschen Kategorie eröffnet und wird demnächst entsprechend verschoben :)
    • Hallo,
      Auf dem Video läuft er laut Stellung des Umschalthebels auf hilfsdüse, läuft er auf hauptdüse genau so schlecht?
      Warum ist es beim Dieselfilter und auf den stößelstangen so nass?
      Druck meine ich den Einspritzdruck der Düsen.
      Schnarren sie den bei jedem Hub der Pumpe?
      Also wenn manuell gepumpt wird...
      Hast du ihn mal belastet das er richtig warm wird?

      Gruß
    • Hallo,
      er läuft auf diesem Video schon auf der Hauptdüse,da er auf der Hilfsdüse noch schlechter läuft. Der Filter und das Umschaltventil waren undicht, hab ich aber jetzt schon behoben. Also es ist so,dass die Hilfsdüse schnarrt und die normale nicht. Habe mit einem Bekannten gesprochen und der meinte,dass der Motor so nicht lange laufen darf. D.h.ich habe ihn noch nicht so richtig belastet.

      Viele Grüße
    • Hallo,
      Beide Düsen müssen getrennt jeweils schnarren wenn gepumpt wird.
      Ich würde die Düse mal ausbauen und abdrücken, ggf. einstellen. Das wäre der erste Schritt.
      Auf die Antwort vom Honen warte ich noch. Bitte immer soviel Infos so verständlich wie möglich rüber bringen ;)

      Gruß
      Matze
    • Hallo.
      Ich habe jetzt mal den ot bestimmt und eingezeichnet und auch den Förderbeginn. Daraufhin habe ich festgestellt ,dass er zu spät einspritzt. Jetzt ist es so ,dass bei der ESP 3 Scheiben untergelegt waren und dann hab ich alle raus getan,aber jetzt läuft er eigentlich noch schlechter. Jetzt hab ich noch eine Frage:
      Muss ich, wenn er zu spät fördert Scheiben raus tun oder mehr dazu tun ?

      Viele Grüße
    • Hallo,
      Die Scheiben werden aufgrund Fertigungstoleranzen und aufgrund Verschleiß eingesetzt. Der Einspritzzeitpunkt wird da nicht extrem mit beeinflusst. Wenn er zerlegt war, jetzt klopft und nach OT erst einspritzt (komisch das er überhaupt läuft), denke ich passen die steuerzeiten nicht.
      Wie Steht der nocken für die Einspritzpumpe auf der Reglerwelle wenn der Kolben auf OT steht? Von oben gesehen und eine Uhr vorgestellt müsste dieser laut deiner Beschreibung nach 12uhr stehen.

      Flatterventil ist das Ding hinten im Wartungsdeckel, bitte instandsetzen bevor er länger läuft, am besten bevor er überhaupt wieder läuft ;)

      Gruß
      Matze