mein neuer Agrostar 6.31

    • Hallo Max,

      Klasse Berichte! Davon lebt unser Forum! Hut ab !

      Ich habe auch schon einige Veränderungen der Agrostar (kabinen) wahrgenommen, die mit den Jahren kamen. Zum Beispiel habe ich mehrere Agrostars gesehen, die eine Art "Abrutschschutz" auf den Pedalen hatten. Wiederum einige andere hatten das nicht. Die schon von dir angesprochene unterschiedliche Farbgebung der Verkleidungsteile kann ich auch bestätigen! Außerdem gab es zum Beispiel den Bügel (Haltebügel) beim Beifahrersitz, den gab es anscheinend auch erst später, bzw. als Sonderaustattung, vielleicht weiß Karel da mehr. Auch die Schaltmanschetten vom Ganghebel gab es in zwei Ausführungen, hatte mir mehrere Agrostars angesehen, die einen ganz anderen Faltenbalg hatten.Auch der Faltenbalg am Zapfwellenhebel war nicht bei allen Modellen vorhanden, soweit ich das feststellen konnte.Dann die Kabinen mit Heckscheibenwischer und und und. Zum Schluss hatten die Kabinen ja auch einen leicht geänderten Aufbau (Türgriffe/Schlösser, Filter im breiten Dachüberstand,Arbeitsscheinwerfer außenliegend usw.). Außerdem habe ich auch gesehen, dass es mehrere verschiende Typenaufkleber (Motorhaube) gab. Durchgezogene schwarze Linien, dann gestrichelte Linien, dann DX - oder Agrostar usw.Ich habe eben auf einem deiner Fotos eine Art Typenschild auf dem Luftleitblech entdeckt, auch das haben nicht alle Agrostars/DX, wie mir aufgefallen ist. Mein 6.21 hat da kein genietetes Blechschild hängen.

      Was planst du denn am Getriebe an Reparaturen ein? Gibt es da Auffälligkeiten während des Betriebes?
      Ich habe damals leider beim Ölwechsel Messingspäne gefunden, die kamen von den Anlaufscheiben der Differentialkegelräder. Die sind original in etwa 2 - 2,5mm stark und lassen sich nicht mit der bloßen Hand verbiegen. Bei mir waren die Dinger derart kaputt, dass man sie mit zwei Fingern zerdrücken konnte. Außerdem habe ich die Hohlwelle aufgrund eines vorangegangenden Kupplungsschadens komplett neu gelagert und ausgebaut. In diesem Zuge habe ich auch gleich den seitlichen Schaltdeckel demontiert und sämtliche Manschetten erneuert und die Innereien (Sand,Dreck usw.) beseitigt. Anschließend neu geschmiert und abgedichtet. Außerdem sind die großen Muttern auf den Steckachsen im Hinterachsgetriebe lose gewesen. Ich hatte das ganze Hinterachsgetriebe inkl. Zapfwellenantrieb zerlegt, da man den Differentialkorb sonst leider nicht herausbekommen hätte. SAU Arbeit. Dazu kamen natürlich sämtliche kleine Lager, Wedis und sonstige Dichtungen.

      Den Hydraulikblock habe ich auch neu ausgebuchst, da die Lagerbuchsen der Hubwelle auch eingelaufen waren. Simmeringe wurden gleich mit erneuert.

      Bin schon gespannt, wenn es an die Reparatur deines Getriebes geht!

      Beste Grüße,
      Lukas
      Images
      • IMG_8185.JPG

        95.18 kB, 640×478, viewed 68 times
      • IMG_8758.JPG

        93.59 kB, 640×478, viewed 72 times
      • IMG_9309.JPG

        1.76 MB, 2,592×1,936, viewed 72 times
      • große Anlaufscheibe.JPG

        208.15 kB, 800×598, viewed 70 times
      • 1.JPG

        52.41 kB, 480×640, viewed 68 times
      • IMG_8829.JPG

        951.87 kB, 1,936×2,592, viewed 70 times
      • IMG_8821.JPG

        2.06 MB, 2,592×1,936, viewed 65 times
      • IMG_9129.JPG

        1.63 MB, 1,936×2,592, viewed 66 times
      • IMG_9304.JPG

        1.4 MB, 1,936×2,592, viewed 72 times
      • IMG_8924.JPG

        63.86 kB, 478×640, viewed 70 times
    • Hallo,

      schau mal in [Werkzeug & Wartung]. In dieser Rubrik findet sich vielleicht was!

      Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
    • Hallo Max,
      Rundumleuchten sind in Belgiën pflicht.
      Der Rundumleuchten-Halter ist der ganse Bauzeit vom Agrostar Kabine gleich geblieben.
      Da es ab Werk nur ein Halter für die linker Seite zu verfügung stand, und bei uns auch
      viele AgroStars mit zwei Rundumleuchten ausgeliefert wurden, haben wir ein spiegelbild
      Halter für die rechter Seite angefertigt. So auch beim späteren Agrotrons.
      Mit freundlichen Grüßen,
      Karel Vermoesen
    • Moin.
      Danke für die Info Karel.
      Dann werde ich mal im Winter was bauen.

      Auch danke an dich Lukas und danke für die Bilder. Rückwertsgruppe springt permanent raus, genau so wie 1.&2. Gang. Beim Lastwechsel auch der 5.&6. Gang.
      beim fünften Gang sind zudem Synchronringe platt.
      Ja. Das ist halt da was auffällt. Der Rest zeigt sich bei der Reparatur.

      Mit freundlichen Grüßen und einen schönen Sonntag noch: Max






      Mit freundlichen Grüßen: Max

      Post was edited 1 time, last by DX 120 AS ().

    • Moin.
      Ich habe mich die letzten Tage der Frontzapfwelle gewidmet. Hier waren vom Korb der FZW die "Lamellennase" (alte Ausführung noch mit Federn; neue Ausführung breite Nasen ohne Federn), da die Federn fast alle fehlten, stark verschlissen und hatten sich in den Korb eingearbeitet.
      Beim LAMA in meiner Nähe war zufällig dieser neue Korb als Lagerbestand im Angebot. Also hingefahren und gekauft.
      Dien alten Korb dann fix mit dem Abzieher abgezogen und den neuen nur aufschieben. Plug an Play, aber Pustekuchen. Mein alter Korb hat drei Bohrungen, der neue vier. Der Korb liegt deshalb momentan bei einer Schlosserei, die mir dann neue Löcher bohrt und Gewinde reinschneidet. Der Rest passt sonst. Ach ja, vorher natürlich noch ddie Welle gesäubert etc., und dann eingefettet.


      Ach ja, meine Eltern hatten mir dann noch originale Radgewichte für Weihnachten besorgt.


      Anbei Bilder von den Gewichten und der FZW Demontage.

      Wünsche allen frohe Weihnachten und besinnliche Tage.

      MfG: MAx
      Images
      • 1.jpg

        273.07 kB, 1,280×960, viewed 68 times
      • 2.jpg

        250.01 kB, 1,280×960, viewed 67 times
      • 3.jpg

        262.75 kB, 960×1,280, viewed 63 times
      • 4.jpg

        281.18 kB, 960×1,280, viewed 63 times
      • 5.jpg

        255.91 kB, 960×1,280, viewed 67 times
      • 6.jpg

        301.4 kB, 1,280×960, viewed 67 times
      • 7.jpg

        249.46 kB, 960×1,280, viewed 73 times
      • 8.jpg

        217.26 kB, 960×1,280, viewed 64 times
      • 9.jpg

        203.69 kB, 960×1,280, viewed 72 times
      • 10.jpg

        228.92 kB, 1,280×960, viewed 70 times
    • Hallo Max

      Meine Fresse, DAS nenn ich mal einen super Beitrag mit vielen interessanten Bildern !!! RESPEKT vor dem Projekt und der vielen vielen Arbeit die du dir machst. Das wird bestimmt -mit ganz Geduld und Spucke- ein richtig schöner AgroStar 6.31 werden, wenn er fertig ist.
      Hast du das vor dem Kauf gewusst. was da alles auf dich zukommt ?

      Was die Zündung mit Parkleuchte anbelangt. Wenn ich mir deine Bilder so ansehe, dann vermute ich mal das ggf. die ganzen Zusatzscheinwerfer vorne (Kabinendach und vorallem die auf den Begrenzungsleuchten) das Problem sein könnten. Ich könnte mir vorstellen, das die Verkabelung vom/zum Zündschloss deswegen verändert wurden.... Vielleicht brauchen die eine besondere Schaltung ?

      Freue mich schon auf weitere Beiträge von dir. Tolles Projekt und Beschreibung. Für mich hat dein Beitrag das Prädikat: Besonders wertvoll :thumbup:

      Gruß Alfred
      Das Forum für Landmaschinen und Traktoren von Damals bis Heute: lama-forum.de
    • Moin Alfred.
      Ich danke dir :thumbsup: .
      Ein Großteil der Sachen waren bekannt, mancher Kleinkram aber leider nicht. Bleibt aber nicht aus.
      Dafür war er ja auch nicht so teuer und ich werde mir weiterhin Mühe geben.
      Die Schaltung der Topscheinwerfer etc funzt komischerweise so, wie es soll. Ich werde mal schauen.

      Mit freundlichen Grüßen: Max
    • Moin Max,

      Sieht richtig schier aus, dass alles auf Anhieb passt wäre ja auch zu schön ..

      Wenn ich nochmal gaanz viel Langeweile habe, bekommt mein Agrostar so eine FZW auch nochmal.

      Die Radgewichte sehen sehr gut aus! Das macht was her! :) Das Thema steht bei mir auch noch an. Die Stars sind ab Werk echte "Fliegengewichte", verglichen mit anderen Schleppern dieser Zeit.

      Die Baustellen kommen halt nach und nach, aber wenn der Preis passte , ist das m.E. gar kein Problem. Danach weiß man, was man hat!

      Dir und deiner Familie auch schöne besinnliche Feiertage und einen guten Rutsch ins neue Jahr!

      Gruß,
      Lukas
    • Moin
      und weiter gehts.
      Gestern haben mein Vater und ich das neue Kupplungspaket samt Korb montiert. Dazu eine Welle auf den inneren Teil vom Lager gesetzt und vorsichtig mit dem Hammer raufgeschlagen. Anschließend wieder die hauchdünne Beilegscheibe und den Sprengring montiert.
      Da wir die FZW eh gerade in der Werkstatt hatten, haben wir noch das Öl gewechselt. Hatte leider keine Unterlagen zur Hand, welches ÖL gefordert ist.
      Habe 80er Getriebeöl eingefüllt, dies sollte hoffentlich geeignet sein.
      Morgen wird die FZW dann wieder montiert und natürlich auf Funktion getestet.

      Anbei ein paar Bilder mit dem Vergleich alt und neu.

      Bei Interesse kann die alte Einheit erworben werden.


      MfG: Max
      Images
      • 4.jpg

        271.3 kB, 1,280×960, viewed 65 times
      • 5.jpg

        241.17 kB, 960×1,280, viewed 65 times
      • 1.jpg

        277.58 kB, 960×1,280, viewed 64 times
      • 2.jpg

        248.63 kB, 960×1,280, viewed 62 times
      • 3.jpg

        237.13 kB, 960×1,280, viewed 62 times
      • 6.jpg

        216.19 kB, 960×1,280, viewed 64 times
    • Moin.
      Habe mich die Tage mit Kleinigkeiten beschäftigt.
      Da sämtliche Kontrolleuchten der Tast-Schalter nicht funktionierten, wurden insgesamt 8 Leuchten ersetzt, also fast die Hälfte. Nun funktioniert wieder alles und man findet auch bei Dunkelheit die richtigen Schalter.

      Dann funktionierte die Heckzapfwelle zwar meachnisch, elektronisch wurde mir jedoch keine Drehzahl angezeigt. Habe mich dann mal in der Fachlektüre belesen. Dort stand, dass Sensoren mittels Magnet geschaltet würden. Konnte mir das nun grob vorstellen. Dann also alles auf der rechten Fahrersitzseite demontiert und erstmal alles bei der Hebelage gesaugt. Dann fiel mir ein runder roter Kunststoff auf, welcher unter dem Sicherungskasten "klebte". Hatte mich schon gewundert, dass der nicht wegzusaugen ging.
      Naja, erstmal weiter an den Hebeln geschaut.
      Aus der Schlachtkabine dann eine Art Bremslichschalter der Zapfwellenbetätigung ausgebaut. Den wollte ich einbauen, aber was soll ich sagen, der war anders (ich vermute, neueres System von COBO). Passt natürlich nicht.
      Dann mal versucht den roten Kuststoff abzunehmen und siehe da, er war magnetisch. Weiter in der Kabine geschaut wo auch so ein Kunststoff zu finden ist. Der konnte dann unter dem Zapfewellenbetätigungshebel gefunden werden und schaltete dort den Sensor. Den Magnet dann mal an seinen vermuteten Platz am Wählhebel 540 bzw. 100 U/min gebracht und was soll ich sagen, Drehzahl wird elektronisch angezeigt.
      Eine Stunde Arbeit hat mich der Spaß gekostet mit auseinander- und zusammenbauen, aber nun funzt auch das wieder.

      Bei der Suche nach passenden Kabinenteilen habe ich dann noch eine Motorhaubenkappe gefunden.

      Anbei ein paar Bilder der Arbeiten und vom jetzigen Stand.

      MfG: Max
      Images
      • Deutz1.jpg

        233.23 kB, 1,280×960, viewed 85 times
      • Deutz3.jpg

        226.1 kB, 960×1,280, viewed 91 times
      • Deutz4.jpg

        214.05 kB, 960×1,280, viewed 89 times
      • Deutz5.jpg

        203.2 kB, 960×1,280, viewed 82 times
      • Deutz2.jpg

        306.53 kB, 1,280×960, viewed 99 times
      • Deutz6.jpg

        509.61 kB, 960×1,280, viewed 74 times
      • Deutz7.jpg

        534.28 kB, 960×1,280, viewed 73 times
      • Deutz8.jpg

        177.28 kB, 1,280×960, viewed 72 times
      • Deutz9.jpg

        103.45 kB, 750×549, viewed 130 times
      • Deutz10.jpg

        110.32 kB, 728×547, viewed 117 times
    • Moin.
      Als nächstes gibt es zusätzliche LED-Arbeitsscheinwerfer auf den Heckkotflügeln. Die werden vermutlich ihren Platz über den Rückleuchten finden. Muss das Kabel nur wasserdicht dort eingbaut bekommen.
      Zum Herbst hin sollen dan die hinteren Dacharbeitsscheinwerfer mit Hologenleuchtmittel gegen LED getauscht werden. Das dürfte Plug-and-Play werden hoffe ich.

      Ende Februar geht der AgroStar dann in die Fachwerkstatt. Werde dann beim Schrauben helfen. Hier sollen alle Leckagen beseitigt und das Getriebe überholt werden. Im Getriebe ist die Synchronisation des 5. Ganges runter. 5. und 6. Gang fliegen bei Lastwechsel raus und müssen festgehalten werden. In der Rückwärtsgruppe springen alle Gänge raus.S Mal sehen, was mich da tatsächlich erwartet und wie teuer es wird. Hoffe natürlich auf eine Einstellungssache be den Gängen. Glaube da aber fast nicht dran. Und dann muss noch das Optitrac getauscht werden, da sich die Achse bei Kurvenfahrten verspannt und nach einem lauten Knallen löst. Alleine diese Einheit kostet 1610,00€ plus Märchensteuer. Das Schöne ist aber, dass man nach 30 Jahren diese Teile immer noch bekommt.

      Zudem gibt es noch ein Highlight, was direkt mit montiert wird.
      Nach langem Überlegen habe ich mich dazu entschlossen, einen neuen Quicke Frontlader aus dem Semi- Professionellen- Bereich zu ordern. Bei dem Preis konnte ich nicht nein sagen. Eigentlich waren nur FL-Konsolen geplant gewesen. Nun bekommt der Schlepper einen Quicke X5s in Deutz-Grün mit 3. Funktion, Schwingungstilgung und Kreuzhebel.
      Bei dem Neupreis für diesen Lader brauche ich keinen gebracuhten kaufen und für meine Zwecke (vornehmlich Heu- und Strohballen laden) wird er mehr als ausreichen.

      Anbei noch ein Bild, wie der FL aussehen wird.

      Werde natürlich Bilder von der Reparatur und den Fortschritten einstellen.
      Ach ja, Im März kommen die neu lackierten Radgewichte endlich in die Felgen geschraubt.

      Bis dahin, Mfg: Max
      Images
      • Frontlader.jpg

        87.82 kB, 408×727, viewed 121 times
    • Moin.
      Gestern ging es weiter mit dem Tausch der Heckkotflügel. da meine leicht ramponiert wurden über die Jahre und nicht mehr 100 prozentig aussahen.
      Konnte sehr gut gemachte Nachbauten auftreiben, die mit etwas nacharbeiten gut passten. Ich stellte jedoch fest, dass über die Jahre nicht mehr alles am Schlepper 100 prozentig fluchtete, was Kotflügel in Bezuh auf Kabine und Tritt anbelangt.
      Ich begann mit meinem Schwager den rechten Kotflügel zu tauschen. Hier war der Tritt augenschinlich noch gerade. Nachdem der neue Kotflügel angepasst und montiert war, ließ sich die Kabninentür nicht mehr ganz öffnen. Das war vorher schon schwer möglich, nun kollidierten aber Kotflügel und Tür im unteren ende.
      Also Türscharniere lösen und alles einstellen. Passte nach 30 min immer noch nicht. Dann konnten wir entdecken, dass hinter dem oberen Scharnier eine Unterlegscheibe gelegt wurde. Diese entfernt und nochmal alles eingestellt und siehe da, alles passt auf den Millimeter genau. Da haben die Konstrukteure damals bei Deutz aber nicht viel Platz gelassen, wie ich feststellte.

      Donnerstag geht es dann bei der linken Seite weiter. Hier ist der Tritt jedoch circa 100mm in Richtung Hinterreifen gedrückt. Das werde ich richten müssen, bevor ich den neuen Kotflügel montiere.

      Anbei ein paar Bilder von gestern.

      Zudem bin ich ja noch am Überlegen Arbeitsscheinwerfer auf den Heckkotflügeln zu montieren. Hat das schon jemand gemacht? Habe es bis dato nur bei den Agrostars ab 6.61 aufwärts gesehen, dass welche nachgerüstet worden. Ich habe etwas Bedenken sie auf den Rückleuchten zu montieren, da auf der Unterseite der Rückleuchten eine Kasten mit der Verkabelung der Rückleuchten und EHR sitzt, welcher voll Wasser laufen könnte, da ich ja die Verkabelung dort durchlegen und den Scheinwerfer anschrauben muss. Nur andererseits ist dieser Platz die einzige Möglichkeit die Scheinwerfer auf einer ebenen Fläche am Heck zu montieren. Würde mich über Bilder und Erfahrungen freuen.

      MfG: Max
      Images
      • Deutz 02.jpg

        225.22 kB, 1,280×960, viewed 52 times
      • Deutz 03.jpg

        266.08 kB, 960×1,280, viewed 47 times
      • Deutz 04.jpg

        275.72 kB, 960×1,280, viewed 50 times
      • Deutz 01.jpg

        174.2 kB, 960×1,280, viewed 47 times
      • Deutz 05.jpg

        216.02 kB, 960×1,280, viewed 47 times
    • Hi Max,

      wegen Arbeitsscheinwerfer auf den Rückleuchten.... in dem Video hat es ein 6.31 verbaut.






      Mit Kabeltüllen und KFZ-Montagekleber sollte es Dicht genug sein das kein Wasser eintritt.

      Evtl. solche Arbeitsscheinwerfer die eine Hohlschraube haben verbauen, dann spart man sich das Loch für das Kabel.




      MFG

      Post was edited 1 time, last by Deutzer200 ().

    • Hallo,
      Also ich habe zwei Scheinwerfer auf den Kotflügeln montiert.
      An der von dir beschriebenen Position.
      Ich würde mir da keine Gedanken zwecks dem Wasser machen.
      Ich habe das Loch fürs Kabel etwas kleiner gebohrt. So „dichtet“ das Kabel quasi ab.
      Kontaktprobleme hatte ich deswegen noch nie.

      Freundliche Grüße
      Robin