D40.1S Tankanlage

    • D40.1S Tankanlage

      Hallo,

      nachdem der Deutz wieder in einem Teil da steht weiter zum Tank. Bodenventile ausgedreht, die Reste mit einem langen Draht rausgefischt. Eine Feder verbogen (hab sie erst mal wieder ein wenig gerade gebogen), eine war komplett zerbröselt. Jetzt weiß ich aber wenigstens wie die sagenumwobenen Bodenventile funktionieren. Schlicht eine Hohlschraube mit seitlicher Bohrung auf die sich das Messingteil schiebt wenn der Filter weg ist. Neue Federn bestellt, mal sehen wann die kommen.



      Der Kärcher hat ne Tonne Dreck aus dem Tank befördert. Und bei genauerer Inspektion fand sich auch noch Dreck in den Hohlschrauben unter dem Tank. Und in der einen Hohlschraube vom Bodenventil. Scheint so als ob die Kraftstoffleitung auch schon nen Schlag weg hatte, die ist jetzt halb gerissen. Die Metallarmierung ist an einer Stelle durchgescheuert, da ist es jetzt gerissen. Einige Schleifspuren hab ich unter dem Tank gefunden (Hydraulikleitung).



      Also das auch mal saubergekärchert. Muß dann die Tage mal ne neue Kraftstoffleitung anfertigen lassen. Was mache ich am Besten mit den blanken Stellen? Gummi drüberkleben damit es nicht wieder scheuert?

      Und was mache ich am besten mit dem Tank? Owatrol drauf und gut ist? Von oben ist der im wesentlichen noch Grün, einige wenige Flugroststellen. Beim Abkärchern ist an der Tankfalz schon mal die Farbe abgegangen, sonst sieht da nichts nach starkem Rost aus. Von innen ist der nicht mehr ganz blank, aber eben auch kein loser Rost. Ansonsten erst mal volltanken und regelmäßig den Bodensatz ablassen?

      Die Tankfilter sehen eigentlich noch OK aus, laut BA soll man die ja auswaschen. D.h. unten einen Deckel drauf, und in Diesel auswaschen? Das original Reinigungsset für die Tankfilter gibts natürlich nicht mehr.

      Vorfilter für die Kraftstoffförderpumpe hab ich hier schon liegen, der alte ist sicherlich auch dreckig.

      Vielleicht erledigt sich das mit den Fehlzündungen bei Vollgas damit ja auch etwas wenn sauber Diesel in die ESP kommt?

      Hab ich noch was übersehen?

      Gruß,

      Josef
    • Hallo ,

      blankes Metall immmer
      konservieren .
      Also entölen , aufrauhen , grundieren
      und Farbe .

      Falls die Bennstoffleitung schäuert
      g g.f mit einen oder mehreren
      Schichten Schrumpfschlauch
      schützen . Lag sie überhaupt an
      der richtigen Stelle ?
      Andere Scheuerstellen kann man
      durch zusätzlichen Gummi
      schützen .
      Wichtig ist dabei das man
      erst schauen muß warum es
      gescheuert hat .

      Bei einigen Traktor z. B werden die
      Tanks durch ein Stahlband (
      Flach ) gehalten .
      Da kann man dann gut Gummi
      unterlegen .
      Achtung , bitte prüfen ob das Gummi
      dann auch Öl und Dieselfest ist .

      An der ESP sollte ein Deckel sein ,
      auch hier mal kontrollieren wie
      dahinter es aussieht und g g.f
      auch reinigen .

      Wie sehen die Federn darin aus ?

      Gruß Eckard
      Meine Schlepper :
      Deutz D15 ( 712 ) , Deutz D40L / 40.2 ( 812 ) , Deutz 4005
      und zwei Standmotoren Type F1l712 .
    • Hallo Eckard,

      die Leitungen zur Hydraulikpumpe waren etwas knapp unter dem Tank verlegt. Die Druckleitung macht am Getriebe vorbei einen merkwürdigen Bogen, hat wohl jemand richtig draufgestanden. Die sollte ja eigentlich parallel zur Saugleitung laufen. Muß ich drauf achten die nicht wieder so einzubauen. Schrumpfschlauch ist ne gute Idee.

      Der Tank beim D40.1S hat unten eine Schraube die in eine Lasche am Werkzeugkasten geht. Den Gummipuffer der da laut ETL reingehört hab ich daneben gefunden. D.h. das war so schon mal falsch verbaut.

      Die ESP hab ich noch nicht auf gehabt. Muß ich mal genauer ansehen.

      Gruß,
      Josef
    • Moin,

      hab ihn erst mal wieder zusammen. Saubere Dieselleitungen, Filter unter der Vorförderpumpe ersetzt, Öl in die ESP gefüllt. Die Tankfilter sind noch die alten. Und siehe da: Beim ersten Test gabs bei Vollgas auch keine Fehlzündungen mehr.

      Nun leckt es aus der ESP (vorn am Antrieb, bei der Hardi-Scheibe). Sieht nach Diesel aus, aber da sollte eigentlich nur Öl sein? Insgesamt kam da vielleicht 100-150ml raus, mittlerweile kommt da nichts mehr. Gibts irgendwo an der ESP eine Ablaßschraube wo wirklich alles rausläuft? Eigentlich wollte ich die ESP erst mal nicht ausbauen, mir graut vor Förderbeginn einstellen ... wenn ich die ausbaue krieg ich die ja niemals wieder im gleichen Winkel angebaut. ;)

      Dafür darf ich wohl noch mal an die Elektrik, scheint so als ob das Fernthermometer die Hupe schaltet obwohl noch lange nicht im roten Bereich. Nach 5 min. Testlauf und ein paar Runden auf der Wiese gab's Hupkonzert. Kann man das irgendwo nachstellen oder ist das Fernthermometer damit hin? Mag es sein daß das Kabel vom Temperaturfühler irgendwie bei Massekontakt die Hupe schaltet? Bisher war die Hupe direkt angeklemmt, alle 'Sicherheitseinrichtungen' wie Fernthermometer-Hupe und Gebläsekeilriemen-Hupe waren abgeklemmt. Beides würde ich gern mal wieder in Gang bringen.

      Ach ja, die Hydraulikleitungen hab ich dann auch mal ein wenig gerade gebogen, die scheuern jetzt nicht mehr am Tank. Ist zwar noch nicht optimal (hab erst mal ein paar Holzkeile in die Durchführung am Werkzeugkasten gesteckt damit sich das da nicht aufscheuert) aber ansonsten liegen die Leitungen frei.

      Gruß,

      Josef