TW55 Reparatur

    • TW55 Reparatur

      Hallo, ich bräucht mal wieder eure Hilfe.

      Bei meinem 6006 Allrad springt manchmal der 2. Gang raus. Es passiert relativ selten und stört daher wenig, aber da jetzt sowieso Ölwechsel angesagt ist dachte ich mir ich könnte dem Problem auch gleich auf den Grund gehen.
      Ich vermute, dass es nur an einer Feder liegt, da sich der Gang schon fast ohne Widerstand einlegen lässt. Er rastet also nicht mehr richtig ein. Ich habe schon viel über diese Feden gelesen und es soll ja eine ziemliche Fummelarbeit sein diese zu tauschen.
      Deshalb wollte ich vorher gerne noch genauer wissen was ich mir da antue. :D
      Reicht es dazu den Getriebedeckel abzunehmen oder muss ich da noch mehr zerlegen? Und wo finde ich dann die besagten Federn?

      Gruß Lukas
    • Hallo, die Federn sitzen in den schaltgabeln. Nach Abnahme des schaltdeckels siehst du die Führungswellen. Diese ausbauen, dann kommen die Federn und Kugeln mit raus.

      Kugel und Feder, 8+9 sitzen in jeder schaltgabel.
      Images
      • Screenshot_20190323-170858.jpg

        457.11 kB, 1,080×2,160, viewed 132 times
      Mit freundlichen Grüßen
      Michael
    • Vielen Dank, das ist sehr hilfreich!
      Kann man die Führungswellen (ich gehe davon aus, dass du die Welle meinst auf der die Schaltgabel sitzt) ohne weiter herausnehmen?

      Und noch was anderes, hat eventuell auch was mit dem Getriebe zu tun.
      Beim Anfahren, wenn ich die Kupplung kommen lasse hört man ein ratterndes Geräusch, das ich nicht genau lokalisieren kann. Als hätte irgendwas zu viel Spiel was dann durch die Schwingungen anfängt zu rattern/klackern. Das Geräusch tritt nur auf solange die Kupplung schleift. Ist der Traktor in Fahrt oder gehe ich von der Kupplung runter verschwindet es.
      Ich kann es leider nicht genauer beschreiben oder orten, auf jeden Fall hört es sich nicht gesund an.
    • Hallo Lukas,
      Nach abnehmen vom Getriebedeckel, wurde ich auch etwas tiefer im
      Getriebe guken. Wie sieht die Klauen-Schaltung vom 2en Gang aus?
      Beim D6006 Allrad kamen drei Getriebe-Typen zum einbau.
      ca 1968 und 1969 das TW55 (3 Gang)
      ca 1970 und 1971 das TW55.2 (3 Gang)
      ca 1972 und 1973 das TW55.4 (4 Gang)
      Mit freundlichen Grüßen,
      Karel Vermoesen
    • Hallo Lukas,
      Karel hat recht , schau ins Getriebe rein ! Die federbelasteten Kugeln halten die Schaltgabeln in Position , aber nie den eingelegten Gang . Hier liegt mit Sicherheit ein mechanisches Problem vor . Das Rattern beim Einkuppeln kann auf ein trockenes Nutenstück der Antriebswelle hindeuten , auf dem die Mitnehmerscheibe nicht frei gleiten kann , oder Spiel in den Torrosionsfedernführungen , wenn vorhanden .

      MfG

      H.-A.
    • Hallo Lukas,
      Das müsste das TW55.2 Getriebe sein.
      Die 6005 Allrad-Maschinen hatten schon das 55.2 eingebaut.
      Ich habe schon 2 TW 55.2 vom 6005 Allrad auf 36km/h umgebaut.
      1 Satz habe ich noch liegen.
      Gruß Bernd
      Images
      • Deutz D6005A.jpg

        1.72 MB, 2,272×1,704, viewed 333 times
    • Hallo Lukas,

      Barny wrote:

      Das müsste das TW55.2 Getriebe sein.
      Die 6005 Allrad-Maschinen hatten schon das 55.2 eingebaut.
      Ich habe schon 2 TW 55.2 vom 6005 Allrad auf 36km/h umgebaut.
      1 Satz habe ich noch liegen.
      Gruß Bernd

      36 km/h hört sich gut an :D
      Wo bekommt man denn sowas?
      Wird dadurch die S-Gruppe angehoben oder der 3. Gang?

      Post was edited 1 time, last by D6006Allrad ().

    • Barny wrote:

      Die 6005 Allrad-Maschinen hatten schon das 55.2 eingebaut.
      Hallo Bernd,
      Auch der D6005 Allrad hatte das Getriebe TW55, mit den ersten Gang als Schubradschaltung.
      Beim TW 55.2 war der ersten Gang mit Klauenschaltung, ab Juni 1970 gebaut.
      Dan waren wir schon beim D6006 in seiner zweiten Ausführung, mit ebenenFahrplatform.
      Mit freundlichen Grüßen,
      Karel Vermoesen
    • Moin,
      zu dem rattern beim anfahren könnte es sein das die Bremstrommeln auf der Verzahnung von der Welle Spiel haben und klappern.Der müsste ja auch die Bremstrommeln haben die nicht in den Felgen sitzten sonder als Vorgelege unter den Trittblechen.Ich hab bei meinen 7206 das TW55.4 drin und da kam das Geräusch davon.Hab mal die Trommeln abgenommen und dann eine Runde gedreht.Aber Achtung bitte dran denken das du dann gar keine Bremse mehr hast und auch keine Handbremse :!: . Ich hatte deswegen ein Planierschild in der Heckhydraulik um damit dann zu bremsen in dem ich einfach die Hydraulik abgesenkt habe.
      Mfg
      Karsten
    • Ja genau der hat auch die Bremstrommeln vor der Hinterachse am Getriebe sitzen. Denke aber nicht das das Geräusch daher kommt, weil ich die Bremsen erst vor kurzem überholt habe und die Verzahnung eingentlich wenig Spiel hat. Vom Gefühl her kommt es auch aus der Gegend der Kupplung.
    • Ich hatte auch Probleme mit klappern beim Bremsen und Anfahren , ebenfalls ein Tw 55 Getriebe ! Nachdem wir die Trommeln getauscht haben, war es schon leiser, aber nicht weg :S . Beim Zerlegen des Getriebes habe ich dann noch einen Fehler gefunden, die Gabel der kleinen Differentialräder war stark eingelaufen. :thumbdown:
      Images
      • IMG-20190414-WA0034.jpg

        146.66 kB, 1,200×1,599, viewed 203 times
    • Hallo Lukas,
      Das Getriebe habe ich selbst vermessen und neue Zahnräder berechnet
      Es sind alle Gänge vorhanden obwohl ein Zahnrad weniger eingebaut wurde.
      Es sind alle Gänge schneller.
      Die Abstufung des Getriebes wurde nicht geändert.
      Die Schaltgabeln müssen geändert werden.
      Gruß Bernd
      Images
      • Umbauteile Deutz TW55.jpg

        1.05 MB, 1,700×2,800, viewed 193 times
    • Hallo,

      ich bin nun endlich dazu gekommen was am Getriebe zu machen. Als erstes möchte ich mich um die undichten Stellen kümmern.
      An der Bremstrommel habe ich angefangen. Dazu habe ich den Bremsteller und den darunter liegenden Lagerdeckel demontiert. Getriebe leckt am Lagerdeckel außen und nicht wie ich anfangs vermutet habe am Wellendichtring.
      Meiner Meinung nach müsste der Deckel außen mit einem O-Ring abgedichtet sein. (siehe gelbe Markierungen an der Bremstrommel auf dem Bild)
      An den Markierungen an der Hinterachse (Tragrohr) leckt es auch. Da vermute ich ebenfalls einen O-Ring.
      Ist jemand von euch im Besitz einer Ersatzteilliste und wäre so nett mir die Maße der besagten O-Ringe zu geben? Der Durchmesser ist ja kein Problem aber die Dicke ist schwer zu ermitteln, wenn von der alten Dichtung praktisch nichts mehr übrig ist außer ein paar Brösel. :D
      Images
      • TW55.JPG

        83.64 kB, 880×542, viewed 161 times
    • Moin,

      an beiden Stellen wird sehr wahrscheinlich Flüssigdichtung oder Dichtpapier verwendet, da keine Nuten für iwelche O-Ringe vorhanden sind.

      An der ersten Fläche würde ich sogar Distanzscheiben vermuten, da das Kegelrollenlager in dem Gehäuse sitzt...

      MfG Kai
    • Distanzscheiben sind da nicht vorhanden.
      Flüssigdichtung oder Dichtpapier glaube ich nicht, weil meiner Meinung nach die Flächen Plan aufliegen müssen. Sonst habe ich ja den Effekt einer Distanzscheibe und das Lager hat nachher mehr Spiel.
      Es sind auch nur in der Innenkante des Deckels Überreste einer Dichtung zu finden und die Außenkante im Gehäuse hat eine Fase. Deshalb die Vermutung mit dem O-Ring. Die Flächen sind blank.

      EDIT: Es ist doch eine Distanzscheibe drauf. Ich habe sie nur nicht gesehen, weil alles dermaßen verdreckt war :S
      Dann stimmts doch mit Dichtmasse...

      Post was edited 1 time, last by D6006Allrad ().