Kraftheber am D40.2 funktioniert nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Kraftheber am D40.2 funktioniert nicht

      Hallo zusammen,

      ich bin fast am verzweifeln mit dem Kraftheber an meinem Deutz und hoffe mir kann hier jemand von euch einen guten Tip geben.
      Folgende Situation... ,
      ich fahre mit einem angebauten Holzspalter ca. 5 Kilometer mit 3/4 Gas. Auf dem ersten Kilometer hatte ich den Spalter nur etwa zur Hälfte angehoben und merke er geht immer wieder ein Stück runter und regelt sofort wieder hoch. Nachdem ich ihn ganz bis oben anhebe bleibt er dort ohne nachzuregeln. Am Ziel angekommen nehme ich Gas weg und er sackt auf einmal auf Schlag auf etwa 10 cm über den Boden ab. Bloß gut ich konnte ihn so noch in den Garten bringen. Dort lasse ich ihn komplett runter und dann ging er erstmal gar nicht mehr hoch auch nicht ohne Last.
      Ich muss dazusagen , dass die Hydraulikpumpe nach diesen 5 km sehr heiß war, also nicht anzufassen, was ich sehr merkwürdig fand.
      Am nächsten Tag fahre ich ein Stück und nach einer Weile geht der Kraftheber wieder ein kleines Stück nach oben, allerdings nicht gleich.
      Bisher wurde der Nutring erneuert da der alte sehr verschlissen war. Trotzdem keine Besserung.
      Die Pumpe läuft denn die Hydraulik an meinem Rückewagen funktioniert tadellos.
      Ölstand ist ok. Alle Leitungen sind festgezogen und dicht.
      Ich kann die Ackerschiene per Hand auf ca. 40cm hoch heben danach sinkt sie wieder bis auf 10 cm über dem Boden ab.
      Ich hoffe ich konnte es einigermaßen gut beschreiben.

      Vielen Dank im Voraus
      Grüße Frank
      D40.2 F3L812 BJ 65
    • Hallo Frank,
      zwischen

      FrankD40.2 wrote:

      Die Pumpe läuft
      und die Pumpe bringt noch 150bar können aber schon Unterschiede sein. Hast du ein Manometer?
      Hebt dein Rückewagen auch noch richtig gut oder "läuft" er nur?
      Wie alt ist die Pumpe?

      FrankD40.2 wrote:

      Ich kann die Ackerschiene per Hand auf ca. 40cm hoch heben danach sinkt sie wieder bis auf 10 cm über dem Boden ab.
      Das ist normal, du saugst dann quasi das Öl in den Hubzylinder.
      Gruß, Harm

      DX4.31 und D4005
    • Hallo Harm,
      danke für die schnelle Antwort.Mit einem Manometer hab ich noch nicht gemessen. Die Pumpe ist etwas über ein Jahr alt. Die Hydraulik am Rückewagen funktioniert einwandfrei. Er hebt was er soll. Bis etwa 500kg.
      Ein Bekannter meint es könnte noch am Steuergerät liegen ?? Aber geht sowas von jetzt auf gleich kaputt?
      Grüße Frank
      D40.2 F3L812 BJ 65
    • Servus Frank,

      deiner guten Beschreibung nach hätte ich spontan auf den Nutring getippt. So ähnlich hat das damals bei meinem D30s auch angefangen. Bei mir war es lediglich der Nutring; den hast du allerdings ja schon erneuert. Ich nehme an, das wurde auch richtig gemacht!?!

      Ich könnte mir -ähnlich wie dein Bekannter- noch vorstellen, dass jetzt Schmutz oder Reste vom Nutring bis in das Steuergerät gelangt sind und dieses in seiner Funktion stören.
      Genaueres kann ich dir mangels Erfahrung dazu nicht sagen, aber es wurde schon viel darüber hier im Forum geschrieben. Bemüh mal die Suche.
      LG

      Emanuel



      D30S-NFG, BJ 62 und F2L612/6-N, BJ 57
    • Hi Emanuel,

      ja ich gehe davon aus ,dass der Nutring richtig eingebaut wurde. Wir bauen jetzt erstmal das Steuergerät aus. Ist sicher möglich das sich da ein Rest vom alten irgendwo festgesetzt hat aber wo könnte das sein. Kann man da irgendwas reinigen ? Ich habe echt keine Ahnung vom Aufbau eines solchen Teil`s . Manchmal haben kleine Ursachen große Wirkung.
      Grüße Frank
      D40.2 F3L812 BJ 65
    • Servus Frank,

      du solltest noch mal schreiben um welche Hydraulik es eigentlich genau geht. Bim D40.2 weiß ich es nicht genau. Bilder helfen ebenfalls enorm.
      Ich vermute mal ein Bosch Hy SRZ 10? Dazu findest du hier ganz viele Infos. Wie ich schon sagte: Suche bemühen.
      LG

      Emanuel



      D30S-NFG, BJ 62 und F2L612/6-N, BJ 57
    • Moin,

      zu dem Bosch Steuergerät gibt es eine Instandsetzungsanleitung.

      Wurde der Nutring bei der Montage auf den Kolben wieder in die Nut gedrückt, also war die innere Kante im Kolben verschwunden?

      Das Verbindungsrohr, welches im Getriebe sitzt ist ohne Risse?

      Welches Öl ist in der Hydraulik?

      MfG Kai