Fragen zum DX 140

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Fragen zum DX 140

      Hallo Deutzfreunde
      Da ich mir nächste Woche einen DX 140 ansehen werde, habe ich einige Fragen dazu.
      Gibt es Besonderheiten beim Getriebe, das es sich ja um das TW 1200 handelt bezüglich der Schaltbarkeit der Gänge, ich habe gelesen das die Gruppen L und S eine Klauenschaltung haben und man die Gänge vorsichtig einlegen sollte.
      Gibt es bei der VA sachen auf die man besonders achten soll?
      Wie ist die Ersatzteilversorgung für diesen Typ?
      Gruß Alois
    • Hallo Alois,
      Beim ersten DX140 gab es noch keine Getriebe Bremse.
      Durch das große Auslaufmoment vom Powermatic Lastschaltung,
      waren die Gruppen schlecht schaltbar.
      Die Getriebebremse ist erkennbar am Betätigungsventil am Kupplungspedal,
      und die beide Getriebe-Bremsen, beitseitig vom Getriebe.
      Getriebeteilen sind nur über die Steyr (heute) New Holland Organistation zu bekommen.
      Die ZF APL 3052 Vorderachse ist Problemlos.
      Mit freundlichen Grüßen,
      Karel Vermoesen
    • Hallo Deutzfreunde
      Ich hatte glück und der Schlepper ist noch nicht verkauft.
      Ich habe ihn heute besichtigt und probegefahren, dabei habe ich festgestellt, das die Schaltung vom Allrad und Powermatik nicht funktionieren.
      Jetzt ist meine Frage ob das ein elektrisches oder ein hydraulisches Problem ist, da beide nicht funktionieren.
      Der Schlepper hat knappe 11000 h drauf und ist die letzten 10 Jahre gestanden.
      Gruß Alois
    • Lois 06 DX wrote:

      etzt ist meine Frage ob das ein elektrisches oder ein hydraulisches Problem ist,
      Hallo Lois,
      Bei sind möglich.
      Prüfe mal ob Strom an den Ventilen nach dem Schalten ankommt.
      Auch der Schaltdruck ca 18 Bar kan dort gemessen werden.
      Beide Elektromagnetventilen sind zusammen rechts unter die Kabine montiert.
      Mit freundlichen Grüßen,
      Karel Vermoesen
    • Hallo Karel danke für deine Antwort,
      das Problem ist nur,dass ich den Schlepper noch nicht gekauft habe, daher sind meine Möglichkeiten zum überprüfen begrenzt.
      Mein Problem ist hauptsächlich wie hoch die Reparaturkosten sind die auf mich zukommen wenn ich den Schlepper kaufe.
      Vom Optischen Zustand ist der Schlepper sehr gepflegt, ( keine Beulen ,keine Durchrostungen und die Aufkleber noch original und lesbar)
      Gruß Alois
    • Hallo Deutzfreunde
      Den DX 140 habe ich Heute abgeholt,250km und 7,5 std Fahrt mit meinem DX4.70 und Tieflader.
      Images
      • 013.JPG

        1.95 MB, 4,032×3,024, viewed 261 times
      • 011.JPG

        1.92 MB, 4,032×3,024, viewed 273 times
      • 015.JPG

        2.03 MB, 3,024×4,032, viewed 253 times
      • 010.JPG

        1.98 MB, 4,032×3,024, viewed 273 times
      • 012.JPG

        1.98 MB, 4,032×3,024, viewed 247 times
      • 016.JPG

        180.72 kB, 959×1,280, viewed 242 times
      • 009.JPG

        2.34 MB, 4,032×3,024, viewed 280 times
      • 014.JPG

        2.35 MB, 4,032×3,024, viewed 198 times
      • 005.JPG

        3.62 MB, 4,032×3,024, viewed 379 times
    • Hallo Michael, Andre
      Ja der Zustand ist super, den hat der Landwirt neu gekauft, also nur ein Vorbesitzer und ist immer in der Garage gestanden.
      Deswegen habe ich ihn ja gekauft, weil das Blechkleid noch in einen so guten Zustand ist, keine Beulen und Durchrostungen und der Preis war für mich auch in Ordnung.
      Einige Sachen sind schon noch zu reparieren, der Dachhimmel hängt herunter, der Zapfwellensimmerring ist undicht, die Lastschaltung funktioniert momentan nicht ( ich denke das es ein elektrisches Problem ist, da die Zapfwelle funktioniert ) und neue Fanghaken werde ich montieren, sonst will ich ihn so lassen wie er ist .
      Das Handbuch für das Getriebe habe ich schon.
      Das wichtigste ist, ich kann einen Kumpel von mir ärgern, da ich jetzt einen größeren Schlepper habe als er :thumbsup: :thumbsup: :thumbsup: :thumbsup: .
      Gruß Alois

      Post was edited 1 time, last by Lois 06 DX ().

    • Hallo Alois
      Hab Dich auf der Bundesstraße 20 an Malgersdorf vorbei fahren sehen.
      Bin gerade auf dem Gehweg daneben mit unserem Hund gegangen.

      Kann ich mir aber gut vorstellen, dass da so manchem die Augen raus gefallen sind... :)

      Gruß Martin
    • Hallo Deutzfreunde
      Heute habe ich den Fehler der Lastschaltung gesucht und auch gefunden, es ist ein Masseproblem am Amaturenbrett, Lastschaltung funktioniert wieder.
      Ausserdem habe ich eine neue Batterie eingebaut, jetzt funktioniert der Blinker auch wieder wie er soll, beim Allradantrieb habe ich bei der Besichtigung den Hebel zum einschalten nicht gefunden, funktioniert auch.
      Ich muss mir unbedinkt noch eine Betriebsanleitung zulegen, alles per Versuch und Irrtum herauszufinden ist nicht so toll.
      Nur meine Werkstatt ist jetzt etwas klein :D .
      Gruß Alois