Infocenter kalibrieren Agrostar schlägt fehl

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    • Infocenter kalibrieren Agrostar schlägt fehl

      Guten Abend Gemeinde

      Ich bin neu bei euch und brauche eure einsätzung.

      Habe mir vor 3 Jahren einen Agrostar 6.21 gekauft und damit einen kleinen Traum erfüllt ^^
      Nach grösseren Problemen mit dem Infocenter wurde dies ersetzt.
      Leider kann ich nun den Vorderradumfang nicht neu kalibrieren.
      Der Sensor hat 310 OHM und 2,5mm abstand zum Zahnrad.
      Der Flansch der Kardanwelle wurde ersetzt und die Getriebe ausgangswelle ist spielfrei.
      Die Anzeige zeigt bei Vollgas 37 kmh und dies unabhänig mit oder ohne Allrad.
      Gemessene Geschwindigkeit effektiv: 43kmh bei 2500 U/min
      Beim kalibrieren fählt mir auf das nach dem Anzeigen des gemessenen Wertes, dieser auf null fällt bevor das Infocenter einen Selbsttest macht.
      Habe dies im Video mal festgehalten.
      -->youtu.be/yKMG6vkRN3I
      Wo könnte der fehler stecken.

      Danke für eure Hilfe.

      Gruss
    • Moin,

      was macht das "Infocenter" (ich meine es heißt Agrotronic) denn nach dem Selbsttest? Kannst du auf die Geschwindigkeitstaste drücken und es zeigt dann die Geschwindigkeit an oder passiert dann gar nichts mehr?

      MfG Kai
    • Abend

      Nach dem kalibrieren und dem Selbsttest zeigt das infocenter weiterhin die etwas zu tiefe Geschwindigkeit an.
      Habe auchschon versucht mit 95metern zu kalibrieren damit die Angezeigte Geschwindigkeit steigt, aber das Infocenter oder Agrotronic speichert den kalibrierten wert nicht.


      Gruss