Bremsen überholen Girling Bremsautomat

    • Bei mir hab ich den Verdacht, dass mit der einen was nicht stimmt. Ich hab den Verdacht, dass mir deshalb auch immer mal wieder die Nocken von dem Automaten aus der Welle rausflutschen, weil die Welle nicht genau da ist, wo sie sein sollte.
      Alternativ könnte es wohl auch an der Welle selbst liegen.
      Mal schauen, wie sich das alles verhält, wenn die Bremsen neu gemacht sind. Im Prinzip kann man die Feder ja jederzeit noch tauschen.
      Viele Grüße

      Tobi
    • Hallo
      Danke für die Antworten.
      Meine Federn sind von der Federkraft noch recht gut in Schuss,nur ist schon eine Kerbe im Federdraht wo sie oben einghängt wird.
      Ich hab jetzt alles neu gemacht Bremsautomat an den Reibflächen gesandstrahlt Rollen im Bremsautomat komplett gesäubert geschmiert neue Bremsscheiben Gehäuse und Reibflächen in den Gehäusen geplant und gesandstrahlt.
      Ich will halt jetzt nur noch alles zusammenbauen und sicher sein dass mir die Bremwelle nicht aus dem Nocken fällt nur weil ich an zwei Federn gespart habe.

      Gruss
      Schoeben gerard
    • Hallo Zusammen;

      Ich habe bei einem 5206 die Bremse und Radlager erneuert.
      Allerdings ist auf die Steckachse eine Laufbuchse geschrumpft....warm gemacht Beläge runter und alles wieder zusammen kein Problem.
      Wie montiere ich nun aber den Bremsautomat da er ja fest auf der Steckachse sitzt und ich ihn nicht wie gewohnt im Achs-trichter montieren kann??
      Hat damit jemand Erfahrungen?
    • Ich bin mir ziemlich sicher, dass das was faul ist, wie du das zusammengebaut hast.
      Viele fluchen über das Bremssystem.
      Wenn du alles genau nach Vorgabe von Deutz einbaust und einstellst funktionieren die Bremsen sehr sehr gut.
      Es gibt hier im Forum einige bebilderte Hinweise wie die Bremsen zusammengehören und selbst da wird es falsch gezeigt.
      Wichtig ist die Stellung der Federn, viele bauen die linke und die rechte Seite gleich ein das ist falsch.
      Der Federbügel der Zapfen gehört immer auf die sozusagen nicht ausgekerpte Seite der Bremswelle.
      So wie das auf deinem Bild zu sehen ist bekommst du das nicht zusammen.

      Hier in dem Beitrag wird es auch teitweise falsch gezeigt.
      Einen Deutz-Treker muss man nicht unbedingt haben, is aber geil :P
      Der Link geht zu meinem 2 Hobby, Turbinenhubschrauber.
      youtube.com/watch?v=9YgTHnaDv0g

      Viele Grüße

      Sascha

      Post was edited 1 time, last by Arai ().

    • Hallo
      Ich hab jetzt alles zusammengebaut , und es funktioniert einwandfrei , der Zusammenbau war nicht alleine zu schaffen,mit einem Hubmast und einer zweiten Person ging es dann recht schnell.

      BMalte
      Bei mir war das mit dieser Buchse auch so Ich verstehe bis heute nicht wie und was das soll.
      Ich hab diese Buchse entfernt und nicht mehr aufgebaut deine Buchse hat sicherlich Aussenmass 68 somit kann man das System nicht mehr so zusammenbauen wie es hier immer beschrieben wird.
      Bei mir waren die Lauffläche des Wedis eingelaufen unter dieser Buchse, ich hab das Problem mit einem Speddi Sleeve gelöst ,deshalb hab ich die Buchse auch nicht mehr gebraucht und konnte den normalen Wedi 62x100mit doppellippe wieder einbauen und damit konnte ich auch den Automaten und die Scheiben wieder wie hier im Forum beschrieben einbauen.
      Ich hoffe dass ich in nächster Zeit etwas Zeit habe um die Bilder hochzuladen und hier im Forum einzusetzen.
      Gruss
      Schoeben Gerard
    • Hallo Zusammen.

      Ich bin stolzer Besitzer eines Deutz 6207 (Baujahr 1982). :)
      Leider habe ich mit dem Traktor folgendes Problem:

      Mit der Bremsleistung des Traktors bin ich sehr zufrieden.
      Allerdings "verklebt" die Bremse beim Rückwärtsfahren wenn die Bremse betätigt wird.
      Sobald ich leicht vorwärts fahre ist die Bremse wieder frei. Die Bremseneinstellung habe ich nach Anleitung entsprechend durchgeführt.
      Die Bremsautomaten habe ich ebenfalls bereits getauscht. Leider haben die neuen Automaten das Problem nicht gelöst.
      Kann das Problem an verhärteten Belägen liegen? Die Bremse ist auch frei von Öl.

      Habe mir jetzt sicherheitshalber neue verklebte Beläge ohne Nieten bestellt. Diese werde ich in ca. 2 Wochen verbauen.
      Beim Zerlegen der Bremse ist mir ebenfalls aufgefallen, dass die Anschlagschrauben der Bremse (nicht die Einstellschraube) unterschiedlich lang sind.
      Die rechte Seite besitzt eine leicht kürzere Schraube (Siehe Bild).Ist dies so normal?

      Bei geöffneter Bremse lässt sich der Bremsautomat leichtgängig betätigen und fährt auch von selbst wieder zusammen.
      Bei vorwärts Fahrt gibt es auch nie Probleme mit der Bremse. Nur beim Rückwärtsfahren öffnet die Bremse nicht mehr selbstständig.

      Schon einmal vielen Dank für eure Hilfe

      Sebastian
      Images
      • Bild 27.03.19 um 21.24.jpg

        136.43 kB, 634×485, viewed 64 times
    • Hallo zusammen,
      wir haben selber auch einen D6507 und die Bremsen vor 4 Jahren schonmal neu gemacht, auf der einen Seite den Bremsautomaten(welche wissen wir nicht mehr) da dort von den Betägtigungsfingern die Aufnahme komplett abgerissen war. Wir hatten alle 4 Bremsscheiben neu gemacht, wir haben die variante mit dem Laufring dieser musste runter bevor überhaupt von der Steckachse etwas demontiert werden konnte.

      Jetzt nach 4 Jahren haben wir folgendes Problem:

      DIe Linke Seite bremst sehr gut, die rechts Seite bremst nur noch ca zur Hälfte. Der Linke Betätigungsarm der an der Bremswelle außen sitzt ist ca 5-7cm vom Achsgehäuse entfernt, auf der rechten Seite ist diese nur noch ca 1,5cm vom achsgehäuse entfernt, bei der Betätigung der Rechten Seite sind dort nur noch 2mm luft zum Achsegehäuse und die Bremswirkung ist alles andere als gut. Ich hatte die Bremstrommel/Steckachse heute schon 3 mal ab ca 10cm rausgezogen da ich der überzeugung war das die Betätigungsfinger nicht richtig auf der Bremswelle sitzen, dieses war auch so eine Feder war falschrum montiert...

      Besser geworden ist die Bremswirkung leider trotzdem nicht, hat irgendwer vorschläge woran das liegen kann???
      (Ob das auf der rechten Seite noch der alte Bremsautomat oder schon der neue von 2015 ist kann ich nicht sagen)

      Gruß
      Sebastian
    • Hallo
      Wenn ich mich noch recht entsinnen kann bekommst du die Welle nicht mehr richtig mit dem Bremsautomaten verbunden ,die Anordnung der Finger muss stimmen sonst funktionieren die Bremsen nicht mehr richtig .
      Die Feder welche aussen ist hällt die Welle mit den Fingern am Bremsautomaten in der Schwebe
      Gruss
      Gerard