Agrostar 6.11 Wiederinstandsetzung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Agrostar 6.11 Wiederinstandsetzung

      Hallo liebe Deutz-Gemeinde,

      ich bin neu hier und möchte mich und mein "Projekt" einmal kurz vorstellen:

      Zu mir als Person: Ich bin 28 Jahre alt, komme aus der Nähe von Bad Tölz im schönen Oberbayern und bin im Präzisions-Fräsmaschinenbau tätig.

      Nun zu meinen Projekt. Ich habe mir vor 14 Tagen einen Deutz Agrostar 6.11 zugelegt. Der Schlepper ist in einem... bedauernswerten Zustand war aber dafür dementsprechend günstig. Der Plan ist den Schlepper für meine Verwendungszwecke entsprechend wieder herzurichten und optisch wieder annehmbar zu machen ;)

      Technisch hat er folgende Auffälligkeiten:
      1. Beim Durchtreten der Kupplung ist ein lautes Rauschen aus dem Bereich der Kupplungsglocke zu hören. Hier ist geplant das Ausrücklager + Kupplung zu erneuern.
      2. Leistung beim Beschleunigen ab ca. 1600rpm ist etwas mau... ich bin dort etwas anderes vom 6.07 gewohnt der früher bei uns auf dem Hof tätig war. Hier werden wir generell mal den Motor mal öffnen und schauen was hier die Ursache dafür sein kann.
      3. Spiel in der Vorderachse.... Vermutlich müssen hier die Buchsen des Bolzens und evtl der Bolzen selber ausgetauscht werden. (Macht es hier Sinn die Buchsen selbst auf Messing zu Drehen? Die ausgeschlagene vorderachse scheint ja generell eine Schwachstelle des Schleppers zu sein?)
      4. Bremse fällt ab und an durch... Hier sind die Hinteren Bremsbeläge verschlissen, sollte allerdings nichts mit dem durchfallen des Bremspedals zu tun haben oder? Hier Müssen wir noch genauer nachforschen woher das kommt. Evtl. ist ja auch ein Bremssattel undicht...
      Nun zum Optischen, auch hier gibt es einiges zu machen:
      1. Der Schlepper wurde etwas unprofessionell nach lackiert/gepinselt.... rost mässig scheint er allerdings in Ordnung zu sein. Keine Ahnung was ich hier machen werde... vermutlich muss man hiermit leben. (alles andere ist mir hier zuviel Aufwand, evtl. wird die Motorhaube neu lackiert da diese äußerst unschön erscheint :))
      2. Innenraum der Kabine..... hier ist auf alle Fälle was zu machen.. hier habe ich schon Eimerweise Ackerdreck vom Erstbesitzer herausgeschaufelt. Der Dachhimmel und die Säulenverkleidungen sind dementsprechend dreckig... und nun zum Hauptproblem: Die Plastik-Verkleidungen der Kabine. Diese sind Teilweise extrem porös, gesprungen, Gewinde nicht mehr vorhanden oder weggebrochen... Was ich hier mache weiß ich auch noch nicht recht.... Ich könnte mir vorstellen das ich evtl. mal bei einem Schlächter nachfrage ob dieser evtl diese Verkleidungen da hat, bzw. weiß evtl wer ob es diese bei Deutz noch zum nachkaufen gibt?


      So das soll es derweil mal gewesen sein...
      Ich freue mich auf Tipps und Tricks von den Forums-mitgliedern...

      Nächste Woche gehts los... ich werde dann mal das eine oder andere Bild hier ins Forum reinstellen.

      Beste Grüße,


      Anton
      Bilder
      • OCBJ6889.JPG

        302,81 kB, 1.200×1.600, 124 mal angesehen
      • IMG_8085.JPG

        2,17 MB, 3.024×4.032, 135 mal angesehen
      • IMG_8082[1].JPG

        3,39 MB, 4.032×3.024, 139 mal angesehen
    • Hallo Anton,
      ich hab dir mal ein paar Antworten zu deinen Punkten reingeschrieben.

      Snuffe0815 schrieb:

      Hallo liebe Deutz-Gemeinde,

      ich bin neu hier und möchte mich und mein "Projekt" einmal kurz vorstellen:

      Zu mir als Person: Ich bin 28 Jahre alt, komme aus der Nähe von Bad Tölz im schönen Oberbayern und bin im Präzisions-Fräsmaschinenbau tätig.

      Nun zu meinen Projekt. Ich habe mir vor 14 Tagen einen Deutz Agrostar 6.11 zugelegt. Der Schlepper ist in einem... bedauernswerten Zustand war aber dafür dementsprechend günstig. Der Plan ist den Schlepper für meine Verwendungszwecke entsprechend wieder herzurichten und optisch wieder annehmbar zu machen ;)

      Technisch hat er folgende Auffälligkeiten:Beim Durchtreten der Kupplung ist ein lautes Rauschen aus dem Bereich der Kupplungsglocke zu hören. Hier ist geplant das Ausrücklager + Kupplung zu erneuen

      Am besten die Lagerung der Hohlwelle und den Nadelkranz der Vollwelle erneuern. Um das zu machen musst du den Hydraulikblock runternehmen und die Vollwelle hinten bei der Zapfwellenkupplung trennen und nach vorne raus ziehen. Dann kannst du auch die Lagerung der Hohlwelle erneuern.

      Habe ich bei meinem 6.11 auch gemacht.

      Wenn der Hydraulikblock unten ist auch aufjedenfall die beiden Muttern von den Achswellen kontrollieren. Diese sind durch falsche Einstellung/Montage gerne zu locker. Hört sich beim Lastwechsel so an als hätte die Vorderachse Spiel im Vorderachsträger.

      Kann durch aufbocken und durch kippen des Hinterrades festgestellt werden.



      Leistung beim Beschleunigen ab ca. 1600rpm ist etwas mau... ich bin dort etwas anderes vom 6.07 gewohnt der früher bei uns auf dem Hof tätig war. Hier werden wir generell mal den Motor mal öffnen und schauen was hier die Ursache dafür sein kann.

      Am besten bevor du den Motor zerlegst mal die Kompression messen. Dann hast du mal einen Anhaltspunkt wie es um den Motor generell steht. Ventilspiel muss natürlich stimmen.
      Der Verbaute Motortyp F6L912F ist die überarbeitete Version vom Standart 912 Motor und hat schon die 6,128 Liter Hubraum von dem F6L913 Motor. Dementsprechend sind die Ersatzteile etwas teuerer wie für den normalen 912 Motor. Die genauen Unterschiede der Motorentypen sind in einigen Beiträgen hier im Forum aufgeführt.

      Spiel in der Vorderachse.... Vermutlich müssen hier die Buchsen des Bolzens und evtl der Bolzen selber ausgetauscht werden. (Macht es hier Sinn die Buchsen selbst auf Messing zu Drehen? Die ausgeschlagene vorderachse scheint ja generell eine Schwachstelle des Schleppers zu sein?)
      Am besten Schlepper an der Vorderachse aufbocken. Dann muss man schauen was alles Verschlissen ist. Ob Achsschenkellager auch eingelaufen sind und so weiter.

      Bremse fällt ab und an durch... Hier sind die Hinteren Bremsbeläge verschlissen, sollte allerdings nichts mit dem durchfallen des Bremspedals zu tun haben oder? Hier Müssen wir noch genauer nachforschen woher das kommt. Evtl. ist ja auch ein Bremssattel undicht...

      Durch die außenliegenden Scheibenbremsen kommt es sehr oft vor das die Bremskolben in den Bremssätteln festrosten. Vorallem diese hinten rechts weil sie das Spritzwasser vom Vorderrad direkt abbekommen. Am besten alle Bemssättel kontrollieren.
      Jedoch wenn das Pedal durch fällt könnte auch sein das die Hauptbremszylinder einen Schaden haben



      Nun zum Optischen, auch hier gibt es einiges zu machen:
      1. Der Schlepper wurde etwas unprofessionell nach lackiert/gepinselt.... rost mässig scheint er allerdings in Ordnung zu sein. Keine Ahnung was ich hier machen werde... vermutlich muss man hiermit leben. (alles andere ist mir hier zuviel Aufwand, evtl. wird die Motorhaube neu lackiert da diese äußerst unschön erscheint :))
      2. Innenraum der Kabine..... hier ist auf alle Fälle was zu machen.. hier habe ich schon Eimerweise Ackerdreck vom Erstbesitzer herausgeschaufelt. Der Dachhimmel und die Säulenverkleidungen sind dementsprechend dreckig... und nun zum Hauptproblem: Die Plastik-Verkleidungen der Kabine. Diese sind Teilweise extrem porös, gesprungen, Gewinde nicht mehr vorhanden oder weggebrochen... Was ich hier mache weiß ich auch noch nicht recht.... Ich könnte mir vorstellen das ich evtl. mal bei einem Schlächter nachfrage ob dieser evtl diese Verkleidungen da hat, bzw. weiß evtl wer ob es diese bei Deutz noch zum nachkaufen gibt?
      Habe ich ehrlich gesagt noch nie angefragt. Aber wenn du eine gute gebrauchte Kabine bekommst wirst du wahrscheinlich günstiger davon kommen als wenn du die Teile einzeln neu kaufst.
      Die Dachhimmel zu reinigen funktioniert mit den normalen Haushaltsmitteln nicht da der Dachhimmelträger sich vollzieht mit Dreck und Staub. Und das immer wieder in den Bezugsstoff drückt. Reinigen mit dem Hochdruckreiniger funktioniert nicht da sich der Träger dann auflöst.

      Am besten überziehen. So habe ich es zumindest gemacht.



      So das soll es derweil mal gewesen sein...
      Ich freue mich auf Tipps und Tricks von den Forums-mitgliedern...

      Nächste Woche gehts los... ich werde dann mal das eine oder andere Bild hier ins Forum reinstellen.

      Beste Grüße,


      Anton


      Bei fragen kannst mir gerne eine PN schreiben.

      Freundliche Grüße Robin
    • Hallo Anton,

      Schön, dass du dich für den Agrostar entschieden hast. Meiner Meinung nach einer der schönsten Schlepper der 90er Jahre.
      Ich habe mir Anfang des Jahres auch einen Traum erfüllt und mir einen Agrostar 6.21 für viel geld gekauft, "viel" - weil der Schlepper nur zu landwirtschaftlichen Hobbyzwecken läuft. Leider gibt es auch ein paar Baustellen, ähnlich wie bei dir. Dazu aber gleich mehr.

      Robin hat alles wichtige bereits erwähnt! :)

      Ich möchte dir kurz meine Erfahrungen mit Problemen an meinem 6.21 schildern.

      1. Die Bremse hinten rechts sitzt fest, eben genau aus den Gründen die Robin schon beschrieb. Die Bremskolben waren einfach festgegammelt. Hier habe ich alles demontiert und die Kolben mithilfe einer Fettpresse und Adapteranschluss herausgdrückt, danach alles gereinigt und mittels neuem Dichtsatz abgedichtet. Die Bremse habe ich noch nicht wieder montiert, da ich zzT. noch ein paar andere Baustellen am Star habe.

      2. Starke, unwuchtige Geräusche aus dem Kupplungstunnel im Leerlauf und bei halber Drehzahl. Bei betätigter Kupplung ist Ruhe, sobald man wieder loslässt wackelt und schlackert es wieder. Um dieses Problem zu lösen, trenne ich den Schlepper die kommenden Tage (habe bereits alles vorbereitet).

      3. Beim Fahren auf unebenen Feldwegen, durch Schlaglöcher oder unwegsamen Gelände, gab es immer wieder "Poltergeräusche" aus dem Hinterachsbereich. Auch beim zügig kommen Lassen der Kupplung, sind solche Geräusche wahrnehmbar. Nach viel Lesen hier im Forum und mit Hilfe von Robin, bin ich dann auf die besagten Muttern der Steckachse gekommen.iBeide Muttern (SW 90'), ließen sich nach Demontage der Sicherungsbleche mit dem kleinen Finger lösen. Ein bisschen Spiel konnte ich an den Hinterachsen feststellen. Ich hoffe, dass das Problem mit entsprechendem Anziehen und Sichern in Zukunft erledigt ist.

      4. Beschleunigungsprobleme hatte ich direkt keine, allerdings meinte ich, dass Nachbars 6.11er besser "abging". Nachdem die Bremse hinten rechts offen war, rollte er auch aus ohne von selbst zu Bremsen.

      Ich habe dazu bereits ein Thema in der Rubrik "Agrostar" eröffnet, musst du mal nachsehen. Dort werden alle neuen Infos von mir gepostet.

      Ich hoffe, noch einiges (positives) von dir zu hören! :)

      Besten Gruß,
      Lukas
      Bilder
      • IMG_6397.JPG

        105,64 kB, 640×470, 102 mal angesehen
    • Guten Abend,

      zu allererst möchte ich mich für die guten Ratschläge und Tips bedanken die hier schon geschrieben wurden. Besten Dank dafür. Bin gerade aus der Werkstatt reingekommen. Die Sache ist am laufen .

      Nun ein kurzes Update zum Stand der Dinge.
      Der Schlepper wurde heute „fachgerecht“ dreigeteilt, sprich, Kabine/getriebe, Motor, Vorderachse. Ging alles wunderbar ohne größere Probleme.

      Nun... heute hat sich eine neue Baustelle aufgetan.... die Vorderachse an sich. Nach der Demontage der Kardanwelle und anheben der Vorderachse konnten wir den Reifen durchdrehen ohne das sich die eingangswelle bewegt. Schöne Sch***e. Nun hoffen wir das evtl. nur die Lagerung der Vorderachse defekt ist und nicht der ganze Triebling getauscht werden muss... komischerweise ging der Allradantrieb bei der Testfahrt... na ja kommt Zeit kommt Rat.

      Da wir nur abends am Deutz schrauben können geht es hier nur langsam voran. Ist aber auch egal da es mir recht wenn er im Frühjahr einsatzbereit ist

      Bedanke mich nochmals für die netten Ratschläge und Beiträge.
      Auch dir Lukas wünsche ich viel Erfolg und Spaß beim schrauben ich werde definitiv mal bei dir im Beitrag vorbeischauen.

      Im Anhang noch das ein oder andere Bild zur Demontage des Schleppers.
      Ps:wenns interessiert, der Deutz am Frontlader ist ein Agroxtra 4.57

      Beste Grüße und eine Gute Nacht

      Anton
      Bilder
      • 510ED3AD-9976-4005-8D24-A2DA10675A96.jpeg

        2,03 MB, 3.024×4.032, 114 mal angesehen
      • FB577E0D-CAC2-4BAE-B36D-C19ADD300D0A.jpeg

        2,62 MB, 4.032×3.024, 120 mal angesehen
      • AC2CD8B3-AA7A-4C25-B290-32A2D5422D66.jpeg

        2,65 MB, 4.032×3.024, 116 mal angesehen
      • 55868C15-A319-4B27-8DBB-C49DC217FDB2.jpeg

        2,7 MB, 4.032×3.024, 113 mal angesehen
      • 6892BCAC-FB69-4E11-90B4-47B185DC871A.jpeg

        2,76 MB, 4.032×3.024, 117 mal angesehen
      • 10829A7F-E029-4D84-98F7-6A4107AA1B02.jpeg

        1,44 MB, 3.024×4.032, 110 mal angesehen
      • 54DCD606-1407-4828-9B27-AD253ABB509E.jpeg

        2,18 MB, 3.024×4.032, 107 mal angesehen
      • 5CFB7C15-D4BA-4536-85DC-3329CE222086.jpeg

        3,21 MB, 4.032×3.024, 116 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Snuffe0815 ()

    • Hallo Anton,
      schöne Bilder das geht ja richtig flott.
      Bei der Vorderachse hat dich glaube das Selbstsperrdifferential verarscht :)
      Ich nehme an das sich bei der aufgebockten Achse beide Räder in eine Richtung gedreht haben und die Eingangswelle stehen geblieben ist.
      Das ist normal. Da ist ein selbstsperr Differential das solbald beide Räder gleich schnell drehen immer zu 100% sperrt.
      Wenn du ein Rad anhälst und das andere drehst sollte die Eingangswelle mit drehen.


      Grüße Robin
    • Ja Leute,
      Ich bin mir meiner Sache jetzt auch nicht mehr so sicher... ich glaube auch das ich da einen Denkfehler habe. :)
      Nach Nachforschungen hier im Forum hört sich das bei mir nach optitrac an. Dann wiederrum könnte die Achse durchaus in Ordnung sein.
      Ich hoffe zumindest das meine Unwissenheit schuld ist.
      Wie kann ich den feststellen ob es sich um eine optitrac Achse handelt und wie kann ich die auf Funktion prüfen um einen Defekt auszuschließen.
      Laut Wikipedia hatte der 6.11er ja ein No-Spin-Differenzial.
      Ich bin verwirrt und hoffe das sich die Achse aus in Ordnung herausstellt..... eine neue Vorderachse war nicht mit eingeplant.

      Besten Dank für die Hilfe
    • Guten Abend zusammen,
      Kurze Rückmeldung von der Agrostar Front. Der Hinweis mit dem Optitrac war Gold wert. Wir haben uns dafür entschieden die Achse trotzdem zu öffen. Die Optitrac Einheit ist meiner Meinung nach tip top. Auch die Verzahnung des Trieblings einwandfrei. Allerdings haben die Lager meiner Meinung nach zuviel Spiel, diese werden ausgetauscht und dann wieder zusammengesetzt. Alles läuft nach Plan. Ich bin sehr erleichtert.
      Haben heute noch die Kabine aufgebockt und die Hinterräder demontiert da er aus den Steuergeräten raussippt. Diese werden ebenfalls neu abgedichtet.
      Im Anhang noch ein paar Bilder zum heutigen Tag.
      Aber für heute ist Ruhe... die langen Abende zehren zunehmend an den Kräften.
      Morgen wird wahrscheinlich der Motor mal geöffnet und geschaut was da faul ist.

      Gruß Anton
      Bilder
      • A62CB2FF-6B60-4CF5-BE11-2377CBC9ACD9.jpeg

        1,86 MB, 4.032×3.024, 77 mal angesehen
      • 06F1B430-EE2F-46D1-9A7D-613A5156DC68.jpeg

        1,64 MB, 3.024×4.032, 77 mal angesehen
      • 367E033A-D600-4BB9-ADA6-8EDABCECA8E2.jpeg

        1,77 MB, 3.024×4.032, 72 mal angesehen
      • 293621B0-F1D0-428C-B20B-DB8FF1189825.jpeg

        2,53 MB, 4.032×3.024, 103 mal angesehen
    • Hallo Anton,
      Tolle Neuigkeiten!
      Ich muss ja sagen, ihr haut ganz schön rein :P!
      Wir haben die letzten Wochen nicht besonders viel geschafft, da einfach die Zeit fehlt und nach Feierabend manchmal keine Lust mehr da ist ..

      Zum Thema undichte Steuergeräte:

      Ich habe bei meinem 6.21 den kompletten Hydraulikblock abgenommen (Sicherungsmuttern Steckachse,Hohlwellenlagerung usw.).
      Dabei fielen mir auch zwei defekte Gummimanschetten von der Schaltung auf. Bitte kontrolliere deine Manschetten, bei mir sind sie rückseitig komplett eingerissen.

      Viel Spaß weiterhin .. :)

      Gruß!
    • Snuffe0815 schrieb:

      Guten Abend,

      zu allererst möchte ich mich für die guten Ratschläge und Tips bedanken die hier schon geschrieben wurden. Besten Dank dafür. Bin gerade aus der Werkstatt reingekommen. Die Sache ist am laufen .

      Nun ein kurzes Update zum Stand der Dinge.
      Der Schlepper wurde heute „fachgerecht“ dreigeteilt, sprich, Kabine/getriebe, Motor, Vorderachse. Ging alles wunderbar ohne größere Probleme.

      Nun... heute hat sich eine neue Baustelle aufgetan.... die Vorderachse an sich. Nach der Demontage der Kardanwelle und anheben der Vorderachse konnten wir den Reifen durchdrehen ohne das sich die eingangswelle bewegt. Schöne Sch***e. Nun hoffen wir das evtl. nur die Lagerung der Vorderachse defekt ist und nicht der ganze Triebling getauscht werden muss... komischerweise ging der Allradantrieb bei der Testfahrt... na ja kommt Zeit kommt Rat.

      Da wir nur abends am Deutz schrauben können geht es hier nur langsam voran. Ist aber auch egal da es mir recht wenn er im Frühjahr einsatzbereit ist

      Bedanke mich nochmals für die netten Ratschläge und Beiträge.
      Auch dir Lukas wünsche ich viel Erfolg und Spaß beim schrauben ich werde definitiv mal bei dir im Beitrag vorbeischauen.

      Im Anhang noch das ein oder andere Bild zur Demontage des Schleppers.
      Ps:wenns interessiert, der Deutz am Frontlader ist ein Agroxtra 4.57

      Beste Grüße und eine Gute Nacht

      Anton
      Moin Anton,
      Wie genau habt ihr die beiden Inbusschrauben unter der Kabine gelöst, die quasi über dem Kupplungstunnel, einmal links einmal rechts?

      Kommt man ja bescheiden ran.

      LG,
      Lukas
    • Hallo zusammen,
      Tut mir Leid das jetzt länger nichts mehr kam, aber zur Zeit hatte die Maschinenpflege/Einwinterung Vorrang.
      Lukas zu deiner Frage mit den Imbusschrauben unter der Kabine:
      Ja du hast recht... man kommt äußerst bescheiden daran, aber es geht. Bei uns waren eh der Tank, der Druckluftkessek usw. was ja Störende Bauteile hierseits sind schon demontiert. Gelöst haben wir sie mit einer Handelsüblichen Ratsche (Knarre?) Verlängerung und Gelenkstück. Wichtig ist vorher die Schraubenköpfe penibelst zu säubern um ja nicht die Schraube rundzudrehen.... dann ist Polen offen.. :) . Am besten auch schon Verbandszeug herrichten. Diese Schrauben müssen mit Blut bezahlt werden :D .
      Aber wie gesagt alles machbar.
      Steuergeräte haben wir schon demontiert. Hier war auch eindeutig wer hier der schuldige für die Leckage war.... ein O-Ring war rissig und eine Verschraubung bestenfalls handfest.
      Auch haben wir den vermutlich schuldigen an der fehlenden Leistung gefunden... Zylinder 2 hat extreme Rußablagerungen am und im Auslasskanal. Steinhart das Zeug. Hier kam wohl kaum noch genügend raus... Problem ist nun das wir die Schraube nicht lösen können um den Kopf abzunehmen. Wir bekommen die Nuss der Ratsche nicht auf den Außensechskant da alles voll der genannten Ablagerung ist. Generell sind die Zylinder schon sehr ausgelutscht...
      Heute Abend gehts wieder weiter. Ich hoffe das ich drandenke das ein oder andere Bild zu machen. Ging letztens im Eifer des Gefechts unter.

      Gruß
      Anton
    • Servus Deutzler,

      Auch gestern haben wir am Deutz geschraubt. Bzw. Vielmehr war Waschtag angesagt.
      Zylinderköpfe, Steuergeräte und der ganze Motorblock schön sauber gemacht mit dem Hochdruckreiniger. Natürlich ganz vorsichtig.... anschließend den Motor penibelst mit Diesel ausgespült und mitn Heizgebläse getrocknet.
      Hatte es bitter nötig der Kamerad. Der ist 100%ig sauber und trocken. Da rostet nix :)
      Auch meine Schaltmanschette von der Gruppenschaltung ist eingerissen, der Vorbesitzer hat erwähnt das es im Winter schon vorgekommen ist das der Schalthebel eingefroren ist... ich denke es hat damit zu tun das einfach durch den Riss in der Manschette Wasser in diese „Schaltgestängewanne“ eindringen kann.... dort haben wir den Deckel geöffnet und die genannte Wanne gereinigt... dort war deutlich zu sehen das sich Wasser unten abgesetzt hat...
      Heute haben wir die hinteren Bremssättel demontiert auch hier waren die Dichtungen durch... werden gereinigt und neu abgedichtet. Mal schauen ob sich dann das Problem mit der Bremse erledigt hat.....
      Vom Agrostar ist mittlerweile nicht mehr viel übrig :)
      Außer Kabine und Getriebe ist dort ziemlich alles zerlegt...

      Beste Grüße aus der Werkstatt
      Anton
      Bilder
      • 0B82D374-8FA9-4F42-A353-59CF93B20F0A.jpeg

        1,18 MB, 3.024×4.032, 85 mal angesehen
      • 93E4614C-5959-4494-A63B-76735F062F24.jpeg

        2,85 MB, 4.032×3.024, 106 mal angesehen
    • Hallo Anton,

      Das mit der Schalthebelmanschette hatte mein Agrostar letzten Winter auch. Der war auch eingefroren! Genau so wie bei dir. Meine Manschetten sind auch defekt. Meine rechte Bremse ist auch defekt (Kolben festgegammelt).

      Ich sehe gerade, dass du auch einen Agrostar ohne Lastschaltstufe hast (Bild vom Kupplungstunnel), bitte kontrolliere deine Hohlwelle auf Spiel.
      Meine Hohlwelle hat leider aufgrund einer defekten Kupplung (siehe mein Beitrag), beide Lager mehr oder weniger defekt. Das Kugellager vorne im Lagerdeckel machte Geräusche und das hintere Kegelrollenlager hat auch lausig Spiel.

      Außerdem ist mir aufgefallen, dass mein Agrostar gar kein geteiltes Nadellager auf der Vollwelle (Antriebswelle für Zapfwelle) hat. Ich vermute, dass dein Star auch keinen geteilten Nadelkranz vorne an der Vollwelle hat. Dort gab es anscheinend einige Unterschiede bei den DX.

      Viel Spass weiterhin !

      MfG,
      Lukas
    • Besten Dank Lukas!

      Spiel der Hohlwelle werden wir noch überprüfen. Allerdings gabs nach unserem Ermessen beim Durchdrehen der Welle keine Auffälligkeiten....
      Bin momentan viel auf Montage unterwegs deswegen kommt hier nahezu nichts neues.
      Was ich berichten kann:
      Bremssättel sind gereinigt und neu abgedichtet, zwei davon waren dermassen festgegammelt.... Der auf der Kardanwelle und der hinten links.... hinten rechts war anscheinend durch die Leckage am Steuergerät immer gut geschmiert das der gar nicht festgammeln konnte.... :)
      Auch deim Motor haben wir uns dafür entschieden das wir alle sechs neu machen.
      Gesagt getan:
      6x Büchse +Zylinder neu, Köpfe alle überholen lassen und neue Einspritzdüsen.
      Den kupplungsschwung haben wir auch geplant.
      Anbei noch das ein oder andere Bild. Wünsche euch noch einen schönen Sonntag.
      Gruß
      Anton

      PS: wie auf den Bremssattelbild zu sehen ist fehlen bei uns zum Teil diese Bleche wo die Bremsbeläge auseinander spreizen....
      Bilder
      • E4134B0C-6D48-41A5-9375-61609249C4DA.jpeg

        3,02 MB, 4.032×3.024, 61 mal angesehen
      • EDEC824B-E2CC-4DA1-8C23-DE65D342E86C.jpeg

        1,93 MB, 3.024×4.032, 49 mal angesehen
      • 0178C011-7EEC-4682-984E-286D4977A52B.jpeg

        2,51 MB, 4.032×3.024, 127 mal angesehen
      • F0E5BA29-165F-4640-9FE7-850F35774BFC.jpeg

        2,99 MB, 3.024×4.032, 45 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Snuffe0815 ()

    • Der Schwung war bei mir nach ca. 0,5mm wieder schön plan... ich denke nicht das es hier notwendig ist diese Differenz auszugleichen...
      Ich werde das so lassen...
      Beim Motor wars so das eigentlich keiner der 6 Zylinder fresserspuren hatte.... allerdings halt alle extrem ausgelutscht... auch hatten die Kolbenringe bis zu 1mm Spiel in der Nut :) Ich könnte mir durchaus vorstellen das der Star noch die Originalkolben + Büchsen drinhatte....
      Einspritzdüsen waren laut Fachwerkstatt auch durch.... neue Düsen rein, schön auf... ich glaube 185bar eingestellt... ich denke die Kiste läuft danach wieder wie ne 1!!!
      Freue mich schon wenn er dann mal wieder zusammengeschraubt ist...

      Wünsche euch noch einen schönen Sonntagabend

      Gruß Anton