Deutz 5505 Regelhydraulik macht probleme !

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Deutz 5505 Regelhydraulik macht probleme !

      Hallo zusammen,


      ich habe Probleme mit der Regelhydraulik am 5505, sobald ich den Schlepper starte fährt das Hubwerk nach oben gegen ,Hebelstellung unten.
      unter Belastung ist die Funktion teilweise da,mache ich den Schlepper aus sinkt die Hydrauklik wieder oder ich kann sie mit der Hand herunter drücken. Habe auch schon ein anderes Regelsteuergerät eingebaut um das zu Überbrücken.
      Nutring vom Hubkolben ist auch neu.
      Vielleicht kann mir ja einer weiterhelfen besten Dank erstmal.


      Gruß

      Dominik
    • Vielen Dank an euch 2 @michiwi ich habe den Filter ausgebaut und erstmal ohne laufen lassen jetzt Funktioniert alles einwandfrei ,
      den bis jetzt verbaute Filter ist noch nicht alt (Stahldrahtfilter),aber er sieht mir so aus das er kaum durchfluß leisten kann was habt ihr für Filter verbaut ?


      MfG

      Dominik
    • Kurze Zwischenfrage: liegt es an einer Schaumbildung, daß die Hubarme ohne Last etwas hochfahren und bei abgestelltem Schlepper (und intaktem Steuergerät) langsam absinken ?
      Ölstand war sicher ja ok.

      So ein Stahlfilterdingsbums oder so ähnlich ist, meine ich zu erinnern, normal.
      So in etwa müsste es aussehen: fedderke-ersatzteile.de/ersatzteile/265.jpg
      Man kann ja auch einen neuen Einsatz bestellen. Die Eicher oder Güldnerleute verwenden denselben. Es gibt aber zwei verschiedene Bauhöhen. Das muss man kurz messen.

      Als Öl wird zumeist ein 15W40 genommen und empfohlen. Und das ist ja auch ok. Wenn es so viele verwenden, kann es nicht grundfalsch sein. Und wenn die Viskosität die falsche wäre, müsste es auch bei allen anderen nicht funktionieren. Dennoch habe ich ein Öl mit geringerer "Kaltviskosität" verwendet. Wenn das Öl bei 60° soundso dünn sein darf, warum soll es in kaltem Zustand unbedingt zähflüssiger sein. Ein 5W40 macht die Sache mE keinesfalls schlechter. Ich bilde mir ein, daß ein Surren der Pumpe bei den paar Hundertmetern nach Kaltstart nicht mehr da war. Beschwören kann ich das aber nicht.
    • Hallo,


      Also Kai die Senkdrossel ist ganz offen darauf habe ich schon geachtet. Wo ich den Schlepper vor 3Jahren gekauft habe war weder der Filter noch das Filtergehäuse drin.
      Vielleicht hat mit mein Landmaschinenhändler ja auch vielleicht das falsche Gehäuse und Filter verkauft ?! Habt ihr mal ein Bild von eurem Filtergehäuse weil in der
      Ersatzteilliste sieht es anders aus wie ich es im Trecker verbaut habe.

      Lg

      Dominik