Deutz D 30 S - Vorstellung und diverse Fragen

    • D 30/D 30 S

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Deutz D 30 S - Vorstellung und diverse Fragen

      Hallo zusammen,

      ich bin schon länger hier (mehr oder weniger) aktiv, daher möchte ich mich erstmal kurz vorstellen: Ich bin Martin aus Lörrach, der eine oder andere kennt mich vielleicht aus dem Motorsägen-Portal. Hobbys: Waldarbeit, Traktoren, Oldtimer-Motorsägen... Wir haben einen John Deere 6400 für den Wald, einen McCormick D 320 zum Spazierenfahren und seit gestern habe ich einen Deutz D 30 S, Baujahr 1963 in der Schnellgangausführung. Bei Ebay Kleinanzeigen entdeckt, hingefahren, angeschaut und gleich mitgenommen:




      Der Motor läuft sehr gut und er fährt sich schön (und schnell ;) ). Trotzdem gibt es einige kleinere Dinge dran zu machen, und so habe ich jetzt schon ein paar Fragen und es kommen bestimmt auch noch welche dazu. Wenn ihr mir weiterhelfen könnt, freue ich mich.

      • Ich habe zwar die originale Bedienungsanleitung dazu, aber aus der Doppelkupplung mit diesem zusätzlichen Arretierpedal werde ich nicht schlau. Zum einen bzgl. der Bedienung, zum anderen kommt die (Fahr-)kupplung sehr spät, also zum Anfahren muss das Pedal schon fast losgelassen sein. Lässt sich das einstellen an der verstellbaren Gewindestange vor dem Pedal?
      • Die einzige größere Undichtigkeit im Bereich des Getriebes ist der Mähwerksantrieb unterm Getriebe, den ich sowieso nicht brauche. Lässt sich der Antrieb nach Ablassen des Öls einfach wegschrauben und das Getriebe mit einer Blindplatte verschließen? So habe ich das beim McCormick gemacht. Bekommt man irgendwo noch einen solchen Deckel?
      • An der Elektrik ist folgende Eigenheit aufgefallen: Wenn die Zündung per Einstecken des Schlüssels eingeschalten ist und der Motor läuft, leuchtet die rote Ladekontrolllampe. Ab Stellung 1 (Standlicht) ist die Leuchte aus. Außerdem brennt auf Stellung 2 die blaue Fernlicht-Kontrollleuchte, auf 3 aber nicht.
      Es kommen sicher noch weitere Fragen auf, aber das wär's mal für's erste.

      Über alle Antworten freue ich mich!

      Viele Grüße,
      Martin
    • Hallo Martin,

      herzlichen Glückwunsch zum ersten "Richtigen Traktor", da hat der Behelf ja endlich ein Ende! :D :D

      Zur Doppelkupplung:
      beim Treten des Kupplungspedals bis zur Arretierung sollte nur die Fahrkupplung trennen.
      wird das kleine Pedal mit betätigt und das Kupplungspedal ganz durchgetreten, wird auch die Zapfwellenkupplung getrennt.
      Die Einstellung des Weges an der Gewindestange sollte in der Bedienungsanleitung beschrieben sein.
      Wenn sich das nicht mehr korrekt einstellen lässt, ist die Kuppung verschlissen... :(

      Zum Mähwerksantrieb:
      Nutz mal die Suchfunktion im Forum, dazu sind schon viele Beiträge geschrieben worden.
      Blindplatte selbst fertigen geht, eine gebrauchte "originale" ist natürlich einfacher.
      Aber in der heutigen Zeit, wo diese Traktoren hauptsächlich für Hobby(Holz) und (Traktor)Treffen eingesetzt werden,
      sind diese Platten selten geworden...

      Zur Elektrik:
      Da wir man mal auchmachen und reingucken müssen.
      Entweder ist einiges falsch angeschlossen, oder das Schloss defekt.......oder beides...??

      Gruß Martin
      D6006 Bj. 1974 :love:
      Wer braucht schon 6 Zylinder?
    • Hallo zusammen,

      vielen Dank für eure Antworten!

      @ Martin:
      So kenne ich die Doppelkupplung auch. Hier war das aber irgendwie anders. Werde mich nochmal damit beschäftigen. In der Anleitung ist die Einstellung reichlich komliziert beschrieben. ?(
      SuFu zum Mähwerk habe ich bereits genutzt. Aber konkret dazu, ob sich der Antrieb einfach abschrauben lässt, habe ich nichts gefunden. Euren Antworten nach gehe ich aber mal davon aus?
      Bin mal gespannt, ob sich die Kabel am Zündschloss zuordnen lassen, um den richtigen Anschluss zu überprüfen.

      @ Uwe: Super, da werde ich anrufen. Ist das dann ein Deckel mit einer gefrästen Dichtfläche? Wenn man einfach einen Flachstahl nimmt, hat man i.d.R. das Problem, dass er nicht 100% plan ist und dann nicht richtig dichtet.

      Gruß
      Martin
    • Hallo, ich würde zuerst mal das Getriebeöl wechseln. Bei meinem war nur noch eine Wasser-Öl Substanz darin. Achte bitte direkt auf die Zapfwellendichtung.
      Tritt dort Flüssigkeit aus? Ebenso die Schalthebelplatte. Dort drückt auch gerne Öl raus bzw. kommt Wasser herein. Ich habe meine Platte mit Dichtmittel
      eingeschmiert. Seitdem ist Ruhe und alles trocken. All diese Schritte lassen sich in einem mit dem Getriebeölwechsel prima verbinden.

      Grüße
    • Das Forum ist super! Vielen Dank für eure Hilfe.

      @MoDeu Öle werden sowieso alle gewechselt. Die von dir genannten Stellen schaue ich mir auch noch genau an. Zapfwellen-Simmerring habe ich am Samstag erst den letzten beim IHC 353 von meinem Onkel gewechselt. Nach > 40 Jahren wird so etwas mal undicht.

      @QuieseL Da ich den Mähantrieb 100%ig nie brauche, will ich ihn lieber abbauen.
    • Hallo,

      war das der bei ebay Kleinanzeigenwo das Traktormeter bis 25km/h geht?

      Ich wurde da etwas stutzig^^
      Welche Getriebebezeichnung hat der kleine denn?

      Ich bin da übrigens ein "gebranntmarktes" Kind ;)
      GPS hat bei mir geholfen^^
      So wurde auf meinen "Schnellläufer" mit eingetragnen 29km/h ein normaler...weil das Getriebe niemals ein "Schnellläufer" war...alles umtragen lassen usw...

      LG Robert
    • Ja,
      meiner lief auch über 20km/h (meine laut GPS 23-24 km/h...)

      Wenn auf dem Typenschild jedoch D30S NG/NGF steht, dann ist es kein "Schnelläufer".(nicht betrachtet irgendwelche Umbauten)

      Bei mir hatte sich eine Differenzsumme von 400€ ergeben die ich vom Verkäufer zurück verlangte...

      Die Umtragung im Fahrzeugschein konnte ich der Dame vom Straßenverkehrsamt so entlocken...das war aber ein schwerer Gang...aber sie war sehr kompetent.
    • Hallo Martin:
      Platte ist Plasma gebrannt und sehr sauber ausgearbeitet. Und Plan geschliffen.
      Mit Dirko Dichtmittel Abgedichtet eingebaut.
      Einige der Schrauben sind im Sackloch. Meine zwei Schrauben haben Durchgang und müssen mit Kupferscheiben zusätzlich abgedichtet werden. In der Platte ist dann auch noch eine originale Ölablasschraube eingearbeitet, wie beim Mähwerkantrieb. Damit das Öl an der tiefsten Stelle auch abgelassen werden kann.
      Masse der Schrauben, Schreiben, Kupferringe, findest du in der Reparatur Anleitung.
    • Hallo zusammen,

      heute Nachmittag hatte ich etwas Zeit für Kollege Deutz. ;) Wir haben den Überrollbügel 5 cm eingefahren, so passt er in die Garage.

      Dann habe ich die Kupplung nochmal genauer getestet. Das kleine Hackenpedal funktioniert nicht richtig, weil a) die Feder lahm ist und b) die Stiftschraube, in die das Pedal einhakt, fast vollständig weggeschliffen wurde. Es ist am Kupplungspedal sogar mehr als 25 mm Spiel eingestellt. Nur bemerkt man das nicht gleich, weil das Pedal schwer zurück geht. Kann da eine Feder lahm sein? Allgemein werde die ich die Pedallagerung und die Umlenkungen mal noch gängig machen und schmieren.

      Zur Einstellung des etwas komplizierten Gasgestänges werde ich euch auch mal noch befragen müssen. Momentan muss man nämlich von Hand abstellen. Aber das ist dann die nächste Baustelle.

      Grüße
      Martin
    • Gestern und heute ging es ein bisschen weiter am D 30 S. :thumbsup:

      Gestern habe ich die Pedallagerung und Umlenkungen vom Kupplungspedal gängig gemacht und geschmiert, außerdem das Hackenpedal ausgebaut - das bleibt weg. Eine Probefahrt habe ich noch nicht gemacht. Das Spiel passt jetzt aber so weit, und das Pedal kommt sofort wieder zurück beim Loslassen, so wie es sein soll.

      Die Baustelle "Gasbetätigung" bin ich auch angegangen.

      Die Lagerung der beiden Umlenkhebel:



      hat extrem Spiel.

      Das ist die Schraube, auf der die Hebel laufen:


      Mit bloßem Auge ist zu erkennen, wie eingelaufen sie ist. Die Hebel bohre ich nun auf 11 mm auf und ein netter Kollege dreht mir eine Buchse, mit der sie dann verschraubt werden. Das Eigenbau-Gestänge ohne Spannschloss zwischen Gaspedal und Umlenkhebel will ich durch ein Original ersetzen, sofern ich eines finde - siehe mein "Suche"-Thread im entsprechenden Unterforum. Dann lässt sich das hoffentlich wieder so einstellen, dass Hand-, Fußgas und Abstellen funktionieren.

      Heute ging's an die Elektrik. Ich habe eine Liste mit den Klemmenbezeichnungen bekommen und den Schaltplan groß kopiert, die Verbindungen farbig nachgezeichnet und mich dann an diesen Kabelwust gewagt:




      Jetzt funktioniert es soweit wieder. :) Die Kabel zu den Kontrollleuchten vom Traktormeter und der Traktormeterbeleuchtung waren alle falsch angeschlossen. Außerdem waren in den Scheinwerfern die Klemmen von Fern- und Abblendlicht vertauscht. Da war wohl mal ein echter Spezialist am Werk.





      Das Zündschloss werde ich noch erneuern, da Klemme 15 (Zündung ein) bereits bei nur leicht eingestecktem Schlüssel Strom bekommt. Außerdem muss ein neuer Warnblinkschalter rein. Der hat einen Kurzen drauf, brennt regelmäßig die (eigene) 8 A-Sicherung durch.



      Eine neue Frage habe ich auch noch:

      Die Bremsen machen noch etwas Sorgen. Ich will sie nach Möglichkeit nicht komplett zerlegen, laut Werkstatthandbuch hört es sich recht kompliziert an. Bei Vollbremsung blockiert nur eine Bremse.

      Soll ich mal am Gestänge einstellen, oder an diesem Verstellnocken (an den man fast nicht dran kommt)?

      Die Lagerungen habe ich alle abgeschmiert, leider sind die Bremspedale (ob von den Pedalen oder vom Gestänge weiß ich nicht) sehr schwergängig und kommen nicht bis oben zurück. Gibt es da noch einen Geheimtipp?



      Das war's erstmal.



      Viele Grüße

      Martin
    • Heute habe ich mich weiter mit dem Deutz beschäftigt.


      Neues Zündschloss eingebaut und die zugehörigen Kabel gleich mit erneuert:





      Dann mal das Pluskabel zwischen Batterie und Anlasser genauer begutachtet.
      Ein Wunder, dass er noch nicht abgebrannt ist. Mehrere blanke Stellen, u.a. direkt am Auspuff. Jetzt zum Testen habe ich Isolierband drumgewickelt, es wird aber natürlich erneuert.








      Dann noch den Warnblinkschalter erneuert:





      Leider gibt es ein Problem mit dem Warnblinker/Bremslicht (Zweikreis-Bremsanlage mit kombinierter Brems-/Blinkleuchte hinten). Beim Einschalten des Warnblinkers brennt sofort die Sicherung von selbigem durch. Hänge ich Kabel 54f an zugehöriger Klemme vom Zweikreis-Blinkerschalter ab, funktioniert der Warnblinker (aber nur vorne). Wird der Bremslichtschalter bei eingeschaltener Zündung geschalten (Schließer), brennt die Sicherung, über die der Bremslichtschalter abgesichert ist, durch. Die Kabel des Schalters habe ich auf Masseschluss geprüft, ist i.O. Richtig verkabelt/angeschlossen ist es auch. Nun habe ich den Blinkgeber im Verdacht. Laut Schaltplan sollte der noch eine Klemme 49b haben, welche mit Klemme 49b vom Blinklichtschalter verbunden wird. Hat er aber nicht, und die entsprechende Klemme am Schalter ist daher nicht belegt. Kann es evtl. damit zusammenhängen?
      Wenn sich jemand auskennt, freue ich mich über Tipps!


      Dann noch etwas Unerfreuliches entdeckt:





      Bisher war ich der Meinung, der Getriebeölverlust kommt vom Mähwerksgetriebe. Hier sieht es aber so aus, als ob es zwischen Kupplungs- und Getriebegehäuse sifft. Das wäre sch..., weil dann wohl der Getriebewellen-Simmerring undicht wäre, zum Wechsel muss der Traktor in der Mitte getrennt werden... X(

      Gruß
      Martin