Deutz DX 4.50 Eigenheiten der Hydraulik und nicht funktionierender Steuerkreis

    • Deutz DX 4.50 Eigenheiten der Hydraulik und nicht funktionierender Steuerkreis

      Hallo in die Runde,

      Erstmal, ich weiß nicht ob das bei allen DX 4.50 so aussieht, aber ich habe 4 Hebel neben dem Sitz ganz rechts von mir ist der für das Hubwerk, und dann der Reihe nach Steuerkreis 1, 2 und 3, Steuerkreis 1 und 3 sind Doppeltwirkend, Steuerkreis 2 ist Einfach mit Drucklosem Rücklauf.

      Ich habe am Samstag das erste mal mit meinem DX 4.50 Holz weggefahren mit meinem Kipper, dabei ist mir aufgefallen das sich das Hubwerk bewegt und leicht hebt sobald der Erste Steuerkreis betätigt wird und auf Druck geht. Ist das normal? Als nächstes habe ich dann beim bekannten in der Einfahrt gestanden und wollte abkippen, der Kipper war auf Steuerkreis 2 mit dem Drucklosen Rücklauf eingesteckt, der Kipper hat sich dann vielleicht einen halben cm angehoben und danach ist nichts mehr passiert, er ging einfach nicht weiter nach oben, ich bin dann vom Schlepper runter und habe auf den ersten Steuerkreis gesteckt, habe dann den Hebel betätigt und der Kipper hob ohne Probleme an. Woran kann das liegen das der Schlepper bei dem einfachwirkenden Kreis keinen Druck aufbaut? Als ich den Schlauch abgezogen hatte kam auch direkt leicht Öl aus der Kupplung getropft, aber man sieht ja ob ein Schlauch richtig unter Druck steht oder eben nicht? Beim ersten Steuerkreis ist er dann auf Druck gegangen und man hat direkt gesehen wie der Schlauch kurz gezuckt hat.

      Hat da vielleicht irgendwer ne Idee? Könnte da vielleicht irgendwas im Schlauch verstopft sein der vom Anschluss zum Steuergerät geht?

      Gruß,
      Mike
      Grüße,
      Mike
    • Hallo kontrolliere mal bitte ob die Schläuche mit Kupplung nicht vertauscht sind. Das hatte ich an meinem 4.51 nachdem ich ihn mal aus der Werkstatt geholt hatte.
      Da hat ich das Problem auch als ich den Wender hydraulisch ausklappen wollte. Die Verwunderung war dann groß.
      Gruß Sebastian

      Deutz luftgekühlt, da Luft weder gefrieren noch kochen kann!
    • Hallo,

      wie lange hast du den Schlepper schon?
      Hat das bisher problemlos funktioniert?
      Wurde was geändert?
      Kann die Durchflussmenge aus Versehen verstellt worden sein?
      Nutzen noch andere den Schlepper, die vielleicht was ändern könnten?

      Normalerweise gibt es nur ein EW-Steuergerät, der drucklose Rücklauf hat damit eigentlich nichts zu tun, das ist normalerweise ein Anschluss, der direkt in den Tank führt, ohne den Umweg über Steuergeräte.

      Das Zucken der Heckhydraulik ist "normal", ist eine Alterserscheinung. Die Steuergeräte dichten nicht mehr zu 100% ab. Hab ich an meinem DX110 auch. Mich stört es nicht, hab mich dran gewöhnt.
      Gruß Ruben

      F2L612/6, DX110, Faun FM1025, Unimog U424 / U1000, Kroll K14D
    • Hallo in die Runde,

      Oops, sorry meinte natürlich den EW Anschluss, bei den zwei DW ist alles okay.

      Also außer mir fährt mein Vatter den Schlepper noch ab und zu wenn er ihn denn mal braucht, eher seltener der Fall, aber wo ihr es grad so sagt, war er auch als letztes mit dem Kipper unterwegs... den Schlepper selbst hab ich jetzt 1 Jahr, oder etwas länger, muss aber gestehen das ich nie dazu gekommen bin irgendwie etwas daran zu hängen wozu man die Hydraulikleitungen benötigt. Kam erst jetzt so seit ich den Kipper und nen Hydraulischen Oberlenker habe, der Oberlenlenker läuft natürlich über eines der Doppeltwirkenden Steuergeräte. Wo verstellt man denn die Durchflussmenge? Ich frage mal besser weil mein Vatter hat solche angeflogenheiten öfter mal, dass einfach mal
      am falschen Hebel gezogen wird. Also könnte das schon zutreffen das da irgendwas vermengt ist.
      Grüße,
      Mike