Meine Knubbel Deutz Geschichte

    • F1L 514/51

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Meine Knubbel Deutz Geschichte

      Hallo zusammen,

      Wollte hier nun ein neues Thema zu meinem Knubbel erstellen. Ich habe seit ich den D25er verkauft habe lange nach einem Knubbel Deutz gesucht da mich der kleine Schlepper mit seinem Klang stark fasziniert hat. Auch ist er für meine Garage einfach kleiner und einfacher zu Handhaben.
      Ich konnte also am vergangenen Samstag einen schönen kleinen Knubbel nach Hause holen. Meine beiden Söhne haben sich gleich gefreut und sind drauf um "Probezusitzen". Das hat mich sehr gefreut..
      Der Deutz ist aus dem Jahr 1954 und hat das 5 Gang Getriebe.
      Der Schlepper ist von der Substanz wirklich gut in Schuss.
      Es sind noch einige Arbeiten zu erledigen an denen ich aktuell schon bin.
      Nun mal die Bilder..

      Bedienungsanleitung und Werkstattbuch sind bestellt, Fragen kommen bestimmt..

      Grüße
      Markus
      Bilder
      • P1070772.JPG

        297,22 kB, 1.280×960, 175 mal angesehen
      • P1070773.JPG

        273,89 kB, 1.280×960, 182 mal angesehen
      • P1070774.JPG

        270,84 kB, 1.280×960, 194 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Marvin ()

    • Hallo Andreas,

      Vielen Dank dafür.. ja ist er in der Tat. Er hat überhaupt keine Durchrostungen und das war für mich auch ein Kaufargument.
      Auch hat der Vorbesitzer einen neuen Satz Reifen schon draufgemacht und es ist eine abgebrochene Restauration.
      Der Vorbesitzer hat den Zustand wirklich sehr gut erklärt da ich ihn nur auf Bildern im Vorfeld gesehen habe... (ich weiss sowas birgt immer ein Risiko). Ich habe den Klopfer am Samstag aus Hessen abgeholt (einfach 444 km.) War doch ganz schön lange die Fahrerei.. aber der Virus ist stark....:-)

      Den Motor habe ich noch nicht gehört, da vorne überhaupt keine Elektrik an die Batterie geht. Kabel mache ich morgen dran. Heute habe ich das Motoröl abgelassen und auch den Seitendeckel abgemacht um zu sehen was Sache ist.. und ich war sichtlich erleichtet..das es optisch alles sehr gut aussieht... Kaum Abrieb im Öl ... .. also hoffe ich guter Dinge...

      Habe den Knubbel kpl. abgeschmiert und es funktioniert wirklich fast alles bis auf die Bremse. Wenn ich auf das Pedal trete bleibt es vorne und federt nicht mehr zurück. Mit der Hand kann ich es zurückziehen.
      Also muss ich die Reifen runter machen und in die Trommeln schauen.. das passiert dann ab nächster Woche... Erstmal muss ich wissen ob der Motor kloppert..

      Elektrik wie Blinker vorne und hinten fehlt noch und auch ein Zugmaul sowie ein Anhängerhaken für PKW Anhänger fehlen. Kommt aber noch..

      Brief war keiner dabei, aber das habe ich schon ein paar Mal gelesen wie das geht..sollte also dann auch klappen.

      Ja das war erstmal die Geschichte und ich bin wirklich glücklich endlich einen Knubbel zu besitzen.....

      Viele Grüße
      Markus
    • Hallo Markus,

      Ja der Einwand ist in der Tat richtig. Das wusste ich vorher aber. Ich habe lange mit dem Vorbesitzer sprechen können, (sehr netter Herr)
      ist es so das der Motor dreht, aber keine Elektrik mehr vorhanden ist. Der Motor lief vor 2 Jahren das letzte Mal und wurde dann abgestellt und wartete auf weitere Restauration. Die Knubbel die in mein Budget passen sind allesamt um einiges teurer und manche waren in einem schlechteren Zustand.. (aber der Motor lief../ was immer das nun heissen soll). Für mich war es so, entweder dort am Motor die Düsen reinigen etc.. oder einen Haufen Arbeit an den Blechen. So ist er mir lieber gewesen.. und bis am Samstag weiss ich es ja dann.... Habe den Knubbel für einen guten Preis bekommen.
      Also ich bin aktuell guter Dinge das er läuft.. werde berichten.. :)

      Gruß
      Markus
    • Hallo Markus,

      Tu Dir folgenden Gefallen wenn du ihn das erste mal Startest.

      Leg dir einen 19er Maulschlüssel parat, um die Überwurfmutter von der Einspritzleitung lösen zu können, zur Unterbrechung der Dieselzufuhr. (Oben auf der ESP)
      Es gab schon Fälle, wo der Pumpenregler fest war und der Motor "durchgegangen" war. D.h. er lief bis in höchste Drehzahlen ,und liess sich nicht mehr Stoppen.

      Aber das wirst Du hier u.a. auch noch lesen, wenn du mal in die Materie einsackst.

      Gruss Andreas
      "Er hat geschweisst, man sieht es kaum, lasst uns schnell noch einen Niet reinhau`n!" ;(
    • Hallo zusammen,

      @micheal
      Danke für den Hinweis. ich hab nach endlosem Durchlesen mich für mich 15w40 entschienden da mein Knubbel einen Filter hat.

      @Martin
      Danke für die Informationen. Ich habe mich wie gesagt für das 15W40 entschieden da der Knubbel einen Filter unten im Motorbereich hat. Und es endlos Informationen gibt dazu... möchte ich also nicht weiter erörtern.....

      Sondern........ Männers....... was und wie soll ich das hier beschreiben..mir scheint die Sonne aus dem....(dort wo die Sonne nie hinscheint..)

      Also muss ich euch beschreiben.,...

      Die halbe nacht gearbeitet... Motoröl abgelassen.. mit Diesel ausgewaschen.. mit Hylomar und selbstgeschnittener Papierdichtung.. den Seitendeckel dichtgemacht......heute noch die Kabelage für die Batterie bei meinem Landmaschinenmechaniker geholt...............war also klar das mir das keine Ruhe lässt... Batterie mit 72 AH besorgt...und Kabelschuh bzw... Polklemmen drangemacht.... ja. und dann kam doch per DPD die BA....leck fett....also 4 Liter -> 15W40 reingefüllt....Ölmeßstab kontrolliert....den Vorpumpemhebel...gute vier mal gezogen..leichtgängig.. also gutes Zeichen.... ja...Leute..einen tiefen Schluck Kellerbier gezogen....und den Starter auf Stufe 1....ja,... ja...... der Glühdraht.. ist ja.....am glühen..... ja,...der nächste Schritt...ja... und verreck................................. der Klopfer qualmt mir die Garage zu.. bis ich Vollhorst.. denke ja klar.. gib mal bissi Gas... und der Dinger klopfert sich einen ab.. das glaubt ihr ned.. ................... und mir ist der Backstein in die Ho.... gerutscht... Gott sei dank.. der Motor funzt... wie fett ist das denn..,.. nun kann ich mich an die wirklich desolate Elektrik machen...........

      Hoffe Ihr könnt mir die Emotionen nachempfinden.....

      Würde sagen erhaltungswüriges Kulturgut.........

      In diesem Sinne....guter Kauf....und gute Nacht an alle..

      Liebe Grüsse
      Markus

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von d25er ()

    • Hallo zusammen,

      Möchte kurz wieder berichten. Am Montag habe ich beim Knubbel das Getriebeöl kontrolliert und ja es muss gewechselt werden, allerdings wollte ich wissen ob die Kupplung
      greift und sich die Gänge schalten lassen.
      Also bin ich dann vorsichtig aus der Garage gefahren..jaaa..jaaa.. ein wunderbares Gefühl..
      Läuft echt toll.. und die Gänge lassen sich sauber schalten. bin auch bei mir den Feldweg lang gefahren.. so das ich bis in den vierten Gang kam.. . Kupplung funktioniert auch bis natürlich auf die Bremse und die Elektik.

      Jetzt habe ich einen Überblick was nun an Arbeit auf mich zukommt..

      Gestern habe ich den Knubbel auf Holzbohlen aufgebockt und nun geht es wie gesagt mit den Kabeln los....

      Grüße
      Markus
    • Hallo zusammen,

      Nun ist es doch schon wieder eine Weile her das ich euch geschrieben habe. Dafür ist es fleißig am Knubbel weitergegangen.
      Eben so wie es die Witterung zuläßt da meine Garage nicht beheizt ist, und bei minus Grade ist es nicht ganz so schön.

      Ja zu den Arbeiten was ist passiert.
      Die Elektrik ist bis auf die Blinkerkabel und Blinkerverdrahtung fast fertig.
      hintere Bremsen sind neu belegt und gestern konnte ich dann die Trommel wieder draufmachen..als sie endlich draufpassten weil
      sich die Bremsmechnik nicht ganz entspannen ließ. Hat aber dann auch geklappt.
      Was mir noch Kopfzerbrechen macht ist, die Enstellung der Bremsen.. bzw. die Bremsstangen die nach hinten gehen und diese betätigen. Sind kpl. festgegammelt.. also muss ich wohl erst mal tagelang in Cola/Rostlöser Mischung einweichen.. ..

      Mittlerweile habe ich ein Zugmaul ergattern können und auch eine Kugelkopf für den PKW Anhänger montieren.

      Ach ja.. ein neuen Auspuff hat der gute auch bekommen, der liegt aber leider noch am Motordeckel an was nicht ideal ist. -> Frage: Wie ist das bei euch.. ist dort auch so wenig Platz dafür?

      Was als nächstes kommt ist die Handbremse neu belegen und natürlich die Blinkerelektrik fertig stellen.
      Dann muss ich noch hinten die Zapfwelle neu abdichten und dann sollte dem Ziel bis März TüV fertig nichts im Wege stehen... (hoffe ich)..

      Allen ein schönes Weihnachtsfest...

      Viele Grüße
      Markus
      Bilder
      • P1070808.JPG

        284,15 kB, 1.280×960, 126 mal angesehen
      • P1070809.JPG

        313,85 kB, 1.280×960, 153 mal angesehen
      • P1070810.JPG

        315,39 kB, 1.280×960, 130 mal angesehen
      • P1070811.JPG

        295,81 kB, 1.280×960, 120 mal angesehen
    • Hallo zusammen,

      Ach ja.. ein neuen Auspuff hat der gute auch bekommen, der liegt aber leider noch am Motordeckel an was nicht ideal ist. -> Frage: Wie ist das bei euch.. ist dort auch so wenig Platz dafür?

      Könnt Ihr mal kurz sagen ob das bei euren Knubbels auch relativ knapp ist oder hat der Auspuff ein falschen Radius.?

      Weitere Frage, Kann man die Handbremse mit dem ganzen Griff einfach von der Welle abziehen?

      Grüße
      Markus

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von d25er ()

    • Hallo zusammen,

      Wollte mal kurz was zwischenfragen.

      Habe am Samstag das Getriebeöl an beiden Ablaßschrauben herausgelassen.
      Im Werkstatthandbuch steht das man die Zapfwelle (nach lösen der Schrauben natürlich) einfach nach hinten herausnehmen kann.
      Der Schalthebel der Zapfwelle soll dabei auf AUS stehen.
      Das habe ich soweit alles gemacht und beachtet, allerdings löst sich die Welle mit dem Deckel nicht ab..
      Habe auch schon im Forum gesucht und auch einige Beiträge über die Zafpwelle, aber nicht den zündenden Tipp gefunden...

      Was mache ich den falsch das ich die Welle nicht herausnehmen kann, oder ist die evtl. so fest drin das ich einen Abzieher brauche?

      Wäre dankbar um einen Tipp...

      Grüße
      Markus