D40L Aufarbeitung der Hydraulik-Fragen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • D40L Aufarbeitung der Hydraulik-Fragen

      Hallo zusammen,

      ich möchte die Hydraulik meines D40.2 wieder funktionsfähig bekommen da es in meiner Region manchmal noch richtige Winter mit Schnee gibt wo ein Traktor mit Schaufel nützlich wäre :) .

      Ich hab mich mittlerweile mit meiner Hydraulikanlage beschäftigt und festgestellt das es eine Abweichung zu meiner Ersatzteilliste (dazugekauft) gibt.

      Es geht um die Hydraulikleitungen die von der Pumpe zum Block führen. Nach meiner ETL gehen beide Leitungen in Fahrtrichtung links in den Hydraulikblock.

      Bei mir ist es jedoch so das die Saug(?)Leitung vorne rechts eingeschraubt ist.

      Gab es da mal eine Änderung bzw spielt es eine Rolle in der Funktionalität ? Mein Bulldog ist EZ 03/64 und hat schon den F3L812 Motor verbaut.

      Auch ist diese rechte Leitung anscheinend bereits erneuert worden da diese schön Silber ist und alle restlichen Leitungen ordentlich Patina tragen.

      Meine andere Frage bezieht sich auf den Getriebeölmessstab der offensichtlich nicht der richtige ist.

      Der Ölstand ist minimal unter der nachträglich eingeschliffenen Kerbe. Außer ich tu einen der zwei Dichtringe weg, dann stimmt es wieder ganz genau :D .

      Könnte mir jemand seinen Ölmessstab abmessen? Der Messstab hat Schlüsselweite 19 und eine Steigung von 1,5.

      Bei mir dürfte das T35 Getriebe verbaut sein.

      Ich hänge die beiden Typenschilder noch mit an, vielleicht kann mir einer unserer Experten sagen wann genau der Schlepper gebaut wurde und ob die Motornummer zur Fahrgestellnummer passt.


      Ich danke im voraus für eure Mithilfe!


      Gruß, Max
      Bilder
      • Hydraulikölleitungen 1.JPG

        404 kB, 1.046×784, 55 mal angesehen
      • Hydraulikölleitungen 2.JPG

        438,23 kB, 1.046×784, 56 mal angesehen
      • Getriebeölmessstab.JPG

        275,7 kB, 1.046×784, 44 mal angesehen
      • Getriebeölmessstab Markierungen.JPG

        312,6 kB, 1.046×784, 46 mal angesehen
      • Typenschild.JPG

        366,76 kB, 1.046×784, 41 mal angesehen
      • Motor Typenschild.JPG

        424,31 kB, 1.046×784, 44 mal angesehen
      Mit freundlichen Grüßen, Max


      D40.2 Bj.1964

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Max001 ()

    • Hallo Max,
      Dein D40.2 ist einer von 9610, gebaut ab Oktober 1963, in Vaeiante NF.
      Motor passt zum Traktor.
      Die Druckleitung des Kraftheber war anfangs Links angschlossen, und ginge dan
      quer durch den Kraftheberblock nach rechts.
      Bei spätere Modele war der Anschluß, aussenseitig rechts angeschlossen.
      Mit freundlichen Grüßen,
      Karel Vermoesen