4006 Ackerschiene klemmt in hoher Position

    • Hallo,
      Ist der Senkschieber (hinter der Stopfen N° 18) mit den Drossel N°36, den schon mal geprüft worden.
      Schieber soll sich frei bewegen, und die Bohrung im Drossel soll frei sein.
      Das kan von vorne ohne aubau vom Steuergerät, geprüft werden.
      Auch der Hauptschieber N° 40, kan nach abbau vom Kraftheberdeckel geprüft werden.
      Wen beim betätigen vom beide Betätigungshebel, der Schieber mit bewegt, ist er frei.
      Mit freundlichen Grüßen,
      Karel Vermoesen
    • @ thehmpf und Michiwichi,

      danke erst mal!
      Wie schon gesagt muss das Problem daran liegen dass das Öl nicht zurückfliessen kann.
      Wenn ich den Stopfen vom Hubzylinder rausdrehe sinken die Arme!
      Das Betätigungsgestänge ist also bei eingebautem Regler im Kasten sichtbar?
      Mein Prob ist jetzt dass ich hier in Spanien nicht so ohne weiteres eine Gehäusedichtung bekomme.
      Vielleicht kriege ich sie ja heile runter.

      Morgen sehn wir weiter.

      Gruss
      Rolf
    • Hallo Deutzfreunde,

      heute habe ich die Kiste aufgemacht und reingeschaut. K 35 !Sieht doch etwas anders aus als der K 45. Bild!

      Beim Bewegen der Hebel bewegte sich zunächst das Gestänge an mehreren Stellen und nach ein paar Versuchen nur noch die Stange die nach vorne zeigt. Dann kurz versucht was da passiert wenn der Motor gestartet wird und siehe da, es stellt sich normaler Betrieb ein, also die Heckhydraulik hebt und senkt sich wie die Bedienungshebel wollen.
      Dabei habe ich aber gesehen dass eine Menge schwarzer Schlonz am Boden und auf den Wänden sitzt und auch im Öl hochgewirbelt wird.
      Also abgesaugt, alles mit Benzin ausgewaschen und getrocknet.
      Morgen kommt neues Öl drauf und wir sehen weiter! Vielleicht war es das schon...

      Bis Morgen
      Rolf
      Bilder
      • 20161120_172320.jpg

        631,2 kB, 1.536×2.048, 64 mal angesehen
    • War es nicht!
      Öl drauf, angelassen, Öl zirkuliert, dabei kommt zwangsläufig auch wieder altes , dreckiges Öl mit in den Kreislauf.
      Die Arme bleiben unten! Lagehebel betätigt: Arme heben sich, wieder runter: Sie senken sich! 4-5 mal wiederholt...Na also, geht doch.

      Ja Sch...! Nachdem ich bei laufendem Motor und in abgesenkter Position den Zugregelungs Hebel nach oben gebracht habe, geht gar nichts mehr. Weder heben die Arme am Ende der Zugregelung ganz hoch noch funktioniert die Lageregelung als ich den Lagereg Hebel wieder nach unten gebracht habe. Jetzt geht gar nix mehr.

      Übrigens sieht der K 35 doch ziemlich anders aus als der K 45. da kommt man von Hinten nicht an den Stift und das Teil Nr. 40.
      Kann man das nach vorne "rausoperieren"?

      Rolf Ratlos
    • Danke Michael,

      muss erst die Dichtungen besorgen, bin hier 70 kM entfernt v Hydraulikladen.
      Allerdings habe ich die Nr. 40 probiert und gefunden dass sie leicht beweglich ist und sich fast vollständig ins Steuergerät reinschieben lässt.
      Von daher...

      Rolf, immer noch ratlos
    • Hallo Rolf, Der Kraftheber senkt sich aber nur wenn der Schieber nach außen kommt, jetzt ist die frage kommt der Schieben weit genug heraus?

      Ist die Senkdrossel (teil 4) frei geweglich und sauber?

      Denkbar wäre auch ein Fremdkörper im markierten Bereich, der sich immer wieder vor das Regelsteuergerät legt, deswegen geht es sporadisch mal und mal nicht.




      Hier noch eine Funktionsbeschreibung des gestänges innerhalb des Krafthebers, dass du das mal ausschließen kannst.



      Mit freundlichen Grüßen
      Michael
    • So, fertig!
      Nix mehr auseinandergeschraubt, nur noch mal durchgespült und mit Benzin ausgewaschen, Pressluft und Öl drauf und:

      Siehe da- alles o.k.!

      Dreck, ganz einfach Dreck, vermute ich.
      Trotzdem sind irgendwann mal Dichtungen und sonstiges fällig.Aber da der KH nur höchstens 5 cm /Tg absinkt ist das wohl noch nicht sooo dringend.

      Vielen Dank an alle!

      Rolf
    • michiwi schrieb:

      Hallo Rolf, Der Kraftheber senkt sich aber nur wenn der Schieber nach außen kommt, jetzt ist die frage kommt der Schieben weit genug heraus?

      Ist die Senkdrossel (teil 4) frei geweglich und sauber?

      Denkbar wäre auch ein Fremdkörper im markierten Bereich, der sich immer wieder vor das Regelsteuergerät legt, deswegen geht es sporadisch mal und mal nicht.




      Hier noch eine Funktionsbeschreibung des gestänges innerhalb des Krafthebers, dass du das mal ausschließen kannst.




      Die Beschreibung ist sehr hilfreich, hätte ich früher haben sollen. Nochmal speziellen Dank. Ich werde sie mir ausdrucken.
      Ich habe übrigens noch ein komplettes Werkstatthandbuch D30 +Andere (Kopie), aber keinen D 30 mehr, d.h. einen mit kaputtem Getriebe.
      Beides würde ich abgeben! Wer kanns gebrauchen?
      Rolf
    • Nix fertig, ich bin jetzt fertig!

      Kraftheberdeckel abgedichtet und zugeschraubt, noch ein paar mal ausprobiert, alles paletti.

      Heute morgen Stämme rücken mit FL, bei hochgefahrenem Heckgewicht, alles o.k. .

      Nach einiger Zeit merke ich dass das Heckgewicht absinkt. Hebel steht auf Höchststellung, allerdings in Pos. Zugregelung, ist aber dasselbe.

      Also ganz abgesenkt, auf Lageregelung umgestellt, aber jetzt geht gar nix mehr. Es hebt überhaupt nicht.

      FL o.k., ich habe ein paar mal bei hohen Touren versucht Leben rein zu bringen, umsonst.

      Es hört sich nicht so an als ob das Überdruckventil anspränge.

      Steuerschieber 1 ist sauber, trotzdem kurz angelassen und hier einen Schwall Öl rausgelassen, aber keine Änderung.

      Da kommt kein Druck zu Zylinder oder geht so wieder raus.

      Hat jemand eine Idee?

      Danke
      Rolf
    • Hallo Rolf,
      Zwei Bemerkungen:
      - Mit Benzin auswaschen, ist gut aber nur bei offenen Krafthebergehause.
      Steuergerät und hubkolben sollen demontiert sein;
      Nur so kan der Dreck ausgespült werden, und ist sichergestellt das nichts im Steuergerät landet.
      - Warum ist die Kurvenbahn am Hubarm oben verbogen. (siehe dein Bild)
      Das pasiert nur dan wen der Hauptschieber klemmt wärent der Kraftheber hebt.
      Mit freundlichen Grüßen,
      Karel Vermoesen
      Bilder
      • 20161120_172320.jpg

        19,06 kB, 280×210, 176 mal angesehen
    • @ Karel, Michael:

      Hallo, Das Auswaschen mit Benzin geschah bei offenem Block. Immer etwas Benzin rein, mit sauberem Pinsel die Gestänge + Wände abgewaschen, ausden Ecken rausgeholt und an den tiefen Stellen abgesaugt. Danach mit Pressluft getrocknet.
      Als ich das neue Öl auffüllte und den Motor startete wurden aber noch ein paar Flöckchen eingetragen die vermutlich in den Leitungen bzw
      im FL sassen. Insgesamt aber alles weiches Zeug und viel weniger als zu Anfang.
      Die Gestänge habe ich kontrolliert. Zumindest soweit ich sehen konnte war nichts ausgehängt oder verbogen.
      Zum Ausbauen und säubern des Steuergerätes müssen die Zusatzsteuergeräte aussen weg, oder?
      Davor graust es mir, die waren damals nur unter Schwierigkeiten anzubringen weil es 3 sind und die nötigen Schrauben so lang sind...
      Also Aufmachen und alles von neuem?

      Erst mal danke!

      Rolf
    • KH geht (mal...) wieder!

      Aber diesmal weiss ich wenigstens warum.

      Das "Endstopventil" oben auf dem Hubzylinder sass in offener Stellung fest. Kurz drangetippt und gut ist.
      Wahrscheinlich auch Dreck. Morgen nehme ich es mal raus und mache es sauber.

      Was mich allerdings irritiert ist dass das Öl eindeutig " weisser" ist als vorgestern, als ob Wasser eingedrungen wäre.
      Ist aber kaum wahrscheinlich. Gibt es irgendwo im System einen " Sack" wo sich Wasser gesammelt haben könnte?
      Vorne ist doch auf dem Weg zur Pumpe in Saug und Druckleitung kein Gefäss mehr und der KH ist doch auch komplett offen.
      Egal, kommt neues Öl rein und dann wirds wohl gehen.

      Hoffentlich ist der Dreck jetzt durch.

      Danke noch mal an alle

      Rolf