AgroStar Hydraulikproblem bzw. -Geräusch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • AgroStar Hydraulikproblem bzw. -Geräusch

      Hallo zusammen,

      ich hab mal eine Frage an euch. Ich hab folgenses Problem an meinem AgroStar 6.31:

      Wenn der Schlepper läuft, gibt es ein "Summ-Geräusch" unter der Kabine.

      Betätige ich ein Steuergerät, die Heckhydraulik oder den FL, dann ist das Geräusch wieder weg. Ist das Steuergerät wieder in Nullstellung, ist das Geräusch sofort wieder da. Sprich unter lasst gibt es kein Geräusch.

      Auf der Suche nach der Ursache ist mir das Bauteil (s. Bilder im Anhang) aufgefallen. Diese wird nach kurzer Zeit sehr heiß. Ich vermute, dass dieses Bauteil auch für das Geräusch zuständig ist.

      Jetzt meine Fragen:

      1. Was ist das für ein Bauteil und welche Aufgabe hat es?

      2. Wer hat schon Erfahrung mit diesem Problem oder eine Erklärung dafür?

      3. Wie kann ich das Problem "Abstellen"?

      4. Hat ggf. jemand einer Zeichnung von dem Bauteil, welche mir weiter helfen könnte? (Bei den Zeichnungen die ich hier gefunden Habe, hat dieses Bauteil leider immer gefehlt.)


      Danke schon mal für Eure Hilfe!

      Gruß aus Nordhessen

      Sascha
    • Hallo,
      hast du alle Steuergeräte in Neutralstellung?

      Direkt neben deinem markierten Bauteil befindet sich das Druckbegrenzungsventil,das kann geräusche verursachen wenn es öffnet!
      (Dann wird auch das Öl heiß)
      Aber nur wenn irgendwo etwas nicht in neutral geschaltet ist.
      oder aber wenn es defekt ist.
      Hat der Frontlader ein eigenes Steuergerät?
      Hat die Hydraulik noch die volle leistung?

      Gruß Frank
      Mit DEUTZ und FAHR durchs ganze Jahr.
    • Hi Frank,

      danke schon mal für die schnelle Antwort.

      Ja der FL hat ein eigenes Steuergerät. Die volle Leistung bring die Hydraulik auch... Zumindest ist mir bis jetzt noch nichts gegensätzliches aufgefallen.
      Die Steuergeräte sind eigentlich schon alle in Neutralstellung. Und wie gesagt, sobald ich ein Steuergerät von Neutral- in Betätigungsstellung schlate, ist das Geräusch ja weg...

      Gruß

      Sascha
    • Hallo,dann darst du die funktion des Frontladers schon mal nicht zur beurteilung der leistung mit einbeziehen (das Steuergerät kommt direkt hinter der Pumpe und hat ein eigenes DBV. erst dann fließt das Öl zur Hydraulik)
      Ist es dann egal welches steuergerät du schaltest?

      Was passiert wenn das Hubwerk betätigt wird?

      Gruß Frank
      Mit DEUTZ und FAHR durchs ganze Jahr.
    • Hallo ,
      normalerweise läuft das Öl wenn nichts betätigt ist drucklos durch die Steuergeräte und dann zum Tank zurück,prüf mal bitte ob wirklich alle in Neutral stehen, evtl das rechte Hinterrad abschrauben und die betätigung direkt am Ventil prüfen.


      Viel erfolg.

      Gruß Frank
      Mit DEUTZ und FAHR durchs ganze Jahr.
    • Hallo Frank...

      Ich muss schon sagen, dass ich den Hut vor dir ziehe... Du hattest wirklich recht mit deinem Verdacht mit einem Steuergerät! Eines hatte sich unten leicht verhakt und war somit leicht betätigt. Wenn ich es genutzt habe hatte es natürlich gemacht was es wollte, nur dass es nicht komplett in Nullstellung gegangen ist. Da hätte ich noch lange gesucht... War nur ein Handgriff und dann ging wieder alles Das Geräusch war weg und ich konnte es auch künstlich wieder hervorrufen...

      Und das hast du per Ferndiagnose rausbekommen... Net schlecht!

      Vielen Dank Frank!
      Einfach ein spitze Forum hier!

      Freundliche Grüße

      Sascha