Probleme / Lastschaltung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme / Lastschaltung

      Servus miteinander,

      heute beim Silagepressen hat sich auf irgendeine Art meine L Stufe verabschiedet...

      Es handelt sich um einen Agrotron 105 MK2 / Bj.00 / etwa 9000Bst.

      Es kommt in der L-Stufe zu Aussetzern, d.h. ich fahre mit oder ohne Last in der ersten Stufe (egal welcher Gang) und er trennt kurz den Vortrieb,
      als würde man die Kupplung kurz antippen.

      In den anderen Stufen ist alles normal, voller Kraftschluss.
      Ich vermute dass die Lastschaltung einen größeren Defekt hat, mein Wicklerfahrer meinte das es nur kalibriert werden muss. Was meint Ihr?


      Jedes Jahr was anderes ...


      Schöne Grüße
      Thomas


      Nachtrag:
      Meiner Meinung nach Hardwaredefekt, wenn man die Laststufen im Stand durchschaltet ist bei L ein etwas anderes Geräusch wahrnehmbar. Bei M und H ist alles ruhig.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Muia ()

    • Neuer Stand,

      ich bin heute zum Landmaschinenhändler meines Vertrauens gefahren, ca. 2km.

      Ganz vorsichtig nur mit M und H. Dort zuerst über das Problem gesprochen und dann vorgeführt...
      Tja, es war nichts mehr?! Kein komisches Geräusch, keine Aussetzer, alles butterweich und vorbildlich.

      Kann das Problem tatsächlich von der Getriebesteuerung kommen, also falsche Drücke?
      Er war gestern gut heiss als er seine Probleme machte, das Material welches ich in Rundballen gepresst habe war extrem schwer zu schneiden,
      er ist des öfteren ganz schön in die Kniee gegangen.
      Kann heißes Getriebeöl ein solches Verhalten erklären?

      Sein Tip war jetzt erst mal nichts überstürzen und gar den Traktor teilen.

      Erst mal Öl ablassen und auf Metallkörper untersuchen,
      ebenso die Ölfilter wechseln. Eventuell sogar beide aufschneiden und genauer nachsehen.
      Öl habe ich jetzt mal gute 10L rausgelassen, da war nichts zu finden, keinerlei Metallabrieb.

      Eigenartig...

      Servus
      Tom
    • Moin,

      mein 135 Mk2 machte das auch nur wenn er schwer ziehen musste, allerdings in der Stufe S. Bei mir waren die Körbe der Lamellenkupplung undicht. Aber vieleicht ist auch nur ein Magnetventil defekt.
      Aber das wurde hier auch schon mal behandelt, hat mir bei der suche sehr geholfen.
      Sebastian

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Tron135 ()

    • Schon mal Danke für deinen Bericht.
      Meiner machte diese Aussetzer von einem Moment auf den anderen, vollkommen egal ob er zieht oder nicht, selbst im Schubbetrieb ist es spürbar.
      Alle anderen Stufen funktionieren einwandfrei. Erst gestern habe ich noch 20 Heurundballen am Hänger fast 50km durch die Gegend gefahren, also 25 hin und 25 (leer) zurück. Keine Geräusche und keine anderen Auffälligkeiten, nur die erste Stufe ist quasi nicht nutzbar.

      Heute oder morgen werde ich mir mal die Magnetventile ansehen, gibt es die Möglichkeit diese umzutauschen um zu sehen ob der Fehler mitwandert?

      Danke und Grüße
      Thomas
    • Ich habe jetzt das Verhalten mal im Video festgehalten.

      Link-->

      Fürs Zerlegen ist schon alles vorbereitet.

      Ich tippe eher auf die Kolbenringe der Lastschaltung Kupplung "A"

      Nur zur Sicherheit, an der seitlichen Steuerung mit den Magnetventilen kann es nicht liegen? Die Dichtung scheint öfter mal flöten zu gehen....?!
    • bevor du alles auseinander legst, würde ich aber trotzdem vorher mal testweise neue spulen einsetzen und diese Dichtungen kontrollieren.

      Das Geräusch beim umschalten ist zwar hörbar. Jedoch finde ich den Sound vom Motor im Leerlauf auch ziemlich komisch. Oder liegt es am Micro?
    • Ich habe jetzt noch mal die Spulen Y3 und Y4 gegeneinander ausgetauscht, nur um zu sehen ob sich am Messpunkt der Kupplung A etwas ändert. Leider nicht.
      Morgen oder übermorgen werde ich mal die Steuereinheit abnehmen und die Dichtung dahinter kontrollieren.
      Wegen dem Motorengeräusch, da hast du Recht, hört sich im Video echt anders an als in echt, also meiner Meinung nach kein Grund zur Sorge. Ist ein iPhone5.

      Besteht Interesse dass ich die jeweiligen Bilder hier einstelle?
    • Soooo, war heute mal ein wenig tätig, leider ohne Erfolg bisher.

      Der Hydraulikblock und all seine Dichtungen sind in Ordnung keine Durchbrüche oder Beschädigungen.

      Ich habe jetzt mal damit angefangen die Verkabelung der Kabine entsprechend dem WHB zu lösen. Tank ist auch raus.

      Muss man um an die Lastschaltung zu kommen zwingend an A-A trennen oder kann man direkt bei B-B lösen? Ich frage wegen den ganzen Frontladerteilen, wäre gut wenn man das Getriebe gleich an B-B auseinanderfahren könnte.

      Steckverbinder sahen aus wie neu.
    • Guten Morgen.

      Um an die HK zu kommen muss man an der dritten Trennstelle C-C trennen.
      Die Lastschaltung sitzt im zweiten Element hinter dem Motor, im ersten befindet sich "nur" die Eingangswelle und der Torsionsdämpfer.

      Vielleicht "muss" die Reihenfolge A-B-C-D so eingehalten werden weil die Eingangswelle zuerst gezogen werden muss.
      Wenn dies im WHB nur so ist weil es sich um das beschriebene Trennen vom Getriebe/Motor handelt
      und nicht um eine Reparatur der Lastschaltung wäre es meines Erachtens unnötig.

      Einen schönen Tag



    • Ich denke eher dass, wie oben bei Tron 135, irgendwas in der Lastschaltung undicht ist.
      Dadurch wird vermutlich der Druck auf der Lamellenkupplung nicht gehalten.
      Je wärmer das Öl wird, desto "flüssiger" wird es auch. Daher reicht dann der Druck nicht mehr um die LS-Kupplung auf L zu halten - vermute ich.

      Morgen weiss ich mehr. Ich werde ihn, so wie Michael gesagt hat, an Motor-Getriebe trennen.
      Vorarbeiten sind schon alle erledigt, Hütte schwebt oben auf der Hebebühne und alle Leitungen, Kabel, Schläuche und Bowdenzüge sind beseitigt.

      Mensch war da viel Dreck!!! Abartig!

      Traktor 2m zurückgeschoben und an der Trennstelle gerade eben noch 2cm auseinandergefahren.
      Ich muss schon sagen, alleine ist das schon ein Gewaltakt.

      Bei der Gelegenheit werde ich auch gleich die Kupplung machen, wenn er schon mal auseinander ist....

      Was wäre denn noch sinnvoll? Gibt´s da noch was das man bei der Gelegenheit vorsorglich gleich mitmachen sollte.

      Schöne Grüße
      Thomas