Getriebe Öldruck Agrotron

    • Getriebe Öldruck Agrotron

      Hallo Schrauberfreunde,
      Habe seit kurzem auch das Problem von zu wenig Getriebeöldruck an meinem AT115 MK3 (T7224 Getriebe)
      Habe mal die Blechabdeckung der Magnetventile abgenommen, nichts erkennbar bzw gebrochen. Wenn ich jedoch den Traktor dann Starte läuft sehr viel Öl aus der Bohrung oben links neben dem obersten Magnetventil (siehe Foto/ Foto dient nur Symbolisch ist hier aus dem Forum mit gebrochener Haltefeder)
      Komisch ist auch wenn ich den Eingangsdruck (messanschluss D) Messe zeigt es 'Null' an, sollte Pumpendruck sprich 180-200 bar anstehen. Ebenso nach dem DBV (messanschluss E) 'Null' , hier sollten es 18 bar sein.
      Lediglich auf Messanschluss G, wo der Druckschalter normal ist hab ich noch 14 bar, also zu wenig.....

      Jetzt kommt ihr.... Weiß momentan nicht weiter

      Bin um jede Info und Hilfe dankbar

      Grüße aus m Allgäu
    • Hallo Clourider,

      zuerst müsste man mal wissen wie der Fehler gekommen ist, sofort oder schleichend?
      Wieviele BST. und was wird gearbeitet?
      danach Messuhr an der Stelle wo der Getriebeöldruckschalter mittels T-STK. oder ähnliches Parallel anschließen und Getriebeöldruck bei 1000min Motor und warmen Getriebe messen,
      anschließend Funktionen durchspielen ob sich an Druck was verändert um die Leckage eingrenzen zu können.

      - Allrad ein und aus
      - Powershuttlehebel Vor - zurück
      - Lastschaltstufen hochschalten und anschließend herunterschalten
      - Zapfwelle ein und aus
      - Diffsperre ein aus

      wie Du schreibst sollten 18 bar anliegen, nur mit den angegebenen 200 bar Pumpendruck kann was nicht stimmen und ebenso mit 18 bar und null bar gemessen. Entweder ist die Funktion nicht geschalten oder der Traktorbetrieb ist eingeschränkt.

      MFG MaUs
    • Hallo MaUs

      Zuerst mal Danke für deinen Beitrag

      Fehler kam schleichend, Traktor hat ca 6000h, läuft auf Grünlandbetrieb(Nebenerwerb), schwerste Arbeit Presswickelkombi.... Habe ihn jetzt 5 Jahre, läuft ca 300h/Jahr.

      Zuerst kam die Fehlermeldung Getriebeöldruck zu gering, Öldruckschalter getauscht, immer noch. Alten Öldruckschalter durchgeklemmt und anstelle von Öldruckschalter Messuhr angehängt.

      Druck kalt ca 16bar
      Druck warm 14-12bar

      Beim schalten der LS Stufen steigt der Druck kurzzeitig auf über 18bar - unter Last

      Ansonsten keine Druckschwankung bei allen Funktionen wie Zapfwelle Allrad vor/zurück

      Ist es normal dass durch die Bohrung oben soviel Öl zu den Magnetventilen läuft?
      Hab Messanschluss 'D' auch offen gelassen und gestartet, läuft kein Öl raus.

      Werde Morgen mal alle Prüfanschlüsse Messen und berichten.

      Grüße
      Clou
    • Moin.
      Eine Druckmessung am Druckschalter genügt. Wenn du dort misst, solltest du wie oben schon beschrieben alle Funtionen wie Allrad, Diff. Sperre, usw. durchschalten.
      Bleibt der Druck konstant bei 14-16 Bar, ist was faul.

      Ich hatte dieses Problem schon ab und an mal. Da hab ich dann die Schaltplatte abgebaut. Dahinter hast du mehrere Papierdichtungen. Da war dann meistens ein Steg weg geplatzt. Neue Dichtungen dazwischen und fertig!
      Mfg Michael


      D 3006 / D 6206 / D 8006 / Dolmar 6100
    • Hallo Freak,

      Ja könnte für die Symtome sprechen dass das Öl irgendwo durchdrückt an der Schaltplatte.
      Finde es eben auch sehr komisch dass nicht mal der Pumpeneingangsdruck von ca200 bar ansteht....

      Wenn ich diese abbaue, gibts was wichtiges zu beachten, kann was rausfallen usw.....

      Ist ja soweit ich weiß nur seitlich angeflanscht....

      Danke
      Clou
    • Hallo, zuerst mal ist absolute Sauberkeit wichtig,soweit ich weis wird auch eine stahlkugel frei die aus der Ventilplatte heraus fallen kann.
      Wenn die Platte schon mal ab ist kannst du auch sofort die Kupplungen mit Luft prüfen.
      Bei der Montage musst du richtige Reihenfolge der Dichtungen und die anzugsreihenfolge der Schrauben beachten.

      Gruß Frank
      Mit DEUTZ und FAHR durchs ganze Jahr.
    • clourider schrieb:

      Hallo Freak,

      Ja könnte für die Symtome sprechen dass das Öl irgendwo durchdrückt an der Schaltplatte.
      Finde es eben auch sehr komisch dass nicht mal der Pumpeneingangsdruck von ca200 bar ansteht....

      Wenn ich diese abbaue, gibts was wichtiges zu beachten, kann was rausfallen usw.....

      Ist ja soweit ich weiß nur seitlich angeflanscht....

      Danke
      Clou
      Wie kommst du denn auf 200 Bar? Wer hat dir den Käse erzählt?
      Mfg Michael


      D 3006 / D 6206 / D 8006 / Dolmar 6100
    • clourider schrieb:

      Na bin davon ausgegangen dass vor dem DBV der Pumpendruck ansteht....

      Hab den Fehler gefunden, an der ersten Dichtung war ein Steg durch....

      Danke für die Infos
      denk mal drüber nach. Dann müsste die pumpe ständig die Energie für den gesamten Volumenstrom und 200 bar bereit stellen.
      Langt schon, wenn die Energie für 18 bar ständig angezapft wird.
    • clourider schrieb:

      Na bin davon ausgegangen dass vor dem DBV der Pumpendruck ansteht....

      Hab den Fehler gefunden, an der ersten Dichtung war ein Steg durch....

      Danke für die Infos
      Na siehste, dann lag ich ja doch ziemlich gut :D

      Du musst aber unbedingt ALLE Dichtungen erneuern, auch die vom V-N-R Block und der Kanalplatte!
      Mfg Michael


      D 3006 / D 6206 / D 8006 / Dolmar 6100