Bremsen überholen Girling Bremsautomat

    • Hallo,

      zum Einstellen der Bremse muss die große Feder an der Bremswelle eingehängt sein!!!
      Lediglich das Bremsgestänge muss ausgehängt sein.
      Die alten Bremsscheiben sind meist mit dem Alter auch ausgehärtet und ggfs. sogar verglast, deshalb unbedingt auf beiden Seiten die Bremsen machen.
      Bei den neuen Scheiben von Bremswell konnte ich bei mir die beiden Einstellschrauben
      am Achstricher auch etwas weiter hineindrehen als wie bei den alten Scheiben.
      Allerdings waren auch die neuen Bremsscheiben etwas dünner soweit ich das noch richtig in Erinnerung habe. Könnte daran liegen das die alten Beläge durch Öl und Fett etwas aufgequollen sind.
      Ich würde mich da jetzt nicht verrückt machen.

      @MF31
      ich hatte in meinem Handbuch kein Bild von der linken Seite.
      Beim 6206 sind auch Bremsscheiben mit mehr Verzahnungen verbaut als wie beim 5206, ggfs. sind die Bremsscheiben hier auch etwas größer dimensioniert.
      Bin schon am überlegen nochmals die linke Seite aufzumachen.
      Allerdings geht die Bremse nach wie vor so gut dass ich daran nur sehr ungern nochmals was mache.
      Habe auch kein knarren oder knacken daran so dass ich jetzt sage da stimmt was nicht.
      So richtig schlau werde ich mit der Federanordung der Betätigungskegel am Bremsautomaten auch nicht. Was mir nur aufgefallen ist dass dort wo sich die Girling Prägung befindet die Feder von der Außenseite an den Betätigungskegel greift.
      Ich werde hier mal bei Gelegenheit meinen SDF-Händler dazu befragen. Die haben noch einen Spezialisten der sich mit den Oldtimern gut auskennt.

      Gruß

      Ecoboost
    • Hallo David

      Hoffentlich hast Du nun keinen Fehler mit den Nockenfedern gemacht,da Du sagst Du hast sie auf der rechten Seite so angeordnet wie auf meinem gezeigten Foto.Das Foto ist die linke Seite.(steht auch drunter)
      Ich versuche es mit den Federn mal zu erklären.Die Nocken sitzen in der Kerbe der Betätigunswelle,die Kerbe hat eine kurze und eine lange Flanke.Die Feder muß immer an der Seite der langen Flanke angeordnet sein.Weiß nicht ob das jetzt verständlich rüberkommt.Wenn man sich das Foto von meinem vorigen Beitrag anguckt wird es vielleicht klarer.

      An Ecoboost
      Die Scheiben haben unabhängig von der Verzahnung den gleichen Durchmesser.Ich hatte beim 6206 32 Zähne

      Was ich zu den Scheiben noch sagen kann,es gibt welche ,bei denen sind zur Verbreiterung der Verzahnung rechts und links ebnso verzahnte Ringe aufgenietet.So wie man sie auf Davids Foto sieht. Da ich festgestellt habe das die Nietverbindung dort arbeitet und letztlich irgendwann nur noch die eigentliche Scheibenverzahnung in der Mitte trägt und damit auch die Wellenverzahnung nur kleinfächig belastet/ beschädigt wird,habe ich Scheiben verwendet die im Bereich der Verzahnung aus einem Stück gefertigt sind.Ich habe sie ebnfalls wie Ecoboost von Bremswell.Abgebildet waren sie zwar mit geklebten Belägen ,geliefert wurden sie jedoch genietet.Ist auch recht,jedoch tragen die vernieteten Enden in den Belagvertiefungen recht auf,sodass sie bei recht geringer Belagabnutzung bald schleifen könnten.

      Gruß
      Holger
    • Hallo Ecoboost,

      ich werde auf jeden Fall beide Seiten erneuern. Nur bevor ich jetzt auch bei der linken Seite einen "Fehler" mache und mir dann hinterher jemand sagt "nimm die alten längeren Nocken und den neuen Automaten, dann passt das mit den Gestängewegen und Einstellmaßen besser..." wollte ich nachfragen ob jemand schon einmal solche Probleme hatte. Ich kann halt auch nicht abschätzen ob die insgesamt 4 mm, die die beiden Nocken am neuen Automat kürzer sind, tatsächlich so viel an Betätigungsweg ausmachen.

      Vielleicht hat ja auch jemand genaue Maße, welche Länge die Nocken haben müssen.



      An Holger:

      MF31 schrieb:

      Hallo David

      Hoffentlich hast Du nun keinen Fehler mit den Nockenfedern gemacht,da Du sagst Du hast sie auf der rechten Seite so angeordnet wie auf meinem gezeigten Foto.Das Foto ist die linke Seite.(steht auch drunter)
      Ich versuche es mit den Federn mal zu erklären.Die Nocken sitzen in der Kerbe der Betätigunswelle,die Kerbe hat eine kurze und eine lange Flanke.Die Feder muß immer an der Seite der langen Flanke angeordnet sein.Weiß nicht ob das jetzt verständlich rüberkommt.Wenn man sich das Foto von meinem vorigen Beitrag anguckt wird es vielleicht klarer.

      Ja, die Nockenfeder muss entgegengesetzt zur der Richtung angebracht sein, wie der Nocken in eingebautem Zustand zeigt. So dass die Feder den Nocken immer in Richtung der breiten Flanke auf der Betätigungswelle zieht und er so nicht aus seiner Vertiefung rutschen kann. Darauf habe ich geachtet (wenn ich jetzt nicht falsch liege, bin ich aber auch der Meinung, dass unabhängig ob rechts oder links immer der obere Nocken zum Bremsautomat hin und der untere vom Bremsautomat weg zeigen muss - dem entsprechend muss die Feder am oberen Nocken weg und die unter zum Automat hin eingebaut sein).
      Ich bin auch der Meinung das die Bremse bremst, wenn ich das Rad in aufgebocktem Zustand drehe und dann den Hebel an der Betätigungswelle von Hand in Fahrtrichtung drücke. Allerdings hat der Hebel früher in "gebremster Stellung" etwa 6 Uhr nach unten gezeigt und ich hatte noch viel Raum das Bremsgestänge kürzer zu stellen. Jetzt mit der neuen Bremse kann ich den Hebel etwa bis 7 Uhr oder sogar etwas weiter in Fahrtrichtung drücken bis ich das Rad von Hand nicht mehr drehen kann. Und da eine relativ große Bremspedal-Bewegung nur eine relativ kleine Drehbewegung der Betätigungswelle bewirkt, habe ich sorge, dass ich das Gestänge überhaupt so weit zusammen gedreht bekomme.
      Ich werde wohl erst sehen, ob meine Sorge/Vermutung begründet ist, wenn ich am Wochenende das Linksgewinde gangbar bekommen und dann versucht habe es einzustellen.

      Gruß David
      Ist der Bauer mal in Not hilft ihm Kordel oder Droht! :D
    • Hallo zusammen,

      abschließend möchte ich mich nochmal für die Unterstützung bedanken und berichten wie es ausgegangen ist.

      Also ich habe jetzt die Nocken, welche bei den neuen Automaten dabei waren nicht durch die alten (etwas längeren) ersetzt. Bei der rechten Seite zeigt nach wie vor der Hebel an der Betätigungswelle etwas weiter nach vorne als auf der linken Seite. Die große Einstellschraube an der Außenseite der Bremse konnte ich für die Grundeinstellung rechts auch weiter eindrehen als auf der linken Seite. Warum es ungleich ist weiß ich immer noch nicht, aber das scheint wohl kein Problem zu sein. Entgegen meiner Befürchtungen waren die Gewinde am Bremsgestänge lang genug um die Bremse, trotz kürzerer Nocken, nach vollendeter Montage einstellen zu können. Die Grundeinstellung hab ich nochmal mit eingehängter Feder wiederholt. Danke nochmal an Ecoboost für den Hinweis.


      Oldi-Fan schrieb:

      (wenn ich jetzt nicht falsch liege, bin ich aber auch der Meinung, dass unabhängig ob rechts oder links immer der obere Nocken zum Bremsautomat hin und der untere vom Bremsautomat weg zeigen muss - dem entsprechend muss die Feder am oberen Nocken weg und die unter zum Automat hin eingebaut sein).

      Noch eine Korrektur zu meiner Aussage: Die Position der Nocken scheint nicht Grundsätzlich gleich zu sein. Sie hängt wohl, wie ich auf einem Bild gesehen habe, davon ab ob die Betätigung der Bremse unterhalb oder oberhalb (z.B. Intrac 2002) des Achstrichters geschieht.

      Wie dem auch sei. Seit der Reparatur hatte ich erst zweimal Gelegenheit den Erfolg meiner Arbeit zu überprüfen. Was soll ich sagen… die Bremse bremst gut. Ich habe beide Seiten gleichmäßig eingestellt bekommen. Man kann die Bremswirkung gut dosieren und bis zum Blockieren verzögern. Ich hoffe, dass das auch langfristig so bleibt. Mit dem Abschmieren des v-förmigen Dichtrings werde ich mich auf jeden Fall zurückhalten.
      Was mir allerdings seit der Reparatur aufgefallen ist, sind Geräusche aus dem Getriebe. Diese sind mir zuvor nicht aufgefallen, falls sie da schon vorhanden waren. Die Lokalisierung ist schwierig. Ich würde aus dem Bereich Kupplung Differentialsperre bzw. Differential sagen. Wobei die Kupplung meiner Meinung nach eigentlich keinen Geräusche machen kann. Ich werde vielleicht mal bei Gelegenheit die Aufnahmen, welche ich gemacht habe, hier verlinken.

      Abschließend nochmal danke an alle, die hier regelmäßig ihr Wissen sowie ihre Erfahrungen mitteilen und allzeit gute Fahrt, genug Diesel im Tank, eine gute Ernte oder bei aktueller Witterung vielleicht eher ausreichende Niederschläge?!

      In diesem Sinne – Grüße aus der Pfalz

      David
      Ist der Bauer mal in Not hilft ihm Kordel oder Droht! :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Oldi-Fan ()

    • Oldi-Fan schrieb:

      Ich werde vielleicht mal bei Gelegenheit die Aufnahmen, welche ich gemacht habe, hier verlinken.


      Hier mal noch der Link zum Video mit dem Geräusch ( ).

      Im Video hört man nur eine Art Klimpern in regelmäßigen Abständen. Anfangs hatte ich auch noch ein raues, dumpfes Schleifen, was aber nicht Inhalt dieses Video ist. Dieses war aber nach kurzer Zeit wieder weg. Vom Gehör her würde ich sagen, dass es von der rechten Seite und aus dem Achstrichter kommt. Da hier aber nur die Kupplung für die Differentialsperre sitzt denke ich, dass die Geräusche doch eher aus dem Differential selbst kommen.

      Beste Grüße
      David
      Ist der Bauer mal in Not hilft ihm Kordel oder Droht! :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Oldi-Fan ()

    • Hallo,

      ich hab den Schlepper nochmal aufgebockt laufen lassen. Allerdings konnte ich das „Klimpern“, zumindest vom Sitz aus, durch die
      Geräuschkulisse nicht richtig heraushören. Daher kann ich deine Frage noch nicht beantworten.

      Die Verzahnung der Steckachsen sah für mein Empfinden eigentlich noch gut aus. Ich konnte augenscheinlich keinen Verschleiß feststellen (hier mal ein Bild während der Montage des Speedi Sleeve).



      Ich denke ja, dass die Geräusche auch vor der Reparatur schon da waren und sie mir erst jetzt auffallen, weil ich bei der ersten Probefahrt mehr auf Ungereimtheiten geachtet habe und vor allem auch mal ohne Gehörschutz gefahren bin.

      Beim Probelauf war aber das „raue Schleifen“ jetzt wieder da (Schleifen trifft es nicht richtig, aber ich kann es nicht besser beschreiben – ich meine nicht das helle, konstante Surren das ich von dem Getriebe nicht anders kenne). Leider ist das "Schleifen" auf keiner meiner Aufnahmen so richtig gut zu hören. Bei meiner letzten Straßenfahrt hatte ich allerdings den Eindruck, dass es in Kurvenfahren lauter ist, was für das Ausgleichgetriebe sprechen würde.

      Hier der Link zum Video (man muss aber dazu sagen, dass das linke Rad im Video leicht Bodenkontakt hat und daher die komplette Drehbewegung auf die rechte Seite übertragen wird)

      Ich werde das Ganze wohl nochmal testen, wenn jemand Zeit hat der auf dem Schlepper sitzt, damit ich hinten das ganze besser aufnehmen kann und dazu den Schlepper auch nochmal besser aufbocken.

      Bis dahin beste Grüße

      David
      Ist der Bauer mal in Not hilft ihm Kordel oder Droht! :D
    • Hallo,

      bevor Du die rechte Steckachse gezogen hast:
      Die Differenzialsperre hast Du aber schon betätigt und den Hebel mit einem Stück Holz blockiert?
      Wenn Du das nicht machst fällt der Mechanismus der Differenzialsperre nach unten und hat keine Funktion mehr. Genau weis ich es nicht wie sich das auswirkt auf jeden Fall wird es nicht gerade gut sein.
      Sollte das passen kannst Du ggfs. mit der Lenkbremse abwechselnd mal das linke oder rechte Rad bei hinten hochgebockten Schlepper abbremsen, um besser eingrenzen zu können von welcher Seite das Geräusch nun kommt.
      Die Differenzialsperre darf aber hier nicht betätigt sein.

      Gruß

      Ecoboost

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ecoboost ()

    • Hallo Michael,

      danke dir für deine Einschätzung. Ich werde es nochmal testen wenn ich Zeit habe und berichten.

      @ Ecoboost die Differentialsperre hatte ich für die Überholung der Bremsen eingelegt und gesperrt. Beim Einbau sträubte sich rechten Steckachse ganz schön. Habe bestimmt 30 Minuten lang rumgeorgelt bis ich die Steckachse wieder im Differential hatte. Die letzten 3 Zentimeter wollten einfach nicht rein rutschen. Habe deshalb einen Gang eingelegt und am linken Rad etwas gedreht, während eine 2. Person versucht hat die Steckachse zu überreden. Kann es sein dass das Drehen am linken Rad während der Montage der rechten Steckachse eine unkluge Entscheidung war?

      Grüße David
      Ist der Bauer mal in Not hilft ihm Kordel oder Droht! :D
    • Hallo

      So ich habe jetzt beide Bremsen neu gemacht. Beide Lager, beide Simmeringe sowie die vier Bremsscheiben.

      Jetzt habe ich eine Frage zu den Lagern. Die alten hatten sehr viel Spiel deshalb habe ich die auch gleich neu gemacht.
      Also Lager in das Bremsgehäuse eingebaut und die Welle mit Radnabe durchgesteckt.
      Wenn ich jetzt das ganze hinstelle also Welle steht senkrecht und ich an dem Bremsgehäuse bewege ist hier ein minimales Spiel.

      Ist dieses normal?