VW Industrie Boxermotor TS 8/8

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • VW Industrie Boxermotor TS 8/8

      Hallo Leute,

      vor einiger Zeit habe ich eine TS 8/8, eine Feuerwehrpumpe, günstig erstanden. Diese Pumpe hat einen VW Industrie Boxermotor mit 1200 cm³ und 34PS verbaut. Dieser Motor hat eine Magnetzündung und besitzt also keine Batterie und keinen Anlasser, d.h., ich muss den Motor ankurbeln. Ohne Dekrompression sitzt nur eine Umdrehung zum Ankurbeln drin. Die Pumpe lief zuletzt vor 10 Jahren, wurde dann ab- und weggestellt, allerdings trocken und sauber.

      Nun versuche ich die Pumpe wieder zu reaktivieren.
      Zunächst hatte ich keinen Zündfunken, nach langer Suche nach einer Werkstatt, die die Magnetzündung testen kann, wurde mir gesagt, dass die Spule defekt ist und eine Reperatur über 300€ kostet. Daraufhin habe ich eine Zündanlage bei ebay ersteigern können. Diese Zündanlage funktioniert. Der Zündzeitpunkt ist etwa bei 5° nach OT eingestellt.

      Jetzt dürfte also einem Start nichts im Wege stehen. Aber er startet nicht. Ich habe immer wieder die Zündkerzen herausgedreht und kontrolliert, auf der rechten Seite sind die Kerzen etwas feucht, auf der linken Seite bleiben die Kerzen trocken. Somit habe ich den Vergaser in Augenschein genommen. Schwimmer, Schwimmerkammer, Schwimmerventil und Düsen sind alle sauber und in Ordnung. Auch die Benzinpumpe fördert das Benzin.

      Jetzt bin ich mit meinem Latein zuende und weiß nicht mehr, wo ich weiter suchen soll.

      Hat jemand Ahnung von diesen Motoren und könnte mir weitere Tipps geben?

      Im voraus vielen Dank!

      Gruß
      Marco
    • Moin,
      hast Du bei Deiner TS schon die neue Kurbel? Wir haben in ende der 80iger Jahre neue Kurbeln bekommen, die rückschlagsfrei sein sollten. Unsere ist auch immer schlecht angesprungen, wir haben dann oft mit Startpilot das Dind zum Leben erweckt. Werden die Kerzen denn feucht? Ich weiß, das bei unserer mal eine Membran im Vergaser defekt war. das ist aber alles schon über 20 Jahre her, wir haben jetzt so eine Zweitakt TS mit Elektrostart, die springt zwar an, aber die hält kein Dauerbetrieb aus.
      Grüße
      Frank
    • RE: VW Industrie Boxermotor TS 8/8

      Moin,

      so wurde mir es gesagt, dafür ist sogar eine extra Markierung auf der Keilriemenscheibe. Da ich allerdings keine Batterie habe, kann ich vorerst keine Blitzleuchte verwenden.
      Somit habe ich die Unterbrechung mit einem Druchgangsprüfer gemessen, und etwa bei 5° nach OT unterbricht der Kontakt. Und somit müsste doch der Zündfunke an der Zündkerze entstehen.

      Oder habe ich da was falsch verstanden?

      In sachen Zündung bin ich Anfänger, Dieselmotoren kann ich besser. Aber grundsätzlich erfolgt die Zündung dich immer kurz nach OT, oder nicht?

      Gruß
      Marco
    • RE: VW Industrie Boxermotor TS 8/8

      Original von Deutzbegehrer
      Der Zündzeitpunkt ist etwa bei 5° nach OT eingestellt.
      Gruß
      Marco


      Die Einstellung betrifft den VW Typ 1/1300 mit 44 PS!

      Für den Typ 122 sind 7,5 v. OT ein zustellen, wie es der Link von SB

      anzeigt!

      Sind die Zündkabel am Verteiler in der richtigen Reihenfolge aufgesteckt?
      MfG.
    • RE: VW Industrie Boxermotor TS 8/8

      Ahha,

      ich hatte das Internet schon sehr durchforstet, aber nichts konkretes gefunden.
      Vielen Dank schonmal, STAN!

      Dann wurde mir die Einstellung wohl falsch vermittelt, weil er die Einstellung vom 1300er im Kopf hatte.
      Ich werde es dann in der nächsten Woche neu einstellen und versuchen.
      Welche Markierung ist dann OT? Auf der Keilriemenscheibe sind zwei Markierungen. Eine richtige kantige Kerbe und eine etwas breitere (ca. 5mm breit) Markierung. Diese sieht aus, wie mit einer Schrubscheibe mit der Flex gemacht, aber optisch so, als wenn sie dahin muss. In Drehrichtung kommt erst die Kerbe, dann die breitere Markierung. Da die so dicht zusammen sind, ist es in der Praxis schwierig zu erkennen.

      Die Zündfolge ist 1,4,3,2.

      Die Anordnung der Zylinder ist aus der Vogelperspektive wie geschrieben:

      Schwungscheibe

      Zyl.3----------Zyl.1
      Zyl.4----------Zyl.2

      Keilriemscheibe/Kurbel


      So ist auch der Zündverteiler beschrieben.


      Gruß
      Marco

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Deutzbegehrer ()

    • Moin,

      ich bin etwas verspätet wieder an den Motor herangetreten.

      So wie ihr mir es beschrieben habt konnte ich den Motor nicht starten.
      Erst gestern hab ich mich mit KurtD30S unterhalten.

      Es ist so, das mir das Kurbeln langsam ziemlich auf den Sack ging und ich eine 21er Nuss auf die Mutter der Keilriemenscheibe an der Lima gesteckt habe und diese mit einer Bohrmaschine gedreht habe.
      Kurt gab mir den Tipp, einer an der Bohrmaschine und der andere dreht die Zündeinheit und irgendwo wird der Zündzeitpunkt passen.

      Heutemorgen gesagt getan. Mein Bruder an der Bohrmaschine und ich habe die Zündeinheit verdreht. Zunächst habe ich den Zündzeitpunkt früher gedreht, und schon hat er verbrannt und puffte ein paar mal. Mein Bruder zog die Bohrmaschine direkt ab, Motor aus.
      Neuer Versuch, Bohrmaschine dreht, Zündzeitpunkt etwas früher gestellt, schon lief der Motor an, so schnell konnte er die Bohrmaschine nicht abziehen, da zerteilte es die Riemenscheibe, die ja bekannt zweigeteilt ist. Somit läuft der Motor.

      Schlussfolgerung, die scharflkantige Kerbe wird OT sein, und die andere Markierung weiß ich nicht, im jeden Fall nach OT.

      Nun habe ich mich mit meinem bekannten KFZ Meister wieder unterhalten. Wir wollen nun den Zeitpunkt mit einer Blitzleuchte einstellen, indem wir eine 12V Batterie daneben stellen und die Leuchte daran anklemmen.

      Dann springt der Motor auch wieder mit der Kurbel an.


      Mit stolzen Grüßen
      Marco