Funktion Hydraulik Deutz D30

    • Hallo Martin,
      Da sah meiner zum Glück noch deutlich besser aus :rolleyes:
      Heute war nach dem auseinander bauen der erste Funktionstest.
      Ich würde sagen, das es gelungen ist.
      Hydraulik reagiert gut, die Hubarme bleiben in der gewünschten Stellung stehen und halten zumindest schonmal mein Gewicht von 100kg problemlos und heben mich mit konstanter Geschwindigkeit an. (Das war vorher ja nicht vorstellbar ;( )
      Im nächsten Schritt muss ich jetzt die Unterlenker mit neuen Anschweißenden versehen, die Hubstreben ebenfalls.
      Danach wird er sich richtig beweisen müssen.
      Mein Mulcher und mein Spalter warten schon auf ihn :D

      Grüße
      Matze
    • Hallo zusammen,
      Lang ist hier nichts mehr geschrieben worden.
      Gab bis heute auch keine Neuigkeiten beim Thema Hydraulik.
      Heute habe ich meine Unterlenker und Hubstreben beim Kumpel abgeholt (Neue Anschweißenden waren nötig).
      Danach dachte ich mir "die Wiese muss eh gemulcht werden, der Deutz darf vor den Mulcher".
      Unterlenker und Hubstreben montiert, Mulcher angehängt und siehe da..... tada... es passiert nicht :thumbdown:
      Öl ist genügend drin, Filter beim Wechsel vom Nutring gereinigt.
      Motor ist selbstverständlich gelaufen :D
      Die Pumpe kreischt, der Mulcher bleibt auf dem Boden.
      Ich musste es dann wissen... "hebt er ihn mit mehr Gas?"
      Bei Vollgas hebt er ihn etwas, aber immer noch nicht hoch genug um fahren zu können und die hydraulik sinkt sofort wieder ab wenn man vom Gas geht.
      Öl ist nirgends raus gespritzt.
      Zu schwer ist er sicher nicht. Als Vergleich habe ich meinen GT225 und einen Deutz vom Bekannten mit 24ps (F2L612/5). Beide heben den selben Mulcher spielend im Standgas.
      Der D30S hebt nicht mal mich wenn ich auf den Unterlenkern stehe. Evtl bin ich auch zu schwer ;D

      Hat mich sehr unzufrieden für diesen Moment.
      Jetzt lieg ich im Bett und schreibe die Zeilen nieder, hoffe auf Ideen :D

      Gruß
      Matze

      P.s.: senkdrossel in beiden Stellungen gehabt, Lage- & Zugreglung versucht.
    • Hallo Emanuel,
      Das war ein kleiner Schritt vor und ein großer zurück :D
      Aber gut, so ist das mit alten Schleppern halt - zumindest wenn man nicht weiß was er alles erlebt hat und wie/ob er gepflegt wurde.
      Druck hab ich noch nicht gemessen/messen lassen.
      Mal erkundigen wer sowas macht :thumbsup:
      Mein Bauchgefühl sagt auch "Pumpe nicht mehr die beste"^^

      Gruß
      Matze
    • Hallo ihr zwei,
      Hydraulikanschluss für Kipper o.ä. Hat der kleine nicht.
      Ich werd mal bei ortsansässigen LaMa's fragen :thumbsup:
      Kommt auf dem Steuergerät vom Mähwerk auch der normale Systemdruck oder ist der irgendwie gedrosselt/reduziert?
      Das Mähwerk/den Zylinder habe ich nämlich demontiert, das Steuergerät aber nicht. Da ist ein Blindsropfen rein geschraubt.
      Wäre am einfachsten zu messen vermutlich :whistling:

      Gruß
      Matze
    • Hallo Manuel,
      Der Hubzylilnder ist ausgefahren wenn ich betätigt habe, hat die Höhe gehalten wenn nicht betätigt und ist eingefahren wenn ichs in die senken Stellung gebracht habe.
      Aber der Einwand ist gut, evtl liegt man Problem doch darin.
      Das Steuergerät ist etwas undicht und tropft auf die Handbremstrommel.
      Benötige es nicht, daher soll es früher oder später gegen einen Blinddeckel ersetzt werden.
      In dem Zusammenhang eher früher als später :thumbsup:

      Schönes Wochenende!
      Matze
    • Hallo zusammen, ich habe auch einen D30 und auch das Problem, dass sich unter Vollgas die Ackerschiene hebt obwohl ich den Hebel auf niedrigster Position habe.
      Allerdings habe ich anscheinend eine etwas andere Hydraulik da ich oben noch einen Zylinder oder so was in der Art habe, ich habe dazu mal Bilder gemacht. Vielleicht kann mir einer von euch mal einen Tipp geben um welche Variante es sich hier handelt und wo ich eine Reparatur Anleitung dazu finden kann. Spezifisch wo sitzt hier der Ölfilter?
      Besten Dank
      Rüdiger
      Bilder
      • IMG_0268.JPG

        1,05 MB, 2.592×1.936, 18 mal angesehen
      • IMG_0269.JPG

        1,05 MB, 2.592×1.936, 18 mal angesehen
      • IMG_0270.JPG

        1,13 MB, 2.592×1.936, 19 mal angesehen
      • IMG_0272.JPG

        872,77 kB, 1.936×2.592, 17 mal angesehen
      • IMG_0273.JPG

        1,02 MB, 2.592×1.936, 20 mal angesehen
      • IMG_0274.JPG

        954,33 kB, 2.592×1.936, 21 mal angesehen
    • Ruediger schrieb:

      Allerdings habe ich anscheinend eine etwas andere Hydraulik
      Hallo Rüdiger,
      Meine Meinung nach hast du ein Kraftheberanlage vom Porsche Standard Star drauf.
      Ab Werk hat es sowas nicht gegeben, aber beim nachrüsten kommt das mal öffter vor
      da der Porsche Standard Star und der Deutz D30 das Triebwerk T25 gemeinsam haben.
      Mit freundlichen Grüßen,
      Karel Vermoesen
      Bilder
      • $_72.JPG

        44,08 kB, 500×375, 28 mal angesehen
    • Hallo zusammen,
      Es sollte langsam mal weiter gehen, deswegen habe ich mal im Netz nach dem "Deckel" (so ist er in der Explosionszeichnung) für das Steuergerät gesucht.
      Leider habe ich im Netz nichts gefunden.
      Jetzt ist die Frage: gibts den irgendwo zu kaufen und ich nutze die falschen Suchbegriffe oder kann man ihn einfach nach bauen?
      Hatte den Deckel bei meinem D40.1S zwar schon mal ab, aber habe nicht mehr vor Augen ob da noch irgendwelche Kanäle o.ä. Integriert sind.
      Eine Stahlplatte in passenden Maßen zu besorgen sollte nicht so schwierig sein.
      Die Bohrungen für die Schrauben zu positionieren und zu bohren wird dann noch leichter.
      Für Hilfe bin ich sehr Dankbar!

      Gruß
      Matze

      P.s.: wenn alles nicht hilft muss ich sie am D40.1S demontieren um ein Muster zu haben oder es am D30S testen zu können.
      Da das Zusatzsteuergerät auf kurz oder lang aber eh entfernt werden soll am D30S wäre ein zweiter Deckel die beste Lösung.